Recent content by congoman

  1. congoman

    need some help stuck at apple logo "no nvram"

    Hi, i don't know. I put this thread online. But it seems that my post never get published. I think the admins blocked it in some way. I have put my files in the post. Maybe that's not allowed. The mainboard did work. But when you buy a new one, maybe it's better to pick another board. The...
  2. congoman

    need some help stuck at apple logo "no nvram"

    I have now an instruction online. Not the best. https://www.tonymacx86.com/threads/guide-intel-i5-9600k-msi-mpg-z390-gaming-edge-ac-geforce-1050-ti.277516/
  3. congoman

    Nvidia Geforce GT 1030 is not working on High Sierra | 10.13.6(17G66) build is not accepting web drivers for installation

    Hi, i installed High Sierra a few days ago and was also on build 17G66. I applied the security update that was given from the appstore. After that my build number changed and i could install the nvida drivers. But i had to change some configuration with the clover configurator. I installed the...
  4. congoman

    need some help stuck at apple logo "no nvram"

    Got the system to run with High Sierra and some ACPI Patch i found here. I will make an instruction for the MPG Z390 Gaming Edge AC in High Sierra installs.
  5. congoman

    need some help stuck at apple logo "no nvram"

    Hi, after a long time i would try to get macOS mojave running on my pc. As far as i know the hardware is not the best to try this. I have a msi mpg z390 gaming edge ac motherboard with a nvidia geforce 1050 ti. I know that this card will not be supported by nvidia and mojave. Maybe i can switch...
Top