Recent content by CJWKOREA

  1. CJWKOREA

    Issue with Multibeast 12.1.0 installer

    I have have a great deal of difficulty with the installer. Everytime I try and install anything I keep getting an error can't install Mar 28 23:38:58 Backups-iMac installd[747]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=120 "An unexpected error occurred while moving...
  2. CJWKOREA

    AppleHDA Realtek Audio [Guide]

    Trying to get my Z77X-UP5-TH ALC898 back and working with full board audio. I had audio in MacOS 10.14.6 however, AppleHDA kext seems to not work anymore. Clover boot recognizes the proper ALC outputs, but then fails when the OS is booted.
  3. CJWKOREA

    [SUCCESS] Old Hack, New Tricks II - Upgrading My GA-Z77X-UP5 TH System to Catalina

    I had full board sound up until Catalina. I don't know why AppleHDA ceases to work. Got the audio working. Here's how I did it: 1) Checked to make sure the AppleHDA kext was loaded via hackintool (it was) as it showed clearly that the kext was loaded. 2) upon restart, select sound output...
  4. CJWKOREA

    [SUCCESS] Old Hack, New Tricks II - Upgrading My GA-Z77X-UP5 TH System to Catalina

    Still ran into issues with the official tonymacx86 build v4061 clover not playing nice. Anyways... was able to solve the issue by restarting onto another volume and modding the target volume from there. Things to deal with now after cloning the target volume. 1. Sound from board (I need a board...
  5. CJWKOREA

    [SUCCESS] Old Hack, New Tricks II - Upgrading My GA-Z77X-UP5 TH System to Catalina

    Just doing a second try and noticed a major error with Clover. Clover is not installing properly when it is updating and this is breaking the link to the .efi boot files... this breaks the ability to load .efi into ram. Getting clover failed to install now... ok --- got clover updating...
  6. CJWKOREA

    [SUCCESS] Old Hack, New Tricks II - Upgrading My GA-Z77X-UP5 TH System to Catalina

    When my iMac14,2 was working a day ago, sleep would work but the USB slots would loose connectivity. Bluetooth would also shut off and not come back on until a full restart. Now I have other problems -- Kernel 0x9e issue.... Never seen this amount of problems with other MacOS versions.
  7. CJWKOREA

    [SUCCESS] Old Hack, New Tricks II - Upgrading My GA-Z77X-UP5 TH System to Catalina

    Well that success was short lived. Suddenly now encountering an error. AMF: 248/256 slide values are usable valid slides 8-255 I 've never seen this before. This seemed to happen on its own after doing a disk repair.
  8. CJWKOREA

    [SUCCESS] Old Hack, New Tricks II - Upgrading My GA-Z77X-UP5 TH System to Catalina

    ---update the black screen was being caused by a broken teamviewer system security plugin. I reinstalled it and the partition is now back up and running. Only missing Apple HDA from the board now.. Sound out from my GTX TITAN is working.
  9. CJWKOREA

    [SUCCESS] Old Hack, New Tricks II - Upgrading My GA-Z77X-UP5 TH System to Catalina

    Ok, well sort of a success. I managed to get my Mac partition booted. Only a slight problem.. The screen is black with a cursor. I have checked the plugins WEG etc and they are all up to date. I made a second boot volume that displays without issue. No difference in kexts or plists on...
  10. CJWKOREA

    [SUCCESS] Old Hack, New Tricks II - Upgrading My GA-Z77X-UP5 TH System to Catalina

    Going to follow your guide today. Big thank you for posting your Z77 build. I have the same board and it is still working well. Have a bit of time to update my system and try a brand new install on a new SSD. My 1TB Samsung 860 EVO is bricked at current due to an issue with an over install...
  11. CJWKOREA

    Clover v5098 causes boot to fail.

    having the same issue as you. The newer Clover bricks my Samsung 860EVO drive as well. Tried to update clover and now nothing... just a debug screen.
  12. CJWKOREA

    Problems upgrade from Mojave to Catalina

    Having the same problem here with MacOS Catalina. I go to boot and I get the same issues you are having. I get a debug mode when there is no debug mode in the .plist file or in the clover bootloader. At a loss. Never experience this many issues using clover or MacOS Mojave
  13. CJWKOREA

    macOS 10.14.6 Supplemental Update 2

    And I get a message about unsupported hardware.... trying to build an image on another machine. This is not working at all. I wish Apple went back 3 OS's ago when you could download installers directly from apple.support.com
  14. CJWKOREA

    macOS 10.14.6 Supplemental Update 2

    --- not what I was looking for. MacOS10.14.6
  15. CJWKOREA

    macOS 10.14.6 Supplemental Update 2

    I'd like to find a complete MacOS 10.14.6 installer on the Apple store but the installer is gone. Does anyone know where the installer is? The other ones floating around are damaged installers and won't open up.
Top