Recent content by chrismartino

  1. chrismartino

    Grey Screen/Spinning Ball when booting installer

    Here ya go: http://www.tonymacx86.com/el-capitan-desktop-guides/167901-how-create-os-x-el-capitan-public-beta-installation-usb-using-clover.html
  2. chrismartino

    Grey Screen/Spinning Ball when booting installer

    I was having the same issue for the last 3 hours. I tried so many different things. I was about to call it quits and just walk away and resolve myself to stay at 10.9.5. As a last ditch effort I removed any multibeast installed kexts out of /S/L/E. I then removed the EFI/CLOVER/kexts/10.X...
  3. chrismartino

    Direct Update to OS X El Capitan Using Clover

    Ditto. I can't get past the spinning beach ball of death. The only difference for me is I'm coming from Mavericks. Same clover rev. Using the default config.plist from here, slightly modified to get rid of "rootless=0" and to not inject intel graphics.
  4. chrismartino

    chrismartino's iHack > Core i7-3770K | GA-Z77-DS3H | 16GB RAM | GT 640

    Just updated to Mavericks and Mavericks.1 a few hours ago with one little hiccup: I had to disable onboard video in order for Mavericks to boot. With onboard video enabled the system hung at the spinning apple logo.
  5. chrismartino

    chrismartino's iHack > Core i7-3770K | GA-Z77-DS3H | 16GB RAM | GT 640

    Problem solved. Apparently the onboard video was causing the issue. Setting the BIOS to initialize the GT640 first got my system booting and now I'm happily running 10.8.3.
  6. chrismartino

    10.8.3 on z77-ds3h results spinning apple logo

    Dude! You da man! Worked perfectly! I actually tried disabling the onboard graphics first, which worked, and then I tried setting it to init the PCI card first, which also worked. The funny thing is I noticed my system boots much faster with the HD4000 graphics disabled (around 10 seconds)...
  7. chrismartino

    chrismartino's iHack > Core i7-3770K | GA-Z77-DS3H | 16GB RAM | GT 640

    I have had some issues with 10.8.3, documented here: http://www.tonymacx86.com/os-x-updates/92788-10-8-3-z77-ds3h-results-spinning-apple-logo.html I'm not really in a rush to get to 10.8.3 as 10.8.2 has been working great for me.
  8. chrismartino

    10.8.3 on z77-ds3h results spinning apple logo

    What are the names of those kexts? I must be blind because I can't seem to find them. Thanks!
  9. chrismartino

    10.8.3 on z77-ds3h results spinning apple logo

    I've been using iMac13,1 all along. At one point I went back to the default MacPro, but it didn't make a difference. I can try others.
  10. chrismartino

    10.8.3 on z77-ds3h results spinning apple logo

    i did remove the Logitech driver (for my mouse) and the AppleHDA kext. I don't have any voodoo installed. I will try deleting the ALC kexts to see if that makes a difference. Thanks!
  11. chrismartino

    home made imac :)

    This is one of the best mods I've seen. Seriously.
  12. chrismartino

    10.8.3 on z77-ds3h results spinning apple logo

    Had the same result when trying to install the latest Java update. Here's what I did: Installed 10.8.3 from the combo update. Rebooted, ran into the problem many others were having, fixed it with this: http://www.tonymacx86.com/os-x-updates/92678-10-8-3-can-no-longer-boot.html#post568405 Now...
  13. chrismartino

    Java Update OS X 2013-002 1.0

    Not working for me on my z77-ds3h. Luckily I had made a SuperDuper! copy before the upgrade and was easily able to restore my boot disk. Any ideas why it isn't working for me? After the update I get the spinning circle at the apple screen. I let it sit for 5 minutes before rebooting and restoring.
  14. chrismartino

    chrismartino's iHack > Core i7-3770K | GA-Z77-DS3H | 16GB RAM | GT 640

    You know what, I haven't actually gotten around to trying yet. I don't see why it wouldn't, though.
  15. chrismartino

    chrismartino's iHack > Core i7-3770K | GA-Z77-DS3H | 16GB RAM | GT 640

    I don't see why not, though I've never tried.
Top