Contribute
Register

Recent content by chiendo97

  1. chiendo97

    [solved] DELL 5458 | ALC255 Don't active with condeccommander

    Thank you, I appreciate your suggestion, I may try it in some days. Thank you so much. After re-install vanilla AppleHDA.kext to S/L/E and aDummyHDA.kext to /L/E, my audio and my headset works like a charm again. You can mark it as solved.
  2. chiendo97

    [solved] DELL 5458 | ALC255 Don't active with condeccommander

    Oh, I got it. Then I try install debug CodecCommander and check kernel_log. I see the commander has run but it still doesn't work before I run "0x19 SET_PIN_WIDGET_CONTROL 0x25" manually. Do you have any idea why it been interrupted? :(
  3. chiendo97

    [solved] DELL 5458 | ALC255 Don't active with condeccommander

    Following @eltoncerqueira instruction, after run this commander "hda-verb 0x19 SET_PIN_WIDGET_CONTROL 0x25", headset works like a charm. Is there any way to make SSDT for patching CodecCommander.kext with that params 0x19 and 0x25? I really don't know how these things work? :(
  4. chiendo97

    [solved] Lilu - Kernel panic after updating security from AppStore

    Hi @RehabMan, I finally solve problem by updating to High Sierra. I'm so glad that KP no longer apprear in my hack until now. But now I'm facing two other problems. Should I make another thread for this or can I discuss here? 1. Codeccommander only works fine after sleep. Before that the sound...
  5. chiendo97

    [solved] DELL 5458 | ALC255 Don't active with condeccommander

    Thank you for quick response I did all steps but nothing works. I think problem comes from CodecCommander itself because the audio works fine except of headset. :( btw, "after run the commander for create o cache again." means I rebuild kext cache by "sudo kextcache -i /" right?
  6. chiendo97

    [solved] DELL 5458 | ALC255 Don't active with condeccommander

    Hi @eltoncerqueira . I'm facing a similar problem with you. My audio is ALC255 too. I did install all kexts to /L/E and create a Custom SSDT for USBInjectAll.kext but it doesn't fix. Can you share more about your solution? Thanks in advanced.
  7. chiendo97

    [solved] Lilu - Kernel panic after updating security from AppStore

    My bad. I will move to "Sierra" forum next round. I have IntelGraphicsFixup.kext before. Now i will try install with it. Image attached. Clover is updated to the newest version. All my kexts are installed to /L/E. Thank you for the note.
  8. chiendo97

    [solved] Lilu - Kernel panic after updating security from AppStore

    Hello guys. When I got Kernel panic, I have to boot in safe mode, rebuild cache and I can boot normally ONLY AFTER FEW TIME then panic has come again. After few tests and wandering around other topics, I find out Lilu is the reason. But after I tried update Lilu to newest version (1.2.3) and...
  9. chiendo97

    Auto deactivate Microsoft Office license after reboot.

    Actually, it is Office Home for family. I have no idea that how Microsoft identified my hack as a distinct macbook after I reboot. Something changed everytime I reboot and it must be filled correctly I guess but I have'nt know what it is yet. :(
  10. chiendo97

    Auto deactivate Microsoft Office license after reboot.

    Hi guys. I'm facing a very weird issus. After I activated successfully my office in my hackintosh, Microsoft server detect my hack as a NEW macbook profile as the same name (you guys can see the picture I attached for more details). So after I reboot, my office is deactivated and I had to...
  11. chiendo97

    Dell N3459 - HD520 - HDMI Video issue

    Dear RehabMan. I think finally my sleep problem may be fixed, It took me several hours to find out what is Intel MEI in my ioreg and I also found out that Device IMEI is not existed in my DSDT. So I used "Add IMEI" patch, then IMEI shows up in my ioreg from now. I will make more tests to make...
  12. chiendo97

    Dell N3459 - HD520 - HDMI Video issue

    In the future, maybe I will find out. I checked only SS01 is active with left USB3.0. I'm not sure. I tried to find "0103 0303 0000 2002 0000 5001" in my AppleIntelSKLGraphicsFramebuffer then they are existed. Is there any way to make sure about this? I used patches for rename MEI and HECI...
  13. chiendo97

    Dell N3459 - HD520 - HDMI Video issue

    I removed patched for rename EC0 and H_ECT I removed SS02 to SS06 from SSDT-UIAC. I'm so sorry for skipping the Important note. I was reading only FAQ for Skylake before. I will read more carefully next time. Following this guide...
  14. chiendo97

    Dell N3459 - HD520 - HDMI Video issue

    I use SSDT-RMCF.aml with enable XPEE, SSDT-PTSWAK. Shutdown problem is fixed. I removed Shutdown Fix patch from my DSDT. Edit: I use patch to rename EC0, H_EC and ECDV to EC in Clover I use SSDT-USBX with your sample, now USBX is appear in my IOREG. I add SSDT-UIAC.aml. Remove all package...
Top