Recent content by Chad414

  1. Chad414

    [Guide] Lenovo ThinkPad L440 (v3.0)

    No matter what I do I can't get the audio working. I've ran the ALC Fix script, installed the two audio kexts(ALC292 and CodecCommander), and patched the kext with clover configurator with the values listed in the audio section of this guide. Are there any other steps that can be taken to get...
  2. Chad414

    [Guide] Lenovo ThinkPad L440 (v3.0)

    Thank @RehabMan for another solution. Now I'm getting a kernel panic as soon as I exit Clover. This could have something to do with the DVMT patch in the config though the USB guide doesn't mention this as an issue for Haswell CPU's. I've attached a picture of the kernel panic. Thanks. Edit...
  3. Chad414

    [Guide] Lenovo ThinkPad L440 (v3.0)

    I'm not able to unlock my BIOS so I've tried to apply the EH01 & EH02 USB patches, and disabled the 128MB patch in the config .plist. Every time I boot into Clover the installer doesn't show up. This is happening with both the install config provided in the this thread and the one on the USB...
  4. Chad414

    [Guide] Laptop backlight control using AppleBacklightFixup.kext

    What are the chances of the IntelBacklight.kext being updated to 10.12.4? Also is there anything I can do to help find a solution? Thanks.
  5. Chad414

    [Guide] Laptop backlight control using AppleBacklightFixup.kext

    That worked thank you! Though 100% brightness seems like 20%, and I can't go any higher. How would I go about fixing this on my Ivy Bridge laptop?
  6. Chad414

    [Guide] Laptop backlight control using AppleBacklightFixup.kext

    Followed this guide as best as I could and I still cannot adjust brightness. :(
  7. Chad414

    macOS 10.12.4 Update

    Did we get 7th Gen Intel CPU support?
  8. Chad414

    Graphical Glitches in Sierra

    Okay that fixed Xcode, though opening a Book in iBooks just opens a completely transparent window of where the book should be. Is there a fix for that? Thanks for the Xcode fix though, that one bothered me way more.
  9. Chad414

    Graphical Glitches in Sierra

    I've noticed these weird graphical glitches in Sierra(10.12.3) when running Xcode and iBooks on my 9 series CustoMac mATX. I have installed the Web Drivers and have full graphics acceleration. This did not occur on El Capitan with the same specs. This did not occur on my AMD machine running...
  10. Chad414

    GTX 760 multiple monitors

    Currently running 3 display's on my GTX 750 with the latest Web Drivers. You should be fine.
  11. Chad414

    [Fix] 10.11.4 broken audio with AppleHDA injector (dummyHDA)

    Can't get Audio working :cry:. My Laptop's specs are in my signature and here is my problem report; Chads-MacBook-Pro:~ Chad$ kextstat|grep -y applehda 101 1 0xffffff7f823f6000 0x1e000 0x1e000 com.apple.driver.AppleHDAController (274.7) CFF7F97F-6E1F-3CF9-A8E3-76125E9CA414 <100 99 81...
  12. Chad414

    [Fix] 10.11.4 broken audio with AppleHDA injector (dummyHDA)

    Did that, changed the layout-id to 13(0x0D) and my Audio is still broken. I have uploaded an updated ioreg, everything else should be the same. Thanks.
  13. Chad414

    [Fix] 10.11.4 broken audio with AppleHDA injector (dummyHDA)

    Yup, figured it was about time to do that. I have attached the files, and once again thank you. Chads-MacBook-Pro:~ Chad$ kextstat|grep -y applehda 100 1 0xffffff7f8246c000 0x1e000 0x1e000 com.apple.driver.AppleHDAController (274.7) CFF7F97F-6E1F-3CF9-A8E3-76125E9CA414 <99 98 81 12 7...
  14. Chad414

    [Fix] 10.11.4 broken audio with AppleHDA injector (dummyHDA)

    Okay so I changed the layout-id to 18 and installed AppleHDA_ProBook.kext to /S/L/E and that didn't work. Then I was able to find the AppleHDAIDT.kext in /S/L/E and followed the guide on post #22, and my sound still doesn't work :banghead:. Maybe I need to re-patch my AppleHDA to the correct...
  15. Chad414

    [Fix] 10.11.4 broken audio with AppleHDA injector (dummyHDA)

    Just did this on my 6470b before I realized this was for 4x30s, hopefully that didn't do any damage. Anyways I just moved on patched my AudioHDA with Mirone's AppleHDAPatcher app(Used the IDT92HD87B1 patch) and my audio still isn't working. I'm trying to follow the guides on post #1 and #22...
Top