Recent content by cfb44

  1. cfb44

    [Guide] Alienware-17-R4-Dual-GPU-MacOS-Catalina-10.15-Hackintosh

    models with G-sync should work on 10.13.6, at least it did for my Alienware 17r4 (w/ 1070). i ended up selling mine, so unable to offer more support (only that it did work without issues)
  2. cfb44

    ALienware m15 compatibility

    have you tried the EFI attached by elmacci? that should get you up and running, as it did for my m17(i7-8750H, RTX 2070)
  3. cfb44

    [GUIDE] Lenovo Yoga 920

    mine would only come on after opening Photo Booth. may work for you also
  4. cfb44

    Any suggestion for 17", mate display, numpad, discrete gpu.

    Alienware 17 R4 QHD version should work. the G-sync version runs the 1070 only, not sure about the 1080 and 4K versions. you can follow the progress here https://www.tonymacx86.com/threads/alienware-17-r4-installation-issues.244008/
  5. cfb44

    Alienware 17 R4 Installation Issues

    no upgrade - clean install, and no issue with iMessage. and yes the logon screen looked a little fuzzy, but I was able to enter my password and log in without issue
  6. cfb44

    Alienware 17 R4 Installation Issues

    definitely ALC298 in mine. I use auto-login, so I bypass the fuzzy screen (which was usable for me). no issues with iMessages either. latest Clover folder attached for reference
  7. cfb44

    Alienware 17 R4 Installation Issues

    Removed the wireless, added a Broadcom card instead. Haven’t patched audio yet, so just used voodoohda to start. Think it is ALC298
  8. cfb44

    Alienware 17 R4 Installation Issues

    Yes. I have not had any issues with it
  9. cfb44

    Alienware 17 R4 Installation Issues

    you are correct. web drivers loaded, inject Nvidia set to NO. GTX 1070 8GB showing and working correctly ramphex - make sure you add the code to your config.plist, from post #1 here...
  10. cfb44

    Alienware 17 R4 Installation Issues

    I just installed High Sierra this morning - I am a step ahead of you. I was able to enter my password and log in. prior to the web drivers, the screen was very blotchy. screen looks good now, but still haven't injected NVIDIA yet. just wanted to make sure the web drivers loaded. attaching the...
  11. cfb44

    Alienware 17 R4 Installation Issues

    thanks RehabMan. updated current Sierra clover folder with AptioMemoryFix, removed EmuVariableUefi-64.efi and OsxAptioFix-64.efi, and all works well updated my High Sierra installer, and had no issues reaching the installer and installing to new drive
  12. cfb44

    Alienware 17 R4 Installation Issues

    curious - is is better use AptioMemoryFix over EmuVariableUefi?
  13. cfb44

    Alienware 17 R4 Installation Issues

    definitely add EmuVariableUefi-64.efi - this was in your original clover folder, but looks like it is missing from your latest clover folder. then you should be able to set inject NVIDIA to YES, since you have installed the web drivers,
  14. cfb44

    Alienware 17 R4 Installation Issues

    I am using almost the same laptop (different CPU). I was able to reach the installer with inject NVIDIA and INTEL set to NO (clover\graphics\inject). I removed nv_disable=1, and used nvda_drv=1 in its place (clover\boot). this was using RehabMan's config_HD615_620_630_640_650.plist, renamed to...
  15. cfb44

    [Guide] Lenovo Yoga 2 Pro El Capitan using Clover UEFI

    if the directory doesn't exist, I would guess that you didn't boot into UEFI mode
Top