Recent content by cangman

  1. cangman

    << Solved >> Clover boot menu items seem to be misdirected (waving the white flag of surrender on fixing it myself, hence this post)

    SOLVED: Thank you @PILGRIM. I reviewed the SSD/EFI, and it appears that at some point in trying to remedy this issue I mistakenly installed Clover in Legacy mode (on what was a UEFI install). I think that this changed much of the SDD/EFI. I cleaned up the EFI did a reinstall of Clover in...
  2. cangman

    << Solved >> Clover boot menu items seem to be misdirected (waving the white flag of surrender on fixing it myself, hence this post)

    Hmmmm.... Nothing that I every purposefully added. I will take a look. Thank you.
  3. cangman

    << Solved >> Clover boot menu items seem to be misdirected (waving the white flag of surrender on fixing it myself, hence this post)

    Thank you, again, @PILGRIM. Responding to your two points, (1) There is no problem in booting from the USB drive (except that it boots to the MacOS version that is on the SDD)--the prohibitory symbol only arises when the system is booted from the SSD, hence the posting of the SSD EFI (I can...
  4. cangman

    << Solved >> Clover boot menu items seem to be misdirected (waving the white flag of surrender on fixing it myself, hence this post)

    Thank you @PILGRIM for your kind and prompt response. I attach two images of "verbose" output, (1) just before the prohibitory symbol, and (2) just after the prohibitory symbol comes up (unfortunately, the resolution gets garbled as soon as the prohibitory symbol comes up). I also attach the...
  5. cangman

    << Solved >> Clover boot menu items seem to be misdirected (waving the white flag of surrender on fixing it myself, hence this post)

    I am running Clover v4674 (I know that it's not up-to-date, but it has been working flawlessly until about 2 weeks ago), to boot MacOS Sierra on ASUS P8H61-I R2.0 (Hackintosh) motherboard, but I am 99.9% sure that I do not have a hardware problem. Some background---about two weeks ago, I...
  6. cangman

    [Guide] Intel Framebuffer patching using WhateverGreen

    Can anyone report on, or assist with, getting the internal display on the Dell Latitude 7285 to function with Graphics Acceleration in Mojave? The internal display (3K) will work without Graphics Acceleration in native resolution(2880x1920) [and 1440x960 HiDPI]. Once the framebuffer patch (thank...
  7. cangman

    Dell Latitude 7285 Post Installation Help - Intel HD 615 Graphics Acceleration on Internal Display

    Can anyone report on, or assist with, getting the internal display on the Dell Latitude 7285 to function with Graphics Acceleration in Mojave? The internal display (3K) will work without Graphics Acceleration in native resolution(2880x1920) [and 1440x960 HiDPI]. Once the framebuffer patch (thank...
  8. cangman

    Black Screen on Login

    Can anyone report on, or assist with, getting the internal display on the Dell Latitude 7285 to function with Graphics Acceleration in Mojave? The internal display (3K) will work without Graphics Acceleration in native resolution(2880x1920) [and no other resolution], which makes for tough...
Top