Recent content by candymanforever

  1. candymanforever

    Updated clover to 5100 and now I am getting a "Kernel not found at 0x200000" error

    Hi There I had a working Catalina build and recently updated Clover to 5100. Upon rebooting I get the following error: ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ KernelToPatch: Enabled: Found bootArgs2 at 0x07EE0000, DevTree at 0 bootArgs2->CommandLine = dart=0 -v...
  2. candymanforever

    DSDT GA-Z170X-Ultra Gaming (rev. 1.0) Socket 1551

    Hi Everyone I was wondering if anyone had a DSDT file for a GA-Z170X-Ultra Gaming (rev. 1.0) Socket 1551? https://www.gigabyte.com/Motherboard/GA-Z170X-Ultra-Gaming-rev-10 Cheers
  3. candymanforever

    Why is clover making so many UEFI boot drives

    I upgraded the BIOS to F21 and everything seems to be running fine. Got a weird Clover boot loop where it would run the first three lines in verbose mode and then reboot the machine. I deleted the Clover folder, re-installed it and everything seems to be working perfectly. Thanks for your help.
  4. candymanforever

    Why is clover making so many UEFI boot drives

    Thank you. I have been getting by with deleting the extra EFI drives until now but was not happy with that as a long term solution. Will look at upgrading the BIOS today and post the results.
  5. candymanforever

    Why is clover making so many UEFI boot drives

    Every time I boot my hackintosh I get a new UEFI boot drive in the setup. I actually had to log into the shell and delete 50 drives of the list. Why is this happening?
  6. candymanforever

    Installed a second GPU and system will not boot

    I had a stable machine: Gigabyte Z170X-Ultra Gaming i7 6700k 2 x 32gb RAM TP Link PCI wifi card 500gb SanDisk m.2 drive Today I added a second GPU to the board and moved the Wifi card to another PCI slot. This gave me 2 x Sapphire R9 280x cards on the machine I get a: start[887] pci memory...
  7. candymanforever

    Pci Memory Map Failed / HID SIM 2

    Today I added a second graphics card to the system, changed the position of the Wifi card and now my system will not boot. Can someone please help me with what I can do to make the system boot again. Running Sierra. Cards on the board: Sapphire R9 280x Graphics Cards x 2 The verbose mode stops...
  8. candymanforever

    [Solved] different USB ports stop working randomly

    I did add the driver via MultiBeast but it still doesn't work.
  9. candymanforever

    [Solved] different USB ports stop working randomly

    I was wondering how to fix it. Was going to be my next task :-) Should I just delete the Kext. The motherboard has a Realtek® ALC892 codec. I just can't get it to work so for the time being I am using a USB dongle from Amazon that is plug and play with MacOs.
  10. candymanforever

    [Solved] different USB ports stop working randomly

    All USB ports are now working iMac:~ ash$ sudo touch /System/Library/Extensions && sudo kextcache -u / Password: kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext USBInjectAll.kext kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext...
  11. candymanforever

    [Solved] different USB ports stop working randomly

    Nice one for catching that. It was a typo so HS02 lost USB 3. I fixed it. Would you like me to post the final results?
  12. candymanforever

    [Solved] different USB ports stop working randomly

    All done. For some reason my MaciASL was working on ACPI 4. Downloaded a new version and it's all compiled perfectly. I just wanted to give you my heartiest thanks. Couldn't have done it without your help and the amazing work you have done with the patches.
  13. candymanforever

    [Solved] different USB ports stop working randomly

    Thank you. I have edited the file and am getting ready to compile but every time I do MaciASL just hangs. Is it something wrong with my code or is it a MaciASL issue. Here is my final code: // SSDT-UIAC-ALL.dsl // // This SSDT can be used as a template to build your own // customization for...
  14. candymanforever

    [Solved] different USB ports stop working randomly

    So all the ports are working fine now. Do I need to remove the un-used ports and set the UsbConnector from the patched DSDT.aml? If so could you give me some pointers?
  15. candymanforever

    [Solved] different USB ports stop working randomly

    That was amazing!!! It worked. Thanks. Going to run a few more tests but everything looks good. I just need to disable the rest of the ports that I don't need now.
Top