Recent content by ByKiwito

  1. ByKiwito

    Non-mounting disk

    Hello everyone! I've got a Hackintosh for 2 days with i7 4770k, 16GB DDR3 1866 kingston, nvidia GeForce gtx 1050 2GB and a KINGSTON UV500 240GB SSD disk. The problem appears when the hackintosh don't mount the disk and is not recognised by clover bootloader. What I must do?
  2. ByKiwito

    Freezed while starting

    Hi friends. I've got a i7 4770k GTX 1050 16GB RAM SSD computer and I successfully installed MacOS High Sierra. After That I installed nvidia drivers for the GTX and the computer was working well. I had restarted for many times and nothing happend. The problem come's in when you have to shutdown...
  3. ByKiwito

    Mac OSX with a 4770k

    Yes, it's true, but I still changing components so I didn't upgrade it. I am running MacOS High Sierra (17G66) with an i7 4770k, 16GB RAM (x2 8GB) and a GeForce GTX 1050 2GB. Now its working, but thanks for helping!
  4. ByKiwito

    nvidia Web Drivers Fall Down

    I also tryed with WhatEverGreen.kext from Clover but still not working.
  5. ByKiwito

    nvidia Web Drivers Fall Down

    Hello everybody. I'm a hackintosh begginer and I'm actually running one with an i7 4770k and a GeForce GTX 1050 2GB Graphics Card, and the screen looks like running with no GPU. I'd installed the nvidia Web Drivers for High Sierra 17G66 but it still not working. Per defect, I created the...
  6. ByKiwito

    Mac OSX with a 4770k

    Ok, now I've got the hackintosh running between a 1050 and it works "well", but the video quality is 1024p and I think is not using the graphics
  7. ByKiwito

    Mac OSX with a 4770k

    Hello!! I've got a PC with an intel core i7 4770k, so I just need to know if with this processor i need a desicated graphic card or just can run with the integrated graphics (HD 4600). If not, I've got a quadro nvs 295 or a Geforce GTX Titan. Can I run with integrated graphics or if not, with...
  8. ByKiwito

    Can't install...

    Once I get clover on BOOT, I am able to see the apple logo but, when charge bar appears, the PC get restarted. I have an i7 4930k (Extreme Processor, no video card integrated), and I also have 32GB RAM and a nvidia GeForce GTX TITAN. I Don't know what to do. I tried a lot of configurations of...
  9. ByKiwito

    Stopped loading bar while installing Mojave.

    I'll try with another OS, because my Intel processor does not have Integrated Graphics... And I don't have an AMD Video Card.
  10. ByKiwito

    Stopped loading bar while installing Mojave.

    Hello! I have entered Hackintosh world few weeks ago. Now during the installation, I select the EFI device, and I select "Boot to install Mojave". It start but the loading bar still without moving of the starting. I have done everything that it's says on the guide to install Mojave on an ASRock...
Top