Contribute
Register

Recent content by bungalow

  1. bungalow

    (Success) Mojave 10.14 (18A391) ASUS P8Z77-I DELUXE + i5-3570K +NVIDIA GeForce GTX 760 2047 MB

    My MSI Geforce GTX760 works with Mojave, with no changes to Clover configuration. Standard build, ASUS Z370M-ITX with Intel graphics. The problem I had was that there were some graphics glitches with the Intel onboard graphics: Iphoto displayed blank photos; Preview refused to show photos at...
  2. bungalow

    Multibeast 11 solved my Audio problem (ALC892)

    Since updating to Mojave 14.1, I had no sound from the ALC892 on the ASRock MB (setup as per sig). Running Multibeast 11 with the attached file solved it. I didn't need to do any Plist editing or injecting or selecting Layouts or Codecs. (I'm now a very happy bunny, listening to Jimi Hendrix...
  3. bungalow

    The track of the mouse is painting the screen

    I should have added: I am using the DisplayPort but with an adapter for my Samsung monitor that has only a DVI input. Would that be a factor?
  4. bungalow

    The track of the mouse is painting the screen

    Otherwise successful Mojave build (see spec in my sig below). I'm using the onboard Intel graphics of the ASRock Z370 and a cheapo USB mouse. On some webpages and some other instances, where the mouse has tracked changes colour in squares about the same size as the mouse pointer. Scrolling...
  5. bungalow

    How to Update + Current and Past apfs.efi Downloads

    Thanks, Pilgrim. I'm now looking at Lilu threads.
  6. bungalow

    How to Update + Current and Past apfs.efi Downloads

    So i navigate to the folder /usr/standalone/i386. Then copy afps.efi to /volumes/etc. Where did afps.efi come from? Why did I navigate to /usr/standalone/etc? I am sucessfully using Mojave 14.1 but trying to get sound working and keep following threads that i don't properly understand.
  7. bungalow

    How to Update + Current and Past apfs.efi Downloads

    Sorry, but the instructions 1,2,3,4 below are ambiguous. Could you clarify please? Thanks.
  8. bungalow

    [Solved] Cannot boot to Mojave post-Multibeast

    Wow, thanks so much! I will keep that information for problem-solving in the future. I learned my IT skills at college in 1971-75 (paper tape, punch cards, etc) when it was all much easier! I'm greatly tempted to delve into this stuff, but I know I would be absorbed for weeks. Thanks again.
  9. bungalow

    [Solved] Cannot boot to Mojave post-Multibeast

    Interesting....did you do that from with the shell in Clover? Bit beyond my pay grade that.
  10. bungalow

    [Solved] Cannot boot to Mojave post-Multibeast

    Another afterthought. I had an issue with the ASrock MB, which ASrock support solved for me. My boot menu in BIOS (I flashed to latest revision, btw) and was corrupted and I could not select the EFI to boot from. I quote the email from ASRock below. I didn't understand the first part, so I...
  11. bungalow

    [Solved] Cannot boot to Mojave post-Multibeast

    As an afterthought, here's a way I might have been able to shortcut my route to a fix. Remove my SSD from the machine, put it into a USB-driven enclosure and run Multibeast from my MacBook, with the SSD as the target. Would that have worked, do you think?
  12. bungalow

    [Solved] Cannot boot to Mojave post-Multibeast

    Latest in this saga: I have started again and now have a working Mojave, on which I am posting this. The damage was done (I think) by importing "users" from a Time Machine backup using Migration Assistant. It must have damaged something - although that seems unlikely. I have just used MA to...
  13. bungalow

    [Solved] Cannot boot to Mojave post-Multibeast

    Yes, i think i must. I did a CCC clone before the upgrade, so i can copy from there. The users home folders were/are on a separate drive anyway, so that's easy-ish, apart from getting the permissions right.
  14. bungalow

    [Solved] Cannot boot to Mojave post-Multibeast

    Thanks, Gigamaxx. I'm not clear if this is a BIOS problem or an EFI problem or an OSX problem. Twice now I have started from scratch and it's been fine until using Migration Assistant to reload Users and Apps, then it won't boot from either USB or SSD. But I will check out your suggestion.
  15. bungalow

    [Solved] Cannot boot to Mojave post-Multibeast

    I could really do with some help here. I have installed Mojave and migrated apps and users from a Time Machine backup and I can no longer boot to Mojave, either directly or from the Unibeast USB. It was working and now it's not and I have no idea what to do next. I've spent three days on...
Top