Recent content by Bozster

  1. Bozster

    Help needed Shilohh - Rampage IV Gene + 4930k

    I have tried 3 different USB sticks (a USB 2.0 one and the other 2 are USB 3.0 sticks). I have tried every port including the USB 2.0 and USB 3.0 ports with always the same results. I can see all kexts being loaded, it doesn't really crash and I'm not getting kernel panic, up until the moment...
  2. Bozster

    Help needed Shilohh - Rampage IV Gene + 4930k

    Another note I'm not getting kernel panic when I add cpus=1 option to your boot config options but I get Still waiting for root device again there too. I'm stumped, can't get to the installer screen no matter what. I only have 2 SSD drives connected to USB 6g ports the onboard one not the...
  3. Bozster

    Help needed Shilohh - Rampage IV Gene + 4930k

    I'm guessing Shilohh could probably help me the most but I would really appreciate some help from anyone on the forum. It's been a while since I dealt with Hackintoshes and I had many good builds so I'm familiar with everything however I'm having troubles so I'm not sure what I"m missing and...
  4. Bozster

    MBP 15 - 2015 August - If you need anything

    This is for Rehabman and everyone contributing to the Hackintosh scene. After a lot of hackintoshes I went with a MBP 15 latest (August 2015) maxed out with AMD Radeon R9 M370X GPU. If you need anything information wise or otherwise (dumps etc) that will help with hackintoshing and...
  5. Bozster

    Aorus X5

    Hey guys.. If anyone gets this laptop make sure you post in this thread if you try to install OSX on it. It looks like the best laptop on the market right now and considering it's SLI with dual 965GTX that communicate directly with the display it will be interesting to see how well this...
  6. Bozster

    DELL M3800 - Strange UI glitches with multipul screens

    Install this http://www.displaylink.com/support/mac_downloads.php
  7. Bozster

    DELL M3800 - Strange UI glitches with multipul screens

    The problem you are having is because you have to use 0x0a2e0008 and if you use that you have to replace the frame buffer information as the one provided by DarkVoid and AustinSMU are for 0x0a260006 ... Look at the Ruby patch I posted in the other thread here and generate the new frame buffer...
  8. Bozster

    My Dell Precision M3800 is playing peekaboo with me.

    Dell uses eDP for the panel. I do get 3840x2160 at 57-58hz.. it looks great.
  9. Bozster

    [Guide] Dell XPS 9530 using Clover UEFI

    Just FYI.. I resolved the issue.. I can run UHD resolution at 57-58hz which is fine enough. It probably needs more fine tuning but I'm happy as it is. I did some answers below with my settings through ScreenResX but hopefully this can shed some light ...
  10. Bozster

    My Dell Precision M3800 is playing peekaboo with me.

    No real need for additional pixel clock unlocks. Use SwitchResX and create a custom resolution to run at 3840x2160 and make sure you do the following things (see attached screenshots)
  11. Bozster

    Dell Precision M3800 2015 Edition

    Okay.. I managed to run at UHD resolution without any problems.. Just use SwitchResX and you can define custom resolutions. The key is to have the refresh rate slightly lower than 60hz.. I'm running 1920x1080 hdpi at 58hz which is still fine.
  12. Bozster

    Dell Precision M3800 2015 Edition

    Okay after a few days of messing around.. with some help from a few folks like AustinSMU, Rehabman's great posts and DarkVoid.. I've managed to setup my Dell M3800. OSX -> 10.10.2 Yosemite I want to let people who got the newer Dell M3800 (early 2015) with 4k display that I have faced a...
  13. Bozster

    [Guide] Dell XPS 9530 using Clover UEFI

    Let me know if you need any dumps from me if that's worth something.
  14. Bozster

    My Dell Precision M3800 is playing peekaboo with me.

    Same issue here on Dell M3800.. Exact same issue.. IOKit is patched and using standard DarkVoid's guide like everyone else. Any luck from the OP?
  15. Bozster

    [Guide] Dell XPS 9530 using Clover UEFI

    Hi guys.. Wondering if someone can help me out debug this.. I got Dell M3800 (the newer one with 4k display) working finally after a few days of messing around. Everything really works based on Dark Void's directions and I've had some help from AustinSMU over at the other forum and on...
Top