Recent content by bobmeister

  1. bobmeister

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I successfully did an in-place upgrade using macOS Software Update to go from Mojave 10.14.6 to Big Sur 11.2. Updates to 11.3 and 11.4 have been without issue, just like a regular Mac. I’m still thrilled at how easy it’s been. I’ve kept current with the latest release of OpenCore before doing...
  2. bobmeister

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Successfully installed the Big Sur 11.3.1 security update. (OC 0.6.9)
  3. bobmeister

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks - that worked! (I set OCC to 0.6.9 Development Version - I didn't see "Release" as an option.)
  4. bobmeister

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Just completed the update from 0.6.8 to 0.6.9 using HackinDROM 1.3.5, per your guide in the previous post, @CaseySJ I left all the HackinDROM settings as-is. At re-boot, the Gigabyte splash screen showed this message: OCS: Failed to parse string field as value with type boolean and <Auto>...
  5. bobmeister

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Successfully upgraded from 11.2.3 to 11.3 yesterday. Despite CaseySJ's reassurance, a successful in-place upgrade from Mojave 10.14.6 a couple weeks ago, and a successful update from OC 0.6.6 to 0.6.8, I was still a bit skittish: Right before I switched from Clover last month, a Mojave security...
  6. bobmeister

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Anything I need to do to prepare for Big Sur 11.3? Any reason to not do an in-place update? I'm running CaseySJ's 0.68 Open Core EFI on 11.2.3.
  7. bobmeister

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    It's Open Core Configurator. For direct, manual editing of config.plist, you can use ProperTree, but OCC is more convenient.
  8. bobmeister

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Via Ethernet, my hackintosh gets in the high 800s or low 900s both directions. WiFi test from my iPad is attached - 436 down, 444 up. If you have a vanilla Clover EFI with no special kexts or customizations, switching over could be straightforward. In short, you transfer system vitals into the...
  9. bobmeister

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Do I recall correctly from a post a few pages back that you’re booting via Clover? If so, I recommend giving OpenCore a try. I just switched to CaseySJ’s EFI a few weeks ago, and it’s running great. I followed the conversion guide and used his EFI as-is. However, I did have to do a fresh...
  10. bobmeister

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    RESOLVED: The solution was in the display's on-screen menu system. See below. No changes to the EFI needed. My display (NEC EA274WMi) has built-in speakers which I like to use when I don't want to turn on my pro audio gear. Audio over HDMI works, but I'd like to switch to DisplayPort for the...
  11. bobmeister

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    After recently switching from Clover to OpenCore, I discovered I no longer need my custom USBPorts kext. At first I brought over my custom map, but then when updating from OC 0.6.6 to 0.6.8 I did a test boot without it. I was delighted to find all the ports worked. CaseySJ explained that this...
  12. bobmeister

    HackinDROM App testing (not website)

    Happy to help! Am I ok running the last SV you posted, or should I download from the web? Hmmm...I've never used that drive to boot any other OS (and have never booted this machine in Windows - I don't even have a copy!). I played with Linux once, two years ago, for half a day, but that was...
  13. bobmeister

    HackinDROM App testing (not website)

    Corrected in OCC. Restarted, reset NVRAM, checked again in OCC and HackinDROM - System UUID appears correctly in both. Great! Aargh! Sorry for the dumb mistake, and thanks very much for the help. :oops: :oops: :oops: One more question: in HackinDROM's drive list, one of the five internal...
  14. bobmeister

    HackinDROM App testing (not website)

    Thanks for this, but how do I fix it? When I transferred the Clover info into CaseySJ's OpenCore 0.6.6 EFI, I'm certain I didn't change anything else in his config.plist. The only other thing I've done since then is upgrade to his 0.6.8 EFI, and that's when I used the HackinDROM web tool to...
  15. bobmeister

    HackinDROM App testing (not website)

    Got it - thanks! So it's normal to see those four letters in the HackinDROM app instead of system UUID. Why do you say it wasn't imported properly? It looks fine in Platform Info > DataHub, and my system seems to be running without any problems.
Top