Contribute
Register

Recent content by blouse

  1. blouse

    [SUCCESS] blouse's "Hack Pro" build: i9-9900K + Z390 Aorus Pro + dual Vega 64's

    Latest config and EFI attached. It works with either one or two Vega 64's. Note: I still haven't configured USB ports (which means my front panel ones are non functioning ATM), and sleep / restart doesn't work for me currently.. Probably interrelated. I have been away for a minute, so now I'm...
  2. blouse

    [Release] Hackintool v2.6.6

    I forgot to mention, I resolved my own issue with this. Needed to change BIOS (Chipset tab) onboard graphics setting from Auto -> Enabled. No more fb patcher crashes for me, and headless iGPU is working properly after the patch.
  3. blouse

    [SUCCESS] blouse's "Hack Pro" build: i9-9900K + Z390 Aorus Pro + dual Vega 64's

    Is this the post you are looking for?
  4. blouse

    [SUCCESS] blouse's "Hack Pro" build: i9-9900K + Z390 Aorus Pro + dual Vega 64's

    I also just addressed some lag in the UI... I patched for 2048MB VRAM and plugged each of my dual monitors into each of the Vega64's. Everything feeling "buttery". The 2048MB VRAM patch did seem to help quite a bit, especially browsing in Chrome.
  5. blouse

    [SUCCESS] blouse's "Hack Pro" build: i9-9900K + Z390 Aorus Pro + dual Vega 64's

    Hello @prashantloveguru143, here are the results. It was not working with MacMini8,1, so back to iMac18,3 SMBIOS it is for now. I hope this helps.
  6. blouse

    [SUCCESS] blouse's "Hack Pro" build: i9-9900K + Z390 Aorus Pro + dual Vega 64's

    @boogieman77 sorry, I don't use FCPX. However Cinema 4D is taking full advantage of the dual Vega's with prorender. I would imagine that FCPX would see two cards, yes.
  7. blouse

    [Release] Hackintool v2.6.6

    I anyone else getting crashes every time the Patch button is clicked? It all started upon installing 10.14.2 for me.
  8. blouse

    [SUCCESS] blouse's "Hack Pro" build: i9-9900K + Z390 Aorus Pro + dual Vega 64's

    Using latest AppleALC and inject 16 audio is working well for me.
  9. blouse

    [SUCCESS] blouse's "Hack Pro" build: i9-9900K + Z390 Aorus Pro + dual Vega 64's

    Hi @robnlauren here are my settings which may be pertinent to you Funny though I just noticed now in FB Patcher now I am showing:
  10. blouse

    Change.org Apple publicly commit to work with Nvidia on drivers for Mac OS 10.14

    Yep. I signed this the other day. Don't really mind about the who's and what's of who's not doing what, just make the dang drivers already. Two huge companies: they will figure it out if enough people start barking about it.
  11. blouse

    [SUCCESS] blouse's "Hack Pro" build: i9-9900K + Z390 Aorus Pro + dual Vega 64's

    After the driver installation, it should add a new menu bar icon where you can select the WiFi network.
  12. blouse

    [SUCCESS] blouse's "Hack Pro" build: i9-9900K + Z390 Aorus Pro + dual Vega 64's

    Interesting that you had a similar issue. It is certainly puzzling. Ultimately I am back with the same exact BIOS settings as written on the first page, with the exceptions: • XMP profile enabled • Memory clock set to 3000Mhz • Multicore enhancement disabled Sleep and shutdown also do not work...
  13. blouse

    asrock z390m pro 4 install freeze

    This, definitely, and then double check that your BIOS settings are good to go. Sometimes it's easy to miss something there.
  14. blouse

    asrock z390m pro 4 install freeze

    Someone correct me if I'm wrong, but aren't Nvidia cards limited to High Sierra? @skopp0 hope you get it sorted, wish I knew more about NVRAM so I could help guide you. Good luck
Top