Recent content by BillieJo

  1. BillieJo

    [Guide] How to configure your system's SMBIOS correctly?

    Hi. Has anyone has problems using a newer version of Clover Configurator then the EFI folder was originally built with? Mine was built with V4920. I'm running Mojave 10.14.6 (18G2022).
  2. BillieJo

    [Solved] That darn ASMedia 2142 USB 3.1 controller

    Why bother right? :rolleyes:
  3. BillieJo

    [Solved] That darn ASMedia 2142 USB 3.1 controller

    Is anyone still reading this thread?
  4. BillieJo

    GIGABYTE GA-Z270X-Designare with Mojave 10.14.6

    OK. A summary from me and then we're done. Is anyone interested in seeing, if you haven't already (I'm not sure) the EFI folder or config.plist from my USB Boot drive? That boot loader always boots the machine. That boot loader brings me to a Tonymacx86 Clover V4920 boot screen. I can pick any...
  5. BillieJo

    GIGABYTE GA-Z270X-Designare with Mojave 10.14.6

    Where is the SSDT-UIAC.aml located and how do I post it? How do I export this with IORegistryExplorer?
  6. BillieJo

    GIGABYTE GA-Z270X-Designare with Mojave 10.14.6

    Yes, there are some USB power problems but on the whole I feel the USB mapping was successful.
  7. BillieJo

    GIGABYTE GA-Z270X-Designare with Mojave 10.14.6

    I am not running a Thunderbolt 3 card. I never said that. I said I chose the Z270X Designare OVER the Z370 Thunderbolt MB because Thunderbolt is not the current connectivity. USB-C is taking over.
  8. BillieJo

    GIGABYTE GA-Z270X-Designare with Mojave 10.14.6

    No change. Still hangs at the end of the Apple time line.
  9. BillieJo

    GIGABYTE GA-Z270X-Designare with Mojave 10.14.6

    I'm pretty sure I stated early on that Clover V5 doesn't play nice with this build.
  10. BillieJo

    GIGABYTE GA-Z270X-Designare with Mojave 10.14.6

    Look at post #98. pastrychef sent me a screen shot of where the change needed to be made in Clover Config. I mounted the EFI partition. I opened CC, navigated to that page, changed the SIP and saved the file. I didn't open the conif.plist first so I was working in the wrong place, correct? I...
  11. BillieJo

    GIGABYTE GA-Z270X-Designare with Mojave 10.14.6

    OK. So that confirms I do not know how to use Clover Config. I've been saying all along that I'm out of my depth here. I can manage opening a hidden partition. All I did was change the SIP from an emtpy box to contain 0x0 and saved it. If I was supposed to do anything else to create a proper...
  12. BillieJo

    GIGABYTE GA-Z270X-Designare with Mojave 10.14.6

    Here ya go. I did rebuild the cache. I'm slowly learning.
  13. BillieJo

    GIGABYTE GA-Z270X-Designare with Mojave 10.14.6

    OK. I thought I might get an answer before trying this. I deleted the unwanted kext... Changed the SIP to enabled... Renamed the original config.plist... Saved the new config.plist in the same folder... Rebooted to your Clover Boot and it just recylces back over and over. I can't get past your...
  14. BillieJo

    GIGABYTE GA-Z270X-Designare with Mojave 10.14.6

    Where am I saving this new config? Is this replacing the config.plist inside my clover folder, inside the EFI folder, in the hidden EFI partition? I really have no grasp of this and without specific instructions, this is more than likely how all these mistakes were made.
Top