Recent content by BillG66

  1. BillG66

    External CD drive not mounting under Ventura

    Anyone? Possible the hardware is just not compatible? I guess I could just boot into Windows when I need to rip...
  2. BillG66

    External CD drive not mounting under Ventura

    It's kind of a generic USB CD/DVD drive, but CDs/DVDs that mounted fine under Monterey are just not mounting at all in Ventura. It spins, it tries to mount, then eventually gives up. Anyone else had this problem, know of any troubleshooting steps to try? This is the drive...
  3. BillG66

    macOS 13.0.1 Update

    After my previous experience, I approached this with some caution. Smooth update with OC 0.8.5... got a little nervous once when on the second reboot, it seemed to get hung about 1/3 of the way through... but I gritted my teeth and waited, and it finally proceeded to the third reboot and all is...
  4. BillG66

    Help - Ventura Freezing at Login

    @medianjoe @Edhawk @UtterDisbelief @Feartech [EDIT: THANK YOU GUYS SO MUCH!!!!!! THANK YOU!!!!! I CAN'T THANK YOU ENOUGH!!! I'm up and running on Ventura, and everything appears to be working. God bless you and this site! Thank you!!! Happy Camper right now!!!!!!] Ok, Installed Ventura on my...
  5. BillG66

    Help - Ventura Freezing at Login

    @medianjoe @Edhawk @UtterDisbelief @Feartech Gentlemen, I am in Ventura with WiFi, Bluetooth, ethernet, and all of my my SATA and USB drives showing up on the desktop and in Finder. It took a while to get my Magic Trackpad to connect, but it finally did. Magic Keyboard connected right away. I...
  6. BillG66

    Help - Ventura Freezing at Login

    @medianjoe Okay, I added it and I'm posting this from in Ventura right now with no Bluetooth or WiFi, and without being able to see ANY SATA or USB drives. Maddening. I feel like I'm so close. I will boot back into Monterey, replace the code, and try again.
  7. BillG66

    Help - Ventura Freezing at Login

    @medianjoe To be clear, do I ADD this code, or do I REPLACE the code I posted with this code?
  8. BillG66

    Help - Ventura Freezing at Login

    @UtterDisbelief Okay, I'm running Hackintool 3.8.7, and when I run "Check for Updates," It says i have the latest. When I export from the USB tab, it gives me: USBPorts.kext SSDT-UIAC.aml SSDT-UIAC.dsl SSDT-USBX.aml SSDT.USBX.dsl And when I run the Corpnewt script, I get separate...
  9. BillG66

    Help - Ventura Freezing at Login

    it has been a lot of advice, and it is all appreciated. So, I was confused as to whether I needed the SSDT-USBX that was generated when I made my USBPorts.kext. Some posts said no, others said it was needed for power management. But you're saying I don't need it, correct? ScanPolicy is, indeed...
  10. BillG66

    Help - Ventura Freezing at Login

    @Feartech Yes, that is how I got the SSDT-DMAR.aml I posted in my above post. Posting here, as well.
  11. BillG66

    Help - Ventura Freezing at Login

    @medianjoe @Edhawk So, medianjoe, are you suggesting I delete everything in red from the config.plist? Or actually edit someone in the attached DMAR.aml? Or, Edhawk, is there anything wrong with the attached .aml?
  12. BillG66

    Help - Ventura Freezing at Login

    @Edhawk This is a bit beyond me, but I have done the Hackintool ACPI dump a couple of times now and I don't see a DMAR.dsl in the folder... just a DSDT.aml/.dsl, and a whole bunch of SSDT.aml/.dsls.
  13. BillG66

    Help - Ventura Freezing at Login

    I’m in DC today, but I’ll give it a shot tomorrow! Thanks!
  14. BillG66

    Help - Ventura Freezing at Login

    @Edhawk Thanks. I did go into Finder preferences and clicked everything... hard drives, connected servers, external drives, etc. Still nothing on the desktop and nothing in the Finder sidebar. I'll try booting in again tomorrow. In my experience, sometimes these issues inexplicably resolve...
  15. BillG66

    Help - Ventura Freezing at Login

    @Edhawk I did use the 2.2.0 version of Airportitlwm.kext, I specifically downloaded and placed the "Ventura" file. So, I was kind of surprised when it was greyed out. Not sure what to try next. I have removed the IntelMausi.kext, and done a clean snapshot in ProperTree, and I will try a...
Top