Recent content by AthenaMusicStudio

  1. AthenaMusicStudio

    Clover is becoming really slow over weeks.

    Hi to everyone. About 6 months ago, i had problems with my Clover, it was really really slow, taking about 3 minutes before showing me my boot choices. In this time, i needed a new SSD with more space, so i did a clean install on the new one, and the problem was gone. So i suspected it was an...
  2. AthenaMusicStudio

    Which AMD GPU with "budget price" recommended ?

    Thanks for your replies, i'll look for thoses options.
  3. AthenaMusicStudio

    Which AMD GPU with "budget price" recommended ?

    Thanks, i'll have a look on theses models :)
  4. AthenaMusicStudio

    Which AMD GPU with "budget price" recommended ?

    Hi to everyone. The famous "Black Friday" is coming also in France, and i'm thinking about upgrading my GPU to be able to move to Mojave (& Catalina in the future), for my desktop Hackintosh to be on the same software as my MBP Mid-2012. I actually have a Nvidia GTX-750Ti. It's enough power, i...
  5. AthenaMusicStudio

    About hard drive : WD Blue vs WD Red

    Hi to everyone. I have ordered a WD Blue WD10EZEX from Amazon, but it seems they made an error, and sent me a WD Red WD10EFRX instead. I paid 44,45€ for this one, regular price is 64,13€ But in term of performance in a hackintosh for Pro Audio usage, it is better than de WD Blue ? Should i...
  6. AthenaMusicStudio

    [SOLVED] Sierra : can't boot recovery partition

    Thanks for your info P1LGRIM ! Then this post is [DOUBLE-SOLVED] :)
  7. AthenaMusicStudio

    [SOLVED] Sierra : can't boot recovery partition

    Thanks for the tip. I didn't know the Recovery OS wasn't usuable.
  8. AthenaMusicStudio

    [SOLVED] Sierra : can't boot recovery partition

    Hi to everyone ! I need to boot the recovery OS, in order to enable code injection (for using Xtrafinder). But i can't boot it. Here is a screenshot of the boot using the -v flag : https://photos.app.goo.gl/LjS7lvdnQ5i5nQjX2 Thanks for your help :)
  9. AthenaMusicStudio

    [Solved] Sierra clean-install on gigabyte Z68x-ud3h-b3 : network not working

    Thanks for your quick answer. After i tried the KextBeast procedure, the system said the Kext was "not valid and should be updated" before i could do the terminal command. I did the term command anyway. After the reboot, i don't have my network interface anymore in the system preferences :(...
  10. AthenaMusicStudio

    [Solved] Sierra clean-install on gigabyte Z68x-ud3h-b3 : network not working

    Hi to everyone. I wanted to do a clean-install of Sierra on my z68x-ud3h-b3. Almost everything is working, except the network. The system configuration network tool says "cable not plugged" (and of course the cable IS plugged, it's working with Windows 10 and with my old Yosemite install). Any...
  11. AthenaMusicStudio

    SUCCESSFUL Yosemite Install with ASUS GTX 750 Ti - but with HDMI not working on NVIDIA Web Drivers 3

    Hi :) I did the bios flash as described above. Now my DVI output works well, but Yosemite doesn't see my second screen connected to VGA. I don't know why.
Top