Recent content by asleb

  1. asleb

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    I could not not afford the m920x with the Radeon 560 but that would be the perfect desktop (along with the i7 8700T or 9700T. Anyway I have a working EFI with OC 0.7.0 on MacOS Big Sur if you need it!
  2. asleb

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    I wish I could help you but my RTC clock error comes back and goes away for some reboots but comes back. Clearly a MacOS problem because I can reboot many times between Windows and Ubuntu and never get the problem. I have used too much time to fix the RTC clock error and I really gave up. The HP...
  3. asleb

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    Let me know if you fix the RTC clock on this one. It works fine on the HP 800 G1 and G4/G5 but not on the G2.
  4. asleb

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    You are using a setup for Haswell on Skylake cpu. That will not work. I am running OpenCore latest on a HP 800 G2 mini 65w i7-6700. Everything is working except sleep. If you know someone getting sleep to work on Skylake, let me know. Also I could give you my setup for the Skylake HP. The tiny...
  5. asleb

    Anyone have success with Lenovo ThinkCentre M910q Tiny and OpenCore?

    Lucky you. Wish I had that cpu. My i5-8500 is not much slower but yours has 12 threads and runs cooler! Let me know how you progress with the 920q and if you need some input since mine is the same type. I had to change somethings and still have not fixed sound inputs/outputs and multi monitor.
  6. asleb

    Anyone have success with Lenovo ThinkCentre M910q Tiny and OpenCore?

    I had the same problem with my Lenovo m93p. I kept getting messages: "disk3: device is write locked." I removed the wifi card and installation finished fine. Strange. #update# - After installing Big Sur I put the wifi card back and I can still boot. I had problems getting the BCM94352HMB card to...
  7. asleb

    Anyone have success with Lenovo ThinkCentre M910q Tiny and OpenCore?

    The easiest to hack with everything working is the Haswell models. I have a HP 800 G1 with i7-4790T (2.7ghz 4C/8T). That was a good deal. I have also a HP 800 G2 i7-6700 (3.4ghz 4C/8T). But like you I have never got sleep to work. Not really on any Skylake cpu. Too bad because the HP 800 G2 is a...
  8. asleb

    Anyone have success with Lenovo ThinkCentre M910q Tiny and OpenCore?

    I experienced the same thing with installing MacOS Big Sur directly on a m93p. Endless reboots in the final stage. I gave it up and installed Catalina. That works great. Then I upgraded the drive on another Mac, put it back in and Big Sur is running fine. Your m910q should have no problem. Have...
  9. asleb

    Anyone have success with Lenovo ThinkCentre M910q Tiny and OpenCore?

    Hi, just give me some days and I will find the newest EFI running OpenCore 0.6.8 and on Big Sur 11.3. I also have a couple og m93p to test on! I have too many of these machines that I got really cheap :) My favorite wich I use daily is a Lenovo m920x, i5-8500 (65w) 6-core. Just like the Haswell...
  10. asleb

    10GB PCIe card in Catalina

    Thanks. I tried this but with the entry for the Aquantia 10gb ethernet card, it does not work and the built-in Intel ethernet does not work at all. I tried to add both cards but then none work. I removed both entries in config.plist and the built-in Intel ethernet works again. I added the...
  11. asleb

    10GB PCIe card in Catalina

    Thanks! So Big Sur requires it to be added manually? Not sure how to add it to config.plist for OpenCore. I have the PciRoot address and guess I have to add it under DeviceProperties but not sure what key and data to add?
  12. asleb

    10GB PCIe card in Catalina

    @pastrychef - any ideas why my card (same as yours) shows up in PCIe tab of Hackintool but not in system profile? See attached screenshots. I only see the internal Intel gb ethernet.
  13. asleb

    10GB PCIe card in Catalina

    Hi, I have this card and like you wrote was plug-n-play in macOS Catalina. I am running OpenCore and I just upgraded from Catalina to Big Sur and the card is not working any more. The internal ethernet is working fine. I upgraded OpenCore to 0.6.6 and all kexts are latest. Do I need a special...
  14. asleb

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    I did not change config.plist for Big Sur but for updatig OpenCore only. My only issue was with another mini-PC hackintosh, Lenovo M700 with a Dell 1820A where I had to get the latest AirportBrcmFixup.kext and remove from Contents->Plugins->AirPortBrcm4360_Injector.kext
  15. asleb

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    I had no problems updating to Big Sur. I am running OpenCore 0.6.3. First I updated all kexts with Kext Updater, then ran the OpenCore sanity checker (https://opencore.slowgeek.com/) and updated OpenCore files. Note I still have some complains in the sanity checker that I have to keep that way...
Top