Recent content by AnotherMaximusGene

  1. AnotherMaximusGene

    << Solved >> Screen sleep stopped working after update to mac os Catalina 10.15.4

    The official release right now is still the version 1.3.7 -> That does not solve the issues. If you have some knowledge about building kexts from source (using xcode) you could try to build the version 1.3.8 from the official repository. Mind that this version is still under development(not...
  2. AnotherMaximusGene

    << Solved >> Screen sleep stopped working after update to mac os Catalina 10.15.4

    Yeap i built the kexts from source too and i can confirm that on my rig it is working Off course i am still referring to screen sleep and not system sleep. System sleep has never worked for my igpu only configuration.
  3. AnotherMaximusGene

    << Solved >> Screen sleep stopped working after update to mac os Catalina 10.15.4

    As haberda said, whatevergreen kext will fix the issue on (hopefully) the next release. I have tried a version that solved my problem (screen sleep, not system sleep).
  4. AnotherMaximusGene

    << Solved >> Screen sleep stopped working after update to mac os Catalina 10.15.4

    I have been wanting to get a proper graphics card for a very long time. I think I cannot avoid it anymore but well my pocket says otherwise :D
  5. AnotherMaximusGene

    << Solved >> Screen sleep stopped working after update to mac os Catalina 10.15.4

    Thanks for the reply. Unfortunately nothing works on my hack from your suggestions. Who knows maybe hd530 is in even weirder place :s. Glad though, that something has worked for someone else :p. Btw do you use DP or HDMI?
  6. AnotherMaximusGene

    << Solved >> Screen sleep stopped working after update to mac os Catalina 10.15.4

    Since i built the hack, i did not have system sleep due to the intel hd 530 issues with system sleep. I always resorted to screen sleep that has been working flawlessly over the last 3 years. Since the latest update it has stopped working too and it has the same behaviour as the system sleep...
  7. AnotherMaximusGene

    macOS 10.15.4 Update

    I don't know why my previous message was marked as a request for help. I will rephrase it: The update procedure went well. But after the update i lost the functionality to put my display to sleep. I am not asking for help (I will do so in the appropriate place). I am just stating an issue...
  8. AnotherMaximusGene

    [Release] Hackintool v3.x.x

    I am sorry for the misunderstanding, i meant that i have applied the "disable port limit in XHCI kext (credit PMHeart)" patch as stated in this tutorial's steps. So this patch is indeed enabled and the usbinjectall.kext placed on efi/clover/kexts/other. But i cannot see anything on the general...
  9. AnotherMaximusGene

    [Release] Hackintool v3.x.x

    Hey, running on the latest mojave release. Used the tool for device id and AAPL,ig-platform-id and everything went smoothly. I am trying this guide for usb port patching but i am facing some difficulties: 1) I disabled port limit exactly like the way you describe 2) I downloaded latest...
  10. AnotherMaximusGene

    macOS 10.13.2 Supplemental Update

    I had the same problem. I ended using terminal to find and install the update using the following command: sudo softwareupdate -ia After a few minutes there was a message on terminal that stated that i should now restart my computer. I restarted, booted from mac os install that is created for...
  11. AnotherMaximusGene

    [HALF-SUCCESS] iTunes 12.7 constantly crashing (random messages)

    Are you using latest intelgraphicsfixup.kext? Also Rename HECI to IMEI patch!
  12. AnotherMaximusGene

    [HALF-SUCCESS] iTunes 12.7 constantly crashing (random messages)

    For me (imac 17.1, mac os 10.13.2, intel hd 530 only, lilu 1.2.1, shiki 2.2.0 intelgraphicsfixup 1.2.0) shikigva=25 did the trick!!
  13. AnotherMaximusGene

    [HALF-SUCCESS] iTunes 12.7 constantly crashing (random messages)

    Hi everyone. I have imac 17.1 selected as conf an only intel hd 530 graphics card. I have installed shiki 2.1.1 and used shikigva=16 as argument. Itunes is now stable but the vdaDecodeChecker returns errors and hardware video decoding does not work. Has anyone had any luck with that?
Top