Recent content by Anim8me2

  1. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ Is anyone experiencing App Store issues? Suddenly I can no longer update anything. No errors, it just fails.
  2. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    What SMBIOS name are you using? iMacPro1,1 or iMac19,1? iMacPro1,1 What is the make/model of your GPU? Radeon VII 16Gb What are your config.plist boot arguments? What version of Lilu and WhateverGreen are you using? Lilu v. 1.3.8 Whatevergreen v. 1.3.4 What version of macOS are...
  3. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey all... First I have to say thanks to Casey and everyone else here who is doing amazing work for the hackintosh community. I also have to say I am getting incredibly frustrated with my hack. I cannot seem to keep a stable system for any length of time. I am not touching the install software...
  4. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    An update for everyone on dual GPUs. I was running a Radeon VII and a Founders edition Radeon Vega64. I was having stability issues and removed the Vega64 and now everything is working properly again.
  5. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Is moving an existing windows drive doable?
  6. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    How difficult is it to add a bootable Windows drive to an existing Hack?
  7. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I just added Radeon VII to my build. Plug and play, easy peasy. Now running both VII and Vega64 Frontier.
  8. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    OK, I found it... somehow the BIOS security setting got flipped on. I have no idea how since I didn't touch the BIOS. But, problem solved.
  9. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Neither of them work. The EFI on my Catalina disk simply will not mount. Sorry, to be clear I tried mounting the EFI for ANY of my disks and none would mount.
  10. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Yup... tried it. Returns an error.
  11. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Has anyone had an issue with Clover Configurator hanging on trying to mount EFI? I can't make any changes or even configure a new boot USB. **UPDATE** I tried mounting via the Terminal and I am getting an error that the partition/disk may be damaged.
  12. Anim8me2

    Best graphics card combo?

    I’m trying to figure out which is the best combo for what I have. I have 3 Vega 64 cards. One founder edition with 16gb ram and two with 8tb. I have heard that the lowest ram config is what is utilized, so am I better off with the two 8fb cards or just use the single founder edition... or a...
  13. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Sorry for the delay in responding to this, but I just got back in town. So my computer after making the suggested changes now reboots randomly. Even sitting with a single browser window open.
  14. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I render with either Arnold or Cycles. I used a friends pc to load a firmware update on to a USB key and updated from F6 to F8. I’ve noticed some improvements (I was finally able to render a 100000 particle instanced forest of palm trees) so that may have been my issue. I am leaving town for the...
  15. Anim8me2

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I don't have a Windows setup.
Top