Contribute
Register

Recent content by anhgiang

  1. anhgiang

    Guide How to Patch AMD Framebuffers for High Sierra using Clover

    Thank you very much! But it looks like you missed the HotPlugID for Connector at index 2 could you check again, please!
  2. anhgiang

    Guide How to Patch AMD Framebuffers for High Sierra using Clover

    Hi All, I have an HD 7750, currently using lilu.kext & WhateverGreen.kext. It seems to work fine but wakes up to disconnected screen. I'm trying to follow this guide but when I run radeon_bios_decode with my rom, I get nothing back, just a blinking underscore. Hit Enter again, give me this...
  3. anhgiang

    AppleHDA HDMI Audio [Guide]

    I removed all the things you asked, ran audio_cloverHDMI-130.command and now HDMI audio works. Thank you! I have a 2K monitor connected to HDMI port of the Intel HD 4600 iGPU. I've read somewhere that the Intel iGPU HDMI port can only support max of 1920×1080, and that was what I had. After...
  4. anhgiang

    AppleHDA HDMI Audio [Guide]

    All of these above you mentioned were disabled in my config.plist. Is there anything else that I missed?
  5. anhgiang

    AppleHDA HDMI Audio [Guide]

    Hi toleda, I've have problem with No HDMI audio codec detected when running cloverHDMI-130_v0.8.command. I only have Intel HD4600 iGPU. Could you please help, thanks! 1. No HDMI audio codec(s) detected 2. Sierra 10.12.6/MSI H81M-E33v2/BIOS 11.5/Core i5-4460/Intel HD 4600 3. cloverHDMI
  6. anhgiang

    No Audio Devices - AppleHDA Realtek Audio

    No problem, thank you, sir!
  7. anhgiang

    No Audio Devices - AppleHDA Realtek Audio

    toleda, have a chance to look at Post #333? Thank you very much!
  8. anhgiang

    No Audio Devices - AppleHDA Realtek Audio

    Problem: No Audio Device OS X version: 10.11.6 motherboard model: MSI G41M-E43 BIOS version: 7.C processor: Intel C2D E6750 graphics: Radeon HD 6570 Procedure/Guide Used: cloverALC
  9. anhgiang

    [Guide] Lenovo U310/U410 using Clover UEFI (10.11)

    That's good to hear! I'm eager to run MacOS on my newer Kaby Lake laptop. Thank you and have a good day!
  10. anhgiang

    [Guide] Lenovo U310/U410 using Clover UEFI (10.11)

    YEAH!!!! It works now! Thank you very much, RehabMan! You said awhile back in one of your posts that you would not recommend Sierra as a daily driver on laptops. Now that many problems got fixed. Do you think it's reliable now or should I go back to El Capitan? One feature I need is pptp VPN...
  11. anhgiang

    [Guide] Lenovo U310/U410 using Clover UEFI (10.11)

    / Also, AddProperties\layout-id, if mine is 12, do I enter <0C000000>?
  12. anhgiang

    [Guide] Lenovo U310/U410 using Clover UEFI (10.11)

    Thank you! I am re-reading it now. Kind of confused about the value of AddProperties\PinConfigurations.
  13. anhgiang

    [Guide] Lenovo U310/U410 using Clover UEFI (10.11)

    My HDMI port is associated with AppleIntelFramebuffer@1, which is connector 0105. I only see patches for other ports 0204, 0306, 0406. It was working fine with 10.11.6 though
  14. anhgiang

    [Guide] Lenovo U310/U410 using Clover UEFI (10.11)

    Thank you! Could you check please!
  15. anhgiang

    [Guide] Lenovo U310/U410 using Clover UEFI (10.11)

    Thank you! I've just tried HDMI connecting to TV. Video works but seems like HDMI audio is not working. I also had this in KextsToPatch Comment: 0x11d4198a to zero MatchOS: 10.12.x Name: AppleHDA Find: <8a19d411> Replace: <00000000>
Top