Recent content by andyroo77

  1. andyroo77

    Problems with Asus PCE-AC88 4x4

    Do you still have the AC88 card? Trying to find out if it is now supported since the new Mac Pro 2019
  2. andyroo77

    ASUS PCE AC88

    Did you buy the ac88 card? I think this may be the "new" card used in the 2019 Mac Pro. If you bought this card and have a functioning Hackintosh, does it work?
  3. andyroo77

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Anyone else on the f9b firmware for the Designare? It seems to be all good but was trying a 5.1GHz over lock but it seems to stick at 5GHz, can anyone else confirm?
  4. andyroo77

    Poor Performance (benchmark) Radeon VII

    Hackintool says it's working, awesome. Thank you for your help, I can now rest assured I'm getting the performance I paid for.
  5. andyroo77

    Poor Performance (benchmark) Radeon VII

    Ok, fair enough, that's more reassuring. Another question; I think I have the iGPU of the 9900K working for graphics acceleration, but how do I tell it's working?
  6. andyroo77

    Poor Performance (benchmark) Radeon VII

    Open CL, I get 49000 Geekbench 5 and 146000 Geekbench 4. According to here: https://browser.geekbench.com/opencl-benchmarks, I should be getting 85000+ via Geekbench 5
  7. andyroo77

    Poor Performance (benchmark) Radeon VII

    I have Catalina 10.15.3 running on a 4.9Ghz OC 9900K, Gigabyte Designare Z390, AMD Radeon VII GPU, 32GB 3200 RAM. All seems well, but when I run Geekbench 5's compute benchmark Open CL using the Radeon VII, I only get a score of 49000 which from my research seems pretty low for the card...
  8. andyroo77

    Can't get Win10 installer to run (driver issues in installer?)

    I managed to get Windows installed using a thumb drive created with Windows. Not sure why I couldn't get it done via OS X alone but all good now. Thanks for replying. I now have a kick ass gaming machine on Windows and an awesome workhorse on the Mac side :)
  9. andyroo77

    Can't get Win10 installer to run (driver issues in installer?)

    Hi, I am trying to install Windows but no matter how I create the USB installer, when I run it, it tells me either drivers need installing or it gets past that bit but then says it cannot find "install.wim" which I believe is the main Windows Installer file. I have checked the installer and...
  10. andyroo77

    Not working: 3.5mm audio out (headphones) via USB-C Hub.

    Hello fine folks, perhaps someone can help me. I have a USB-C Hub with 11 different output ports, one of which is a 3.5mm headphone jack which I'd like to use because my NZXT H510 Case does weird things to the 3.5mm audio out at the front and it saves me reaching the headphone port around the...
  11. andyroo77

    Kernel panic on install reboot.

    Sorry for my noobness but how do I tell which bit shows the panic?
  12. andyroo77

    Kernel panic on install reboot.

    Oh. How do I get the panic shot, it goes v.fast?
  13. andyroo77

    Kernel panic on install reboot.

    Hello, my first post, so be kind! I ran the Catalina installer today, got it installing, rebooted, chose "install OS X Catalina" from clover boot menu but was met with a kernel panic. I can revert back to Mojave using a cloned drive but would like Catalina up and running. Any assistance is...
  14. andyroo77

    Anyone know what network card model/manufacturer is being used in the new Mac Pro (2019)?

    Surely if I can find the card model, I can try tobuy one and it should be plug and play Bluetooth 5.0 & WIFI 5 via a PCIe adapter? Anyone know?
Top