Recent content by AndrewMcPherson

  1. AndrewMcPherson

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Interesting, But it isn't supposed to happen, right? All my units are TB2, wo why on earth this damn driver is doing that? (weird) My conections are the following VisionG >> Titan Ridge Rev1 (TB3 out) >> Startech TB3 to TB2 adapter >> UAD OCTO TB2 >> UAD OCTO TB2 >> TWIN QUAD TB2 Is there...
  2. AndrewMcPherson

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hey @CaseySJ , Ok I understand, but when I remove that cable my UAD stop working, there's an error saying "NO HOST", well, I put it back i really don't know why it happens. NO HOST means it keeps flashing red/white and connection is not stabilished.
  3. AndrewMcPherson

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi @CaseySJ I have noticed that Big Sur 11.4 has some USB issues, so what I did was a mapping of them and now everything is back to normal, including the HS02 haha. Thanks!!! PS: Do you know if the Gigabyte Titan Ridge Rev1 really need the internal USB 2.0 cable to work with UAD stuff?
  4. AndrewMcPherson

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi @CaseySJ Big Sur installed ok, no issues on install. But I noticed that the: F_USB1 is still active and feed the Titan Ridge card, so far, so good, but.... F_USB2 internal USB 2.0 port is no longer active, this one was feeding the Front USB 2.0, but not anymore. Any tips? Thanks again.
  5. AndrewMcPherson

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Simple as that? okay, big thanks!!!! I will now upgrade to Big Sur
  6. AndrewMcPherson

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi @CaseySJ I have a question, maybe a dumb one (sorry for that): "after install Catalina, is it possible to Upgrade to Big Sur or Downgrade to Mojave"?
  7. AndrewMcPherson

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    OK, TB3 hot plug works very nice, just tested, here is what I did: If you are a Vision "G" user like me, just turn on/activate SSDT-TB3HP.aml and SSDT-DTPG.aml from ACPI section and reboot. @CaseySJ said on his tutorial to turn off or remove those 2 SSDTS because Vision "G" has no thunderbolt...
  8. AndrewMcPherson

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hello supaMac, all my UAD are TB-2! I just use an adapter on Titan Ridge from TB3 to TB2 to make them work **** Startech Adapter**** Hope it helps! I just couldnt make the hotplug to work, not a big problem but should be good to have it working. Maybe @CaseySJ have a tip to turn hot plug on!
  9. AndrewMcPherson

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hello CaseySJ, Wanna thanks in advance for this tutorial, this is the only I had success, so thanks!!!! And I wanna make a little contribution to your great work. FOR UAD USERS with Titan Ridge 1.0 and have VISION "G" like I do. After plug my Titan Ridge 1.0 on the motherboard, all TB menus...
Top