Recent content by amgclk65

  1. amgclk65

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    Fixed . Updated whatevergreen kext. Making a current back up.
  2. amgclk65

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    Need help:) I updated to the latest public beta . With no backup of 10.14.3. Only have 10.13. it boots to a black screen. Plus it’s slow to boot. Tried updating clover. No luck any insight to save my 10.14.3 ?
  3. amgclk65

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    I'm running 10.14 Beta (18A347e). Under 10.13, the PMdrvr.kext works wonders.
  4. amgclk65

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    I sure can, Also I just noticed I was using PMDrvr.kext under 10.13 to provide power management. I didn't transfer that kext over to my 10.14 build. I tried the kext under 10.14. It appears to be working via intel app. Now no sleep. Which I'm aware of the kext killing sleep. Is there a way for...
  5. amgclk65

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    Hello, I can't seem to get xcpm working. Terminal command {sysctl machdep.xcpm.mode} keeps coming back with 0. Also using IOregistry isn't showing any CP00@0 . anyhelp would be great.
  6. amgclk65

    How to extend the iMac Pro to X99 [Successful Build/Extended Guide]

    hello, quick run down of what I'm trying to get ironed out. I replaced my gtx 1050 for a rx 560. Now i can't boot into my 10.13 build. Ive removed System parameters Option for Nvidia Web drivers. i tired updating the Lilu kext. I also set true on RadeonDeInit. I tired Load Vbios option do to...
  7. amgclk65

    macOS High Sierra Public Beta 6 is Now Available

    @Fergarth What clover/efi files are you using ? I can’t get my X99_ to update. Stops at pack error .
  8. amgclk65

    Working 100% official Apple BCM94360CD with PCIe adapter from Mallaid/Taobao

    hello, I'm having issue with my bcm94360cd on my x99 build. Its not auto connecting to my apple keyboard and mouse after a restart. i can get them to pair after tinkering round with turning them on and off. i also noticed it not showing them as apple bluetooth mouse and keyboard. its showing up...
  9. amgclk65

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 Sierra 10.12 [Clover Guide] (100% Working)

    Hello. What kind of boot times our you guys seen? I'm at 48sec from hitting the button. Gigabyte splash screen takes 15sec to appear. Seems a bit slow. I did read x99 doesn't boot as fast. Something to due with ram timing. I'm running GA-x99m gaming 5 5820k 16gb ram. Corsair Two corsair force...
  10. amgclk65

    Freak's GA-X99M-GAMING 5 mATX Build - I7 5930K - GTX 970 - Clover

    Hello, What kind of boot times is everyone seen with there builds ? I'm at 44sec from hitting the power button to OS X fully loaded. GA-x99m-gaming 5 5820k 16gb corsair ram Two corsair force gt raid0 boot drives. Four seagate 1tb in raid0. One 4tb back drive for clones. Note. It takes 15secs...
  11. amgclk65

    Freak's GA-X99M-GAMING 5 mATX Build - I7 5930K - GTX 970 - Clover

    I had troubles with macpro 6.1 in my config. Needs a patch to run that. Maybe that's the issue.
  12. amgclk65

    Freak's GA-X99M-GAMING 5 mATX Build - I7 5930K - GTX 970 - Clover

    Hello. Running x99m-gaming, 5820k . I updated to 10.12.1 form a perfectly working 10.11 build. Has anyone ran into reboots on shutdown? Booting with my backup drive from 10.11.6 it shuts down fine. Also anyone seen photos error, of needing to update to view library? Thanks !
  13. amgclk65

    Hackintosh MSI Z87-G41 Help Needed

    Go to the msi website and look at the new bios version for that broad. You should see some notes for a msr unlock option. Update with that bios. Then after that. Go into the bios setting and make sure it's uncheck. mSR lock. That'll unlock the broad. You shouldn't need null power kext after that.
  14. amgclk65

    clover booting on fusion set up.

    Hello Everyone. Im trying to get a Fusion Drive to Boot. Ive tried to a couple old guides. But they all seem to be for older boot loaders. I also tried to copy and paste the efi folder from the usb installer onto the efi partation. But no luck. Heres A picture of the drives.
  15. amgclk65

    Audio - HDMI Audio AppleHDA [Guide]

    Got it figured out. Thanks toleda For your Awesome effort!
Top