Recent content by AldoTar

  1. AldoTar

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    Thanks for your work. I have a quadruple boot setup (W10, W11, macOs and ubuntu). I solved using an unofficial version of OpenCore that disables the patched ACPI injection on the other OSes.
  2. AldoTar

    (Alldo)Cube Mix Plus - Big Sur 11.0 [CLOVER]

    Yes but I think the problem could be that you are using both. Just try building a new smbios, maybe it fixes your problem. Morover, have you added your apple account at the first configuration of big sur? I configured the system linking it to the account at the first configuration and iMessage...
  3. AldoTar

    (Alldo)Cube Mix Plus - Big Sur 11.0 [CLOVER]

    Had to add also voodoops2 and its plugin VoodooPS2keyboard to make the tablet's volume button to work. I'll try this configuration for some day. If it's stable I'll replace clover on the first post.
  4. AldoTar

    (Alldo)Cube Mix Plus - Big Sur 11.0 [CLOVER]

    Is the MacBook currently in use? Can be that it interferes with your hack. For NullEthernet, it is needed when you have neither an ethernet connection nor a wifi connection and you connect to internet via an external USB dongle. As we have itlwm (that is seen as an ethernet connection) or...
  5. AldoTar

    (Alldo)Cube Mix Plus - Big Sur 11.0 [CLOVER]

    1) This is the configuration I currently use. I rearranged the kext order, done some other thing etc. You can check the differences. I also added back VoodooI2C, added in the list itlwm (but disabled the load, you can load only one kext at the time between itlwm and airportitlwm, but it is...
  6. AldoTar

    (Alldo)Cube Mix Plus - Big Sur 11.0 [CLOVER]

    I'm sorry I'm replying only now but I was suspended... I checked this configuration. It seems you are using a audio platform id that doesn't exist (number 14 instead of number 13) and you apply the id in both the config plist and as boot argument. However the configuration works well. I...
  7. AldoTar

    (Alldo)Cube Mix Plus - Big Sur 11.0 [CLOVER]

    I can't solve something I can't experience. Can you give me some additional details? What are you doing to experience overheat and random turn off? Morover, you are experiencing overheat with a fan? Don't think it's normal... Where are you from? Is it hot where you are?
  8. AldoTar

    (Alldo)Cube Mix Plus - Big Sur 11.0 [CLOVER]

    I have never tried to boot the installer via hdmi. I only tried connecting the hdmi cable after the booting process, never had any issue. Unless I'm wrong the fact that macos has some issue when you boot with the hdmi cable connected is a common problem for hackintosh on laptop. I just checked...
  9. AldoTar

    (Alldo)Cube Mix Plus - Big Sur 11.0 [CLOVER]

    Try to press Fn+F3. In this configuration I have hidden "macos" in the config plist. I forgot to advise you about that. You need to press Fn+F3 on the clover screen or modify the config.plist commenting the "macos" in the hide field. I have hidden "macos" because the partition I have installed...
  10. AldoTar

    [SOLVED] Slow boot and other issues

    Uhm... Not encouraging ... I don't have a desktop computer. So, just in case, I could copy your idea if mine follows the same fate as yours. For the network support. The Intel wifi card now can be used under macos with itlwm (it fakes the Intel card into an ethernet connection) or airportitlwm...
  11. AldoTar

    (Alldo)Cube Mix Plus - Big Sur 11.0 [CLOVER]

    HI, this is not properly a guide but I'm sharing with you the conf to make Big Sur work on the Cube Mix Plus. Specifications: CPU m37y-30 4go ddr3l m2 Sata foresee 128 go intel micros secure card alc283 intel 3165 dual channel a/c combo wifi/bt usb-c micro-usb SVIO front and rear camera...
  12. AldoTar

    Big Sur only boots from Preboot

    I think it's a normal behavior in big sur. If it works why do a clean install? Boot from preboot and enjoy big sur.
  13. AldoTar

    [SOLVED] Slow boot and other issues

    Yes, it is. The battery is still good (3 hours at least with windows) and I made the thermal mod the moment it was delivered (never experienced too hot temperatures except in summer). I also replaced the ssd some week after the delivery. I even used the tablet for my bachelor thesis (matlab...
  14. AldoTar

    [SOLVED] Slow boot and other issues

    If anyone has this issues I solved. First of all the problem was with voodooi2c and voodoops2. Both have voodooinput as plugins and fail the first part of the booting process. For this reason I was using an older version of Voodoops2 that has not voodooinput as plug-in (version 2.0.4). It...
  15. AldoTar

    My Big Sur Installation is stuck at loop

    You need to boot in preboot.
Top