Recent content by aaron456

  1. aaron456

    << Solved >> Screen sleep stopped working after update to mac os Catalina 10.15.4

    I used HDMI. ;) I did make an hackintosh with an HP Prodesk 600 with an i7 6700t sometime ago. I had some issues with the HD 530 graphics. Dual screens wouldn't work that well and hot plugging in a second display would cause the system to reboot.
  2. aaron456

    << Solved >> Screen sleep stopped working after update to mac os Catalina 10.15.4

    Even I have the same problem with the UHD 630 on 10.15.4. Everything worked fine on 10.15.3. I use a Dell Optiplex 3070 micro desktop with an Intel i5 9500T. Turning off and on the monitor makes it work again. Unplugging and plugging back the HDMI cord makes monitor work again. Partial Fix...
  3. aaron456

    Deleted

    One recommendation before starting is that you try and patch your dsdt in windows using the DSDT Editor. Also if you don't know how to patch it, upload it to this forum and someone will help you fix it by modifying it for you.
  4. aaron456

    Deleted

    Its possible. Make sure you set your bios to boot from UEFI and disable secure boot. Also if you installed win 10 first, go to your windows 10 disk manager and resize the hdd. Also make sure that your hdd is using the gpt/guid partition table.
  5. aaron456

    Atheros AR9280 (AR5BHB92) on Probook450 G2

    Try tapping pin 20 of your card. This will help you to detect wifi networks and connect to them. Your system controls the wifi radio through pin 20. Tapping it allows the wifi to be always on the on state.
  6. aaron456

    Toshiba C660-1mk

    I would like to know if the qe/ci of the geforce 315m is working? Do you have a translucent bar?
  7. aaron456

    Help needed on Dell XPS m1530 Hackintosh (Unibeast with Lion

    Windows can sometimes get in the way but the lion setup should detect you hdd drive. Since it is not getting detected due to a lack of a ata kext, you must boot via usb and install via usb.
  8. aaron456

    Help needed on Dell XPS m1530 Hackintosh (Unibeast with Lion

    It stops over there because it cannot mount your drive. First set your BIOS to AHCI mode and if you are installing from usb then type this command. npci=0×2000 -v and make sure that you plugged your usb drive in the usb 2.0 slot.
  9. aaron456

    Toshiba C660-1mk

    For the graphics to work You need not use a kext. Type GraphicsEnabler=yes before booting the system. If this works, then you add this string to the boot.plist file. Use the Kext attached below for the wireless card and bluetooth. Atheros AR5B195 pack.zip Also for the audio driver use tonymac's...
  10. aaron456

    Unibeast - Toshiba P750 Stuck on Apple Logo

    That no smoking sign is caused by some kind of hardware incompatibility. Have you enabled the hd3000 graphics from the bios? because the nvidia graphic card causes some problems in the installation. Did you set your BIOS to ACHI mode? Also remember that this no smoking symbol means Still waiting...
Top