Recent content by 086_naseer

  1. 086_naseer

    [Guide] Intel Framebuffer patching using WhateverGreen

    This exactly match with my hardware. I'm currently SMBIOS iMac 14,2. I have changed my SMBIOS to 15,1 according to the suggestion of Intel FB-Patcher Tool. Whenever I generate and apply patch to my config.plist I got this error. Am I making mistake somewhere. I have download and installed all...
  2. 086_naseer

    Intel HD 4600 4K 3840*2160 with Seiki 39" 4K display

    Can you please explain it more clearly how did you do that? Also if possible can you share your config.plist file with me.
  3. 086_naseer

    An iDiot's Guide To Lilu and its Plug-ins

    Thanks for reply jay! Yes I add it too. But cant boot into the system with patchched config.plist. I can boot with the old one. I will update my profile later. Using laptop and desktop as well.
  4. 086_naseer

    An iDiot's Guide To Lilu and its Plug-ins

    Went through the guide so many times it seems to be fine but can’t get 4K resolution and HDMI audio. Using IGPU intel HD4600. After patch system stucks here “dad complete for no duplicates found”.
  5. 086_naseer

    [Guide] Intel Framebuffer patching using WhateverGreen

    I have the exact same problem with my HD 4600. Can't find solution though! Anyone help please!
  6. 086_naseer

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Rehabman just wanted to ask you can I get the 4k resolution for 4k display with HP Probook 4540s?
  7. 086_naseer

    [Solved] 4k Display - no 4k resolution available

    Same here! Running Mojave latest build.... Have you find any solution?
  8. 086_naseer

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Yes, RehabMan... I can confirm Handsoff actually working really well as compare to previous version of macOS. And I always thanks to you.
  9. 086_naseer

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Yes, indeed it is working now. Thank you very much RehabMan. I was using 4x40s.config before. Thank you very much for your help. Any advise for future update?
  10. 086_naseer

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    RehabMan... Still not working.... :((((
  11. 086_naseer

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    This can be done by switch to beta branch. Right? If so I'm doing the exact thing. When I try to install acpi.sh the following error shows: "Rizis-MacBook-Pro:probook.git rizi$ ./install_acpi.sh install_4x40s Error: Unknown model, "install_4x40s", specified." (Please see terminal command...
  12. 086_naseer

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Sorry for the late replying RehabMan! Busy at work these days. Please find attached files for your kind review again. Kext loaded but audio still not active. Also, please have a look screenshot. Thanks
  13. 086_naseer

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Thank you very much RehabMan. Yes I forgot those command. I update and install again. Audio still not working. After booting system volume in menu bar appears active than disable again. I rebooted twice after kextcache no difference. Should I change audio layout manually from 0 to 123?
  14. 086_naseer

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    RehabMan, Please find attached file for your review.
  15. 086_naseer

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    SORRY! forgot to mention. My kexts was out of date. I download and put them in EF! folder. Still not working.
Top