1.   
    Join Date
    May 2013
    Posts
    28
    CPU
    i7 3770k
    Graphics
    Gigabyte GeForce GTX 650 2GB
    Geekbench Score
    14940
    Online
    Wes2201 is offline
    Android Phone MacBook Pro
    #201

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)


    Dear yo_mang,

    My name is Wesly Warren and in the future I am planning on building my first hackintosh. After looking at the success of your build I decided on the same basic setup.

    Below is the list of items I will buy for my build:

    Intel Core i7 3930K
    Asus Sabertooth X79 Motherboard
    1 Corsair Vengeance 16GB RAM kits
    1 256GB OCZ Vertex 4 SSD's
    Gigabyte GTX 670 Windforce Graphics Card
    Fractal Newton 750W PSU
    Fractal R4 Case
    OS: Mountain Lion

    The only difference is that I will only have one SSD, and two 1 or 2 TB hard drives. For this build I will mostly be using it for Pro Tools. I plan on using the SSD for my applications, one HD for Audio Recording, reading, etc, and one HD for basic file holding (music, documents, etc).

    Your build setup on tonymac you set up a raid 0 for your two SSD's; and you said to skip this setup (in regards to kernel and boot flag matching), I was just wondering where exactly I should skip your hackintosh build? I am fairly confident on building the actual hackintosh, I am just worried about the installation and matching kernel and boot flags; do you have any recommendations where I could get some info on that?


    Furthermore, I just want to say thank you for posting your build and installation process.



    Have a great day.


    Sincerely,
    Wesly Warren

    P.S. I apologize for posting this here, I attempted to PM you, but it wouldn't allow it.

  2. Join Date
    Aug 2012
    Posts
    105
    System
    Asus Sabertooth X79
    CPU
    i7 3930k 45X Overclock
    Graphics
    GeForce GTX 660ti
    Geekbench Score
    20300
    Online
    Midphase is offline
    Phone (other) MacBook Pro Mac Pro
    #202

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)


    Quote Originally Posted by Wes2201 View Post
    The only difference is that I will only have one SSD, and two 1 or 2 TB hard drives. For this build I will mostly be using it for Pro Tools. I plan on using the SSD for my applications, one HD for Audio Recording, reading, etc, and one HD for basic file holding (music, documents, etc).

    Your build setup on tonymac you set up a raid 0 for your two SSD's; and you said to skip this setup (in regards to kernel and boot flag matching), I was just wondering where exactly I should skip your hackintosh build? I am fairly confident on building the actual hackintosh, I am just worried about the installation and matching kernel and boot flags; do you have any recommendations where I could get some info on that?
    I don't think Yo Mang replies to posts anymore. Not even sure if he checks in at TonyMac at all...but anyway.

    The SSD RAID is IMHO overkill. 1 SSD system/app drive should be plenty to give you that snappy app launch and boot up. If you only use 1 system drive, then you don't really need to worry about the whole section on setting up the RAID.

    About the Kernel and Boot flags, if you use the latest Multibeast, it should get you 90% there by selecting GraphicsEnabler=No and npci=0x3000. One a recent build that I did, we also needed to set up the cpus=1 to get to the OS installer and then get the system to boot up properly...once we got into the Multibeast installation, we had to install the Vodootscsync.kext to get it to boot up properly (i.e. without the cpus=1).

    More details about it here:

    http://www.insanelymac.com/forum/topic/281193-cpus1-fix-for-mountain-lion/

  3. Join Date
    May 2013
    Posts
    20
    System
    Sabertooth X79
    CPU
    I7 3930k
    Graphics
    Geforce gtx 680 FTW+ 4GB
    Online
    bigrignz is offline
    #203

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)


    any help with my system not waking when it sleeps. i have sabertooth x79 with i7 3930k I need help !!!

  4. Join Date
    Aug 2012
    Posts
    18
    System
    Socket 2011
    CPU
    3937k
    Graphics
    Geforce GTX 670
    Online
    Misthaufen is offline
    #204

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)


    Did somebody install the 10.8.4 update?

  5.   
    Join Date
    Apr 2011
    Posts
    147
    System
    Asus Deluxe Z97
    CPU
    i7-4790k
    Graphics
    GeForce GTX 650
    Geekbench Score
    17600
    Online
    erik is online now
    iPhone MacBook Pro iBook
    #205

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)


    I did, but can't get my sound working.... tried multiple methods:

    Using the MB 4.6 version doesn't work. Don't even get sound outputs.
    Using ML MB 5.3 doesn't work (either DSDT or Non-DSDT version). Get sound outputs in control panel, but no sound.

    No luck anyway...

  6. Join Date
    Aug 2012
    Posts
    18
    System
    Socket 2011
    CPU
    3937k
    Graphics
    Geforce GTX 670
    Online
    Misthaufen is offline
    #206

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)


    try this:

    Sabertooth X79 (3305) & 10.8.3 Audio Problems (Several of us need help)

  7. Join Date
    May 2013
    Posts
    20
    System
    Sabertooth X79
    CPU
    I7 3930k
    Graphics
    Geforce gtx 680 FTW+ 4GB
    Online
    bigrignz is offline
    #207

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)


    Its my first build. when starting i downloaded the latest bios which was 4005. i cant get audio to work any ideas ?

  8. Join Date
    Aug 2012
    Posts
    105
    System
    Asus Sabertooth X79
    CPU
    i7 3930k 45X Overclock
    Graphics
    GeForce GTX 660ti
    Geekbench Score
    20300
    Online
    Midphase is offline
    Phone (other) MacBook Pro Mac Pro
    #208

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)


    Did you try the technique discussed in the post above?

  9. Join Date
    May 2013
    Posts
    20
    System
    Sabertooth X79
    CPU
    I7 3930k
    Graphics
    Geforce gtx 680 FTW+ 4GB
    Online
    bigrignz is offline
    #209

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)


    Yes and now i have control but still no sound not good when im a video editor ahhhhh

  10.   
    Join Date
    Aug 2012
    Posts
    12
    System
    Gigabyte X58A-UD3R 2.0
    CPU
    Core i7 920
    Graphics
    GTX 460 Hawk 1GB
    Online
    mariojuniorjp is offline
    #210

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)


    Set you MacPRO version to 5,1, not 3,1.

  11. Similar Threads:

Page 21 of 28 First ... 111920212223 ... Last