Thoughts on random restarts

Discussion in 'Lion Desktop Support' started by haggle, May 21, 2012.

  1. haggle

    haggle

    Joined:
    Nov 4, 2011
    Messages:
    52
    Mobo:
    ASUS P8H61-M LE/CSM
    CPU:
    i2500K
    Graphics:
    Intel HD Graphics 3000
    May 21, 2012 #1
    haggle

    haggle

    Joined:
    Nov 4, 2011
    Messages:
    52
    Mobo:
    ASUS P8H61-M LE/CSM
    CPU:
    i2500K
    Graphics:
    Intel HD Graphics 3000
    I know this is a tough one to get help on as it could be a million things, but just throwin this out there in hopes to get some suggestions. Hardware is in my sig to the left, and this is a 10.7.4 install. The restarts are complete system resets, no crash screen or anything. At first I thought I had the problem narrowed down to chrome- as I can create a reset situation 100% of the time while browsing the web (especially youtube videos) in chrome.. But then it started happening in Safari as well, although far less frequent.. It would seem that a complete restart would be hardware related, and it might be- but I've now ran memtest for a couple of hours with no errors reported. Also, earlier today I stressed the hell out of the 2500k for a while (all 4 cores at 100%, temps at 70c or so). No crashes or restarts while doing the cpu stress test. I'm getting a new case today that will have a new 500w power supply- so I guess that will be something to try, but very willing to try some other tests if anyone has any good ideas to try and differentiate between a hardware and software problem.

    ps- I've looked at the console logs and don't see anything glaringly sticking out- but I may just be looking for the wrong thing

    pss- a little more background.. using modified ASUS bios (0805), custom dsdt w/ working sleep. Minimal kexts installed (audio, Lnx2 realtek network, fakemsc (w/ plugins), hwmonitor app))
     
  2. haggle

    haggle

    Joined:
    Nov 4, 2011
    Messages:
    52
    Mobo:
    ASUS P8H61-M LE/CSM
    CPU:
    i2500K
    Graphics:
    Intel HD Graphics 3000
    May 22, 2012 #2
    haggle

    haggle

    Joined:
    Nov 4, 2011
    Messages:
    52
    Mobo:
    ASUS P8H61-M LE/CSM
    CPU:
    i2500K
    Graphics:
    Intel HD Graphics 3000
    For those that care or need suggestions I *think* the new case, or more importantly the 500W power supply has fixed my issue.. Tried to crash it last night for about 45 mins with continuous youtube vids and I couldn't get it to go down.. It seems crazy to me that running continuous geekbench tests or watching an uncompressed bluray like Avatar would not cause any crashes yet simple browsing in chrome does.. and that this would lead back to power supply? Oh well- seems good for now.
     

Share This Page