Mavericks on Asus G73JH

Discussion in 'Mavericks Laptop Support' started by nouatzi, Dec 17, 2013.

  1. nouatzi

    nouatzi

    Joined:
    Jun 13, 2012
    Messages:
    27
    Mobo:
    ASUS G73JH-A2 (Clover 3696)
    CPU:
    Intel Core i7 720QM (1.60 GHz) / Mobile Intel HM55 Express
    Graphics:
    ATI Mobility Radeon HD 5870 - 1 GB GDDR5 SDRAM - 1920 x 1080
    Dec 17, 2013 at 3:56 PM #1
    nouatzi

    nouatzi

    Joined:
    Jun 13, 2012
    Messages:
    27
    Mobo:
    ASUS G73JH-A2 (Clover 3696)
    CPU:
    Intel Core i7 720QM (1.60 GHz) / Mobile Intel HM55 Express
    Graphics:
    ATI Mobility Radeon HD 5870 - 1 GB GDDR5 SDRAM - 1920 x 1080
    Hi, I would like to know if someone successfully installed Mavericks on the laptop Asus G73JH, with everything working.
    If it's the case, the way to.
    Thanks
     
  2. zidek666

    zidek666

    Joined:
    May 25, 2013
    Messages:
    1
    Mobo:
    intel
    CPU:
    Intel I7 3770K
    Graphics:
    5870
    Jan 14, 2014 at 3:38 AM #2
    zidek666

    zidek666

    Joined:
    May 25, 2013
    Messages:
    1
    Mobo:
    intel
    CPU:
    Intel I7 3770K
    Graphics:
    5870
    Got it working and installed it on an Intel SSD. Everything seems to work great with the exception of the keyboard lights. Also the sound output is mono so I'm still searching for the proper driver/kext.

    I downloaded the Mavericks upgrade from Apple on an Imac and burned onto a USB stick along with Multibeast 6.1. Installed onto the G73jh SSD with no problems. Ran Multibeast's EasyBeast and it created the bootloader. Worked like a charm: Wifi, Webcam, keybd, pad, usbports, etc.

    Recently upgraded to Mavericks OSX 9.1 without a hitch and have DL'ed lotsa apps from the app store. All work great.

    Also compared the speed of the G73 running Mavericks against some recent Mac Pro's and it beats the heck outta them performance wise.

    Try it, It's a piece of cake!

    I should note that I have Win7/Win8 on the second SSD drive. Mavericks runs exclusively on the first drive.


    Does anyone know which ALxxx Realtek audio driver in Multibeast 6.01 works with the G73?
     
  3. Trashcanhead

    Trashcanhead

    Joined:
    Jan 21, 2014
    Messages:
    1
    Mobo:
    G73JH-RBBX05
    CPU:
    i7-720QM
    Graphics:
    HD5870M
    Jan 24, 2014 at 1:15 AM #3
    Trashcanhead

    Trashcanhead

    Joined:
    Jan 21, 2014
    Messages:
    1
    Mobo:
    G73JH-RBBX05
    CPU:
    i7-720QM
    Graphics:
    HD5870M
    I'm trying to get osx working on my laptop and can't seem to get my wifi working. Does anyone know how to get it working.
     
  4. RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    122,838
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Jan 24, 2014 at 1:27 AM #4
    RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    122,838
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    For WiFi to work, you need compatible hardware. Use DPCIManager->PCI List to find out what you have.
     
  5. drone4zone

    drone4zone

    Joined:
    Jul 26, 2011
    Messages:
    46
    Mobo:
    Intel DX79SR board
    CPU:
    i7 3930k
    Graphics:
    ClubRoyal R9280X 3GB DDR5
    Mac:
    MacBook Pro
    Classic Mac:
    PowerBook
    Mobile Phone:
    Other
    Jan 29, 2014 at 9:03 PM #5
    drone4zone

    drone4zone

    Joined:
    Jul 26, 2011
    Messages:
    46
    Mobo:
    Intel DX79SR board
    CPU:
    i7 3930k
    Graphics:
    ClubRoyal R9280X 3GB DDR5
    Mac:
    MacBook Pro
    Classic Mac:
    PowerBook
    Mobile Phone:
    Other
    I've been running Mavericks10.9.1 with updates updated apps tweaked Frambuffer "Orangutan" shows up as Ati 570 series, dvd app works full all video on all apps Q/E works ,Ive got BL keys working,with patch added to DSDT,Ive got audio with Voodoo but it's buggy ,DSDT I get to work but no Bass speaker,which the "G73JH" has hardware "Dre Beats" design.
    my issue is I'm using a pre patched DSDT I downloaded it's the only one that allows my laptop to go into sleep mode and it sleeps with led flashing nicely,However it wakes up and the screen is distorted awful and i have to play with the mouse curser to figure out where the shut down options are.I have read many posts on power management it's pre sandy bridge type "Clarks field" but It's just not making sense to me ,here is what I know about the hardware :
    Intel Clarksfield Core i7-740qm, 1.73-2.93GHz Intel® Core™ i7 Processor 620M/820QM/720QM : 2.66 GHz - 1.6 GHz, with Turbo Boost up to 3.33/3.06/2.8 GHz,
    Mobile Intel® HM55 Express Chipset , ATI Mobility™ Radeon® HD 5870, 1G GDDR5 VRAM ,
    Power-on/Suspend ,Battery Charging/full/low ,Storage device access ,Capital / Scroll / Number Lock ,Wireless on status indicator,
    Built-in 2.1 channel stereo speakersEAX Advanced HD 4.0
    AC/adapter Output: 16 V DC, 4.7 A, 150W ,Input: 100-240 V AC, 50/60 Hz universal (Intel® i7-720QM / i7-820QM platform)
    I'm posting this from the laptop here are my dsdt files :
     

    Attached Files:

Share This Page