Geekbench not working?

Discussion in 'General Help' started by hgosx, Jan 21, 2010.

  1. hgosx

    hgosx

    Joined:
    Jan 21, 2010
    Messages:
    7
    Mobo:
    Dual Boot - SL & Windows 7
    CPU:
    i5
    Graphics:
    9800GT
    Jan 21, 2010 #1
    hgosx

    hgosx

    Joined:
    Jan 21, 2010
    Messages:
    7
    Mobo:
    Dual Boot - SL & Windows 7
    CPU:
    i5
    Graphics:
    9800GT
    I used Tony's install (thanks for all the info) on my i5 P55-UD3R hackintosh and everything seems to work except for Geekbench? I can run Xbench and other applications but the only way I can run Geekbench is through the Rosetta version, which gives me a score of around 3000 :eek:
    Does anyone have an idea what could cause this or how I could track down the problem?
     
  2. tronic

    tronic

    Joined:
    Jan 16, 2010
    Messages:
    18
    Mobo:
    Mac OS 10.8.2
    CPU:
    i5
    Graphics:
    Radeon
    Jan 21, 2010 #2
    tronic

    tronic

    Joined:
    Jan 16, 2010
    Messages:
    18
    Mobo:
    Mac OS 10.8.2
    CPU:
    i5
    Graphics:
    Radeon
    Opening the Quartz Debug application and disable Quartz Debug did it for me, now it works!
     
  3. hgosx

    hgosx

    Joined:
    Jan 21, 2010
    Messages:
    7
    Mobo:
    Dual Boot - SL & Windows 7
    CPU:
    i5
    Graphics:
    9800GT
    Jan 26, 2010 #3
    hgosx

    hgosx

    Joined:
    Jan 21, 2010
    Messages:
    7
    Mobo:
    Dual Boot - SL & Windows 7
    CPU:
    i5
    Graphics:
    9800GT
    Thanks but I don't even have that app on my Hackintosh so I guess it can't be running.
     
  4. tronic

    tronic

    Joined:
    Jan 16, 2010
    Messages:
    18
    Mobo:
    Mac OS 10.8.2
    CPU:
    i5
    Graphics:
    Radeon
    Jan 26, 2010 #4
    tronic

    tronic

    Joined:
    Jan 16, 2010
    Messages:
    18
    Mobo:
    Mac OS 10.8.2
    CPU:
    i5
    Graphics:
    Radeon
    try to install the developer tools, the app is in there!
     
  5. hgosx

    hgosx

    Joined:
    Jan 21, 2010
    Messages:
    7
    Mobo:
    Dual Boot - SL & Windows 7
    CPU:
    i5
    Graphics:
    9800GT
    Feb 3, 2010 #5
    hgosx

    hgosx

    Joined:
    Jan 21, 2010
    Messages:
    7
    Mobo:
    Dual Boot - SL & Windows 7
    CPU:
    i5
    Graphics:
    9800GT
    Thanks!!!!!
    That did it
     

Share This Page