chad78's Build: Asus P8Z77-V LK - Core i5 3570k

Discussion in 'User Builds' started by chad78, Jul 27, 2012.

  1. chad78

    chad78

    Joined:
    May 27, 2012
    Messages:
    32
    Mobo:
    Asus P8Z77-V LK, 10.8 Mountain Lion
    CPU:
    Core i5 3570k
    Graphics:
    Intel HD Graphics 4000
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Jul 27, 2012 #1
    chad78

    chad78

    Joined:
    May 27, 2012
    Messages:
    32
    Mobo:
    Asus P8Z77-V LK, 10.8 Mountain Lion
    CPU:
    Core i5 3570k
    Graphics:
    Intel HD Graphics 4000
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Asus P8Z77-V LK - Core i5 3570k - Intel HD Graphics 4000 -
    ALL WORKING W/10.8 Retail


    [​IMG=full]

    Components

    Mac OS X version 10.8 Mountain Lion Retail from Apple's App Store

    Asus P8Z77-VLK Motherboard
    Newegg.com - ASUS P8Z77-V LK LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS

    Intel Core i5 3570K Ivy Bridge Processor With Intel HD Graphics 4000
    Newegg.com - Intel Core i5-3570K Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor Intel HD Graphics 4000 BX80637I53570K

    G.Skill Ripjaws X Series 8GB DDR3 1333 (PC3 10666)
    Newegg.com - G.SKILL Ripjaws X Series 8GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL9S-8GBXL

    Samsung Writemaster DVD burner/Super Drive
    Newegg.com - SAMSUNG 22X DVD Burner 22X DVD+R 8X DVD+RW 8X DVD+R DL 22X DVD-R 6X DVD-RW 16X DVD-ROM 48X CD-R 24X CD-RW 48X CD-ROM SATA Model SH-222BB/BEBE - CD / DVD Burners

    500GB Western Digital Hard Drive
    Newegg.com - Western Digital RE4 WD5003ABYX 500GB 7200 RPM 64MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive

    RAIDMAX SMILODON Case with 500W Power Supply
    Newegg.com - RAIDMAX SMILODON Extreme Black ATX-612WEBP 1.0mm SECC Steel ATX Mid Tower Foldout MB Computer Case With 500W Power Supply


    [​IMG=full]


    Comments

    I already had the case, power supply, hard drive and Samsung superdrive just laying around collecting dust. I decided it was time to make some use of these parts and build my third Hackintosh computer with one of the new 3rd generation Ivy Bridge processors and Z77 motherboards. I always liked the quality of Asus motherboards so thats why I decided on the P8Z77-V LK for this build. I knew there was a good chance I might never get sleep working, but sound and ethernet were a breeze and the Ivy Bridge Intel HD 4000 Graphics was easy enough too using Chimera 1.11.0.

    (Basic settings used using UniBeast Mountain Lion Edition 1.5.0, MultiBeast 4.6.1 and Chimera 1.11.0)

    1. I just used the "UniBeast - Mountain Lion Retail 1.5.0" to make a bootable Mountain Lion USB Drive.

    2. Then installed Mountain Lion to my destination hard drive using my newly created Mountain Lion USB Install disc.

    3 After the install is complete I just used MultiBeast 4.6.1 with the exact settings in the Screen Shot picture below.

    4. After MultiBeast is finished installing the needed files/settings I then installed the Chimera 1.11.0 Bootloader
    that has the needed GraphicesEnabler support for Intel HD Graphics 4000. Thanks to proteinshake for finding AAPL,ig-platform-id.

    5. Sleep works with the latest "bios update 0904" and AppleIntelCpuPowerManagement 10.7.4.

    5. Then I was finished and ready to startup from my newly created Mountain Lion HD with sound, ethernet, graphics and everything is working perfectly, even sleep!

    [​IMG=full]

    OK, so If anybody has any better ideas for this build, or If I forgot anything that should be listed here then please list your advice, opinions and questions here. I'm not a hackintosh genius so I probably didn't do a few things exactly the correct way? All I know is everything works great here so I can't complain. Im very happy with this build.

    Geekbench Score

    [​IMG=full]
     
  2. uberness132

    uberness132

    Joined:
    Jul 31, 2012
    Messages:
    2
    Mobo:
    p8z77-v
    CPU:
    i7 3770k
    Graphics:
    HD 4k
    Aug 2, 2012 #2
    uberness132

    uberness132

    Joined:
    Jul 31, 2012
    Messages:
    2
    Mobo:
    p8z77-v
    CPU:
    i7 3770k
    Graphics:
    HD 4k
    Did you ever get sleep working?
     
  3. chad78

    chad78

    Joined:
    May 27, 2012
    Messages:
    32
    Mobo:
    Asus P8Z77-V LK, 10.8 Mountain Lion
    CPU:
    Core i5 3570k
    Graphics:
    Intel HD Graphics 4000
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Aug 2, 2012 #3
    chad78

    chad78

    Joined:
    May 27, 2012
    Messages:
    32
    Mobo:
    Asus P8Z77-V LK, 10.8 Mountain Lion
    CPU:
    Core i5 3570k
    Graphics:
    Intel HD Graphics 4000
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    "Sleep works now with latest bios update 0904 and AppleIntelCpuPowerManagement 10.7.4."


    No, I tried a universal SleepEnabler.kext but all it would do is sleep for a few seconds and then wake again. I then had to reset the computer. I don't know If I need to add any other kext to go with the Universal SleepEnabler.kext or what else I should try?
     
  4. uberness132

    uberness132

    Joined:
    Jul 31, 2012
    Messages:
    2
    Mobo:
    p8z77-v
    CPU:
    i7 3770k
    Graphics:
    HD 4k
    Aug 2, 2012 #4
    uberness132

    uberness132

    Joined:
    Jul 31, 2012
    Messages:
    2
    Mobo:
    p8z77-v
    CPU:
    i7 3770k
    Graphics:
    HD 4k
    I actually have my build working like yours, but without sleep working. (It still goes to sleep when the sleep timer is up though, for some reason). I have the same hardware except I have an i7 3770k and a p8z77-v. Did you get the DisplayPort working? DVI-out works fine for me though.

    Thanks for the guide :D

    Idk what to do about the sleep problem though.
     
  5. chad78

    chad78

    Joined:
    May 27, 2012
    Messages:
    32
    Mobo:
    Asus P8Z77-V LK, 10.8 Mountain Lion
    CPU:
    Core i5 3570k
    Graphics:
    Intel HD Graphics 4000
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Aug 2, 2012 #5
    chad78

    chad78

    Joined:
    May 27, 2012
    Messages:
    32
    Mobo:
    Asus P8Z77-V LK, 10.8 Mountain Lion
    CPU:
    Core i5 3570k
    Graphics:
    Intel HD Graphics 4000
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS

    Yup, I have both DVI and HDMI working. I'm pretty sure the HDMI sound is working too but I didn't test this yet. I think in the future I'll get sleep working but for now I'm just enjoying my new build and sleep is the last
    of my worries with a desktop computer, although it would be nice.
     
  6. butleg

    butleg

    Joined:
    Mar 22, 2012
    Messages:
    1
    Mobo:
    Asus pz77-v lk
    CPU:
    I5 3570k
    Graphics:
    hd4000
    Aug 3, 2012 #6
    butleg

    butleg

    Joined:
    Mar 22, 2012
    Messages:
    1
    Mobo:
    Asus pz77-v lk
    CPU:
    I5 3570k
    Graphics:
    hd4000
    Problem with similar setup

    Chad78,

    I have a very similar setup. Same MB and CPU.

    I have been unable to get HD4000 to load kexts.

    What PlatfomId are you using, and could you publish your EFI string?

    Your help would be appreciated.

    Thanks
    Gary
     
  7. chad78

    chad78

    Joined:
    May 27, 2012
    Messages:
    32
    Mobo:
    Asus P8Z77-V LK, 10.8 Mountain Lion
    CPU:
    Core i5 3570k
    Graphics:
    Intel HD Graphics 4000
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Aug 3, 2012 #7
    chad78

    chad78

    Joined:
    May 27, 2012
    Messages:
    32
    Mobo:
    Asus P8Z77-V LK, 10.8 Mountain Lion
    CPU:
    Core i5 3570k
    Graphics:
    Intel HD Graphics 4000
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    You need to install Chimera 1.11.0 for the needed GraphicesEnabler support, the AAPL,ig-platform-id will be auto installed. Then you need to change your video memory in your BIOS from Auto to 192MB.
     
  8. isaac_ho

    isaac_ho

    Joined:
    Mar 2, 2012
    Messages:
    54
    Mobo:
    GA-Z77-D3H
    CPU:
    Core i5-3570K
    Graphics:
    HD4000
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    Android, Windows Phone
    Aug 15, 2012 #8
    isaac_ho

    isaac_ho

    Joined:
    Mar 2, 2012
    Messages:
    54
    Mobo:
    GA-Z77-D3H
    CPU:
    Core i5-3570K
    Graphics:
    HD4000
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    Android, Windows Phone
    Hi Chad78,

    What is the correct ig-platform-id of Intel Core i5 3570k and HD4000 graphics?

    Thanks.

    Best
    Isaac
     
  9. chad78

    chad78

    Joined:
    May 27, 2012
    Messages:
    32
    Mobo:
    Asus P8Z77-V LK, 10.8 Mountain Lion
    CPU:
    Core i5 3570k
    Graphics:
    Intel HD Graphics 4000
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Aug 15, 2012 #9
    chad78

    chad78

    Joined:
    May 27, 2012
    Messages:
    32
    Mobo:
    Asus P8Z77-V LK, 10.8 Mountain Lion
    CPU:
    Core i5 3570k
    Graphics:
    Intel HD Graphics 4000
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    The ig-platform-id being used in Chimera 1.11.0 I believe is 01660000 and 01660001.
    I know this because after installing Chimera 1.11.0 for the needed GraphicesEnabler
    support I had to change my Graphics Memory in my BIOS from Auto to either 96mb
    or 192mb to get it to work. There is more information about this in the links below.


    http://legacy.tonymacx86.com/viewtopic.php?f=169&t=65592

    http://www.insanelymac.com/forum/index.php?showtopic=280372
     
  10. mrmoebius

    mrmoebius

    Joined:
    Mar 20, 2011
    Messages:
    33
    Mobo:
    Z87X-UD3H
    CPU:
    i7 3.5GHz
    Graphics:
    GTX780
    Aug 18, 2012 #10
    mrmoebius

    mrmoebius

    Joined:
    Mar 20, 2011
    Messages:
    33
    Mobo:
    Z87X-UD3H
    CPU:
    i7 3.5GHz
    Graphics:
    GTX780
    Can you post your BIOS settings?
    I wonder if there's enough difference between the LK and the LX to prevent me from doing my install.

    I have a P8Z77-V LX and can't get my installer to go past the apple logo when installing or running LION.

    I took the hard drive to another machine and installed onto it thinking I could transplant it back but it didn't help.
    When I put the installed OS drive in the machine I see it with RBOOT 1.2.0 and it starts, but freezes at the apple.
     

Share This Page