Audio/video playback stuttering : do I need an exorcism ?

Discussion in 'Mountain Lion Desktop Support' started by AntFR, Sep 24, 2013.

  1. AntFR

    AntFR

    Joined:
    Jul 21, 2012
    Messages:
    7
    Mobo:
    Z77X-UD5H
    CPU:
    i7 3770K
    Graphics:
    660Ti
    Mac:
    Mac Pro
    Sep 24, 2013 #1
    AntFR

    AntFR

    Joined:
    Jul 21, 2012
    Messages:
    7
    Mobo:
    Z77X-UD5H
    CPU:
    i7 3770K
    Graphics:
    660Ti
    Mac:
    Mac Pro
    Hello all,

    I'm encountering a very strange problem these days...
    I have 3 identical builds (3770K, UD5H, GTX660Ti, 32go VengeanceLP, Samsung840 SSD, etc) for multimedia postproduction.

    A few days ago I discovered that one of them is stuttering really bad when reading a video file or even a simple WAV audio file stored on the main SSD.
    The stuttering is random and frequent (every 2-3 seconds on average).

    My two other builds are working perfectly, reading the same files.

    What I tried :
    - swapping my boot disk with one from a healthy machine : problem still here.
    - swapping the GPU with one from a healthy machine : problem still here.
    - swapping all the RAMs with some from a healthy machine : problem still here.
    - flashed the BIOS with a BIOS from a healthy machine : problem still here.
    - unplugging everything (USB, internal drive, etc) except the keyboard, one screen and the boot SSD : problem still here.

    I'm a bit lost : does a faulty MoBo or CPU can cause playback stuttering ?

    By the way, the unhealthy machine scores 16000 on Geekbench and 1000 on Luxmark, which is consistent with my healthy ones.

    Ideas anyone ?

    Thanks !
     

Share This Page