1. Moderator
      
    Join Date
    May 2010
    Posts
    3,834
    System
    GA-EX58-UD3R-SLI
    CPU
    XEON x5570
    Graphics
    NVidia 9600GT
    Online
    totenkopf4 is offline
    Android Phone MacBook Mac Pro SE
    #11

    SL doesn't boot after Windows installation


    Quote Originally Posted by cwalker477 View Post
    When I booted using iBoot using the -x -v -f apci=off code, it stalls for a minute, then it boots into SL. I will now do that command without iBoot.
    cwalker477

    I assume that this picture you have now is not going any farther but just staying their -

    You stated that if you boot from iBoot you boot into SL - is that the desktop - if you can do that again and you are on osx10.6.3 or 10.6.0 then we need to do the following

    -------------------------------------------------------------------
    How to due a sandybridge cpu w compatable hardware OSX hack 10.6.8 build. jester969

    Typical installation steps are:
    1) iBoot + Disk Utility + install Snow Leopard DVD (perform install via DVD) reboot
    2) iBoot + Installed OSX HDD (boot with iBoot and loading OS via newly installed HDD) - get welcome screen
    3) Run Update Helper and Reboot?
    4) iBoot + Installed OSX HDD, run combo update 10.6.8 , DO NOT reboot
    5) Run Multibeast and select option which are required to your board. ( Include System Utilties all options)
    6) Reboot w/out iBoot

    Audio/Ethernet/DSDT
    DSDT and BIOS firmware must match to the corresponding number.
    ------------------------------------------------------------
    As you stated you have booted into SL w iBoot so we must have completed the install of the Apple DVD
    which is step one
    As you see iBoot is used for several more steps.
    Step 3 is update helper - download from download section
    Step 4 is when you install the 10.6.8 update download from Apple support.
    BUT DO NOT REBOOT
    Step 5 run Multibeast select user dsdt - select you audio and network

    Multibeast is very a confusing and very powerful tool - but is you go slow and understand what you need to do /select then its not to bad.

    Suggest reading anything that helps you with Multibeast regarding it sections and what they do

    This site has a very good read on a build similar to yours and covers multibeast - this is a link on install the discuss options and how to do it. a VERY GOOD READ
    http://nofilmschool.com/build-a-hackintosh/

    Also I suggest you look at some videos - done by DeanwrayUK
    His vid on Best Practice - http://www.youtube.com/watch?v=aZl1Gv3J7bg
    His vid on Basic Overview http://www.youtube.com/watch?v=SIOJB3EVHaw
    His vid on Bootloader flags http://www.youtube.com/watch?v=RDw3RhLWAjE

    Please perform a Google search for this
    " How to use Multibeast: a comprehensive guide of Multibeast options " - remove quotes
    you will see several links related to Multibeast that will help you with this utility - check the top one.
    #1 GA-EX58-UD3R-SLI X5570-12GB EVGA 9800GTX OSX SL - Lion & W7 -sep drives
    #2 ASRock X58 Extreme X5570 12GB EVGA 9500GT -SL & W7 -sep drvs
    #3 ASUS P8Z77-V PRO i5-3570 moded BIOS EVGA 560SE W7 & ML sep drv - 16GB Sleep AOk!

  2.   
    Join Date
    Jul 2012
    Posts
    41
    System
    1 x GIGABYTE GA-Z68MA-D2H-B3 LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard
    CPU
    intel core i5 2500k
    Graphics
    gigabyte ati radeon 6850
    Online
    cwalker477 is offline
    iPhone
    #12

    SL doesn't boot after Windows installation


    i'm on 10.6.8 already and when i did the -v -f acpi=off , it did not pause but just turned off
    GA-Z68MA-D2H-B3
    Gigabyte Radeon HD 6850 1GB
    CMPSU-650TX 650W Power Supply
    Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor Intel
    G.SKILL Value Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333
    Seagate Barracuda ST31000524AS 1TB 7200 RPM SATA 6.0Gb/s 3.5" (OSX)
    Seagate 1TB 5400 RPM SATA 6.0 Gb/s 2.5'' (Windows 7)
    Asus VH238H Black 23" Full HD HDMI LED Backlight LCD Monitor w/Speakers
    Sony Optiarc 24X DVD Burner
    LG bluray drive

  3. Moderator
      
    Join Date
    May 2010
    Posts
    3,834
    System
    GA-EX58-UD3R-SLI
    CPU
    XEON x5570
    Graphics
    NVidia 9600GT
    Online
    totenkopf4 is offline
    Android Phone MacBook Mac Pro SE
    #13

    SL doesn't boot after Windows installation


    Quote Originally Posted by cwalker477 View Post
    i'm on 10.6.8 already and when i did the -v -f acpi=off , it did not pause but just turned off
    cwalker477

    what happens if you add the -x infront of the -v etc.

    Does it still turn off...

    Also if you have a sandy bridge CPU you will need to use PCIRootID=0 after acpi=off
    #1 GA-EX58-UD3R-SLI X5570-12GB EVGA 9800GTX OSX SL - Lion & W7 -sep drives
    #2 ASRock X58 Extreme X5570 12GB EVGA 9500GT -SL & W7 -sep drvs
    #3 ASUS P8Z77-V PRO i5-3570 moded BIOS EVGA 560SE W7 & ML sep drv - 16GB Sleep AOk!

  4.   
    Join Date
    Jul 2012
    Posts
    41
    System
    1 x GIGABYTE GA-Z68MA-D2H-B3 LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard
    CPU
    intel core i5 2500k
    Graphics
    gigabyte ati radeon 6850
    Online
    cwalker477 is offline
    iPhone
    #14

    SL doesn't boot after Windows installation


    This is after booting with iBoot using -x -v -f acpi=off PCIRootID=0 I do have a sandy bridge i5 2500k as well. It stalled on this screen.

    SL doesn't boot after Windows installation-img_5658.jpg

    This is after doing the same without iBoot. It did not stop at all, once it got to this point, it powered off.

    SL doesn't boot after Windows installation-image1.jpg
    GA-Z68MA-D2H-B3
    Gigabyte Radeon HD 6850 1GB
    CMPSU-650TX 650W Power Supply
    Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor Intel
    G.SKILL Value Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333
    Seagate Barracuda ST31000524AS 1TB 7200 RPM SATA 6.0Gb/s 3.5" (OSX)
    Seagate 1TB 5400 RPM SATA 6.0 Gb/s 2.5'' (Windows 7)
    Asus VH238H Black 23" Full HD HDMI LED Backlight LCD Monitor w/Speakers
    Sony Optiarc 24X DVD Burner
    LG bluray drive

  5. Moderator
      
    Join Date
    May 2010
    Posts
    3,834
    System
    GA-EX58-UD3R-SLI
    CPU
    XEON x5570
    Graphics
    NVidia 9600GT
    Online
    totenkopf4 is offline
    Android Phone MacBook Mac Pro SE
    #15

    SL doesn't boot after Windows installation


    Quote Originally Posted by cwalker477 View Post
    This is after booting with iBoot using -x -v -f acpi=off PCIRootID=0 I do have a sandy bridge i5 2500k as well. It stalled on this screen.

    Click image for larger version. 

Name:	IMG_5658.jpg 
Views:	198 
Size:	1.09 MB 
ID:	28507

    This is after doing the same without iBoot. It did not stop at all, once it got to this point, it powered off.

    Click image for larger version. 

Name:	Image1.jpg 
Views:	76 
Size:	536.9 KB 
ID:	28508
    cwalker477

    So it appears that if you have followed the iBoot and Multibeast Guide and used the jester969 mod'ed install steps w the BIOS and the DSDT file matching version numbers - and you still have the problems that you have posted in the forum - which means you still can get it to work, Then I think we should take adifferent route and start over at the begining. - i know not again....

    But I want you to read this link from the old site (legacy.tonymac.com) that covers your motherboard and CPU and has a different take on the install process but similar to the guide. Why cause I think the DSDt file for this is not working now. I know this was a reference build but it appears that its not working in your case w the hardware you have. - So the uses that wrote this enty in the Forum followed a different course of action w results that I think you will want to follow - and of course have a working system.

    They use the guide as a reference but their procudure was to not use a DSDT install - but rather a EasyBeast install. So in you will not use the DSDT file coppied to the desktop.

    Please read these links and follow the steps - suggest a pad of paper and pencil to write down the steps so you can follow along.

    This Link was posted by a user know as PaperLawyer - http://legacy.tonymacx86.com/viewtopic.php?f=81&t=23960

    There are two other links that are listed by two other users who have similar Gigabyte Boards and followed the same procedure with the same results - a working Hack.

    LicoriceWarrior Forum Post referenced in the link above - http://legacy.tonymacx86.com/viewtopic.php?f=81&t=23704
    Has a lot of info that could be used to get your hack up - again w/o the DSDt file.

    Try this a report back
    #1 GA-EX58-UD3R-SLI X5570-12GB EVGA 9800GTX OSX SL - Lion & W7 -sep drives
    #2 ASRock X58 Extreme X5570 12GB EVGA 9500GT -SL & W7 -sep drvs
    #3 ASUS P8Z77-V PRO i5-3570 moded BIOS EVGA 560SE W7 & ML sep drv - 16GB Sleep AOk!

  6.   
    Join Date
    Jul 2012
    Posts
    41
    System
    1 x GIGABYTE GA-Z68MA-D2H-B3 LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard
    CPU
    intel core i5 2500k
    Graphics
    gigabyte ati radeon 6850
    Online
    cwalker477 is offline
    iPhone
    #16

    SL doesn't boot after Windows installation


    Thank you for those links, you are a life saver. So should I back the certain files I will want to have on the fresh install (Pictures, Videos, etc?) and then do a fresh install following the links. Once I get 10.6. running, could I get to windows by putting in my windows recovery disk so I won't have to reinstall that. Would that work for windows? and after that is it possible to have my computer boot to the boot loader without setting mac as my primary partition so I will have to decide which OS to boot to instead of having to press the key to go to the bootloader, if so that is fine. That's just a want. Once I get everything completely running I think I will try to update to Mountain Lion .
    GA-Z68MA-D2H-B3
    Gigabyte Radeon HD 6850 1GB
    CMPSU-650TX 650W Power Supply
    Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor Intel
    G.SKILL Value Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333
    Seagate Barracuda ST31000524AS 1TB 7200 RPM SATA 6.0Gb/s 3.5" (OSX)
    Seagate 1TB 5400 RPM SATA 6.0 Gb/s 2.5'' (Windows 7)
    Asus VH238H Black 23" Full HD HDMI LED Backlight LCD Monitor w/Speakers
    Sony Optiarc 24X DVD Burner
    LG bluray drive

  7. Moderator
      
    Join Date
    May 2010
    Posts
    3,834
    System
    GA-EX58-UD3R-SLI
    CPU
    XEON x5570
    Graphics
    NVidia 9600GT
    Online
    totenkopf4 is offline
    Android Phone MacBook Mac Pro SE
    #17

    SL doesn't boot after Windows installation


    Quote Originally Posted by cwalker477 View Post
    Thank you for those links, you are a life saver. So should I back the certain files I will want to have on the fresh install (Pictures, Videos, etc?) and then do a fresh install following the links. Once I get 10.6. running, could I get to windows by putting in my windows recovery disk so I won't have to reinstall that. Would that work for windows? and after that is it possible to have my computer boot to the boot loader without setting mac as my primary partition so I will have to decide which OS to boot to instead of having to press the key to go to the bootloader, if so that is fine. That's just a want. Once I get everything completely running I think I will try to update to Mountain Lion .
    cwalker477

    Questions Questions Questions .. all good ones!

    If your hack has Pictures, Videos important Docs etc that you would be really PO about if you lost them then Yes I think that you should contrive a solution to backup these files - Now as to how to backup these files - What to do What to do ....
    My personal methods based upon some 30 plus years in the Data Administration is to backup to multible sources.
    I have a lots and lots of stuff - that is in lots of areas - but the best method that I use is a HP small bussness server for several types of computers that has storage and is used to backup to and an Amazon S3 account that backs up that data on the server.
    Now, using Time Machine is a method for backup by the Genuis's at Apple - but only for MAC OSX computers - so if you loose the Root volume w the files - you need to create a Root volume to get them back . And if your on a hack thats a bit more of a problem as in getting our hacks working we either loose the cd's and the knowledge to install it -which makes reconstruction harder (Goes w/ my saying write it down). Or you need a real Mac -
    One thing I suggest to anyone is that you have two HD instead of one w multible partitions - thats one HD for Boot and One HD for programs and data.
    In the Windows world you more likely to loose the C drive do to infection and Malware than a physical defect / HD fail! Which means a re-format the C drive. At least thats my opionion until lately as the Current HD market is consolidated.
    So using multiple HD are the best option - having a external system to back up to is better - as the data files that we store on local drives can be used by other computers and other OS's that way you have the data always and the computer is somewhat not that importat anymore.
    Of course their are exceptions to this...

    As to Windows - The MS OS (all versions of them) require them to be a the active boot partition not matter how may drives and OS you have - w/o that condition they loose all direction in life. If you are currently unable to boot from you Windows os this is most liley why and you should be able to use the recovery method - insert MS OS and boot - recovery mode - or you can see if their are some stand alone Boot CD's that can fix this situation - I had or have a linux cd for disk recovery - boot problems - you may need to do a google search-

    If you have only one disk with all of these OS on it your kind of asking for a total loss if that HD fails - I dont reccomend using one drive for a multiple boot setup even though its possible.

    What I would do is to get the mac up (stable) and then figure out a way to get the data you need off to other media - such as a USB external drive - now how that is prep'd is another story - as Mac formated volumes are not mountable or for that mater visible under windows w/o some added program. and Neither is a NTFS volume readable /mountable by MAC in native mode w/o some other software. So the only middle ground is a HD partition that is FAT or FAT32? which is mountable by both OS's. But you need to know that the limitation is no file bigger that 4 GB - which is a problem if you have ISO's of Movies etc.

    Now as OSX 10.6 is some what of a dead hourse - were you or are you planning to move to 10.7 or 10.8 - do you have any Apple Programs that would prevent this from happening - or need upgrading ($$$) to move on / up too! These are special programs that I am talking about - programs like MS Office for mac (recient versions) will work w/o updates - but as always check w the manufacture. This also means any special hardware - in my case my external pci-e e-sata controller will not work w LION! - so Time machine is not functional w these esata ext HD's- unless they have usb ports - which they do!

    So as you intent is clear once you have OSX10.6 running and you can log into the App store - purchase OSX10.8 and download it - back it up to a spare USB drive - then make a TonyMac Mt LION install USB per the instructions on that webpage and then revisit what needs to be done - but the data is you next concern - and see is you can get the data to co-exist in two environments or OS's. One way is to partition a large HD into two partitions - One HFS (Apple Format) the other either Fat or NTFS - move data to both - that way it readable by either OS's!! - You will need to make or use a USB external drive for this - be aware that most of these are formatted fat32 - so its readable by both OS's !!

    Which brings up the questions " why can't we all just get along" ..... instead of being like Cartman from SouthPark!

    PPS - Also if we have solved the issues listed in the title then I think you should open a new Forum Post and post the subject like Cant Boot Windows etc as We are the only two posting poster posers that are commenting on this subject and it appears to have been resolved ! Also you should or if you Agree add the statement [SOLVED] in front of you Tittle that way we have some idea of success.
    Last edited by totenkopf4; 08-18-2012 at 12:41 PM.
    #1 GA-EX58-UD3R-SLI X5570-12GB EVGA 9800GTX OSX SL - Lion & W7 -sep drives
    #2 ASRock X58 Extreme X5570 12GB EVGA 9500GT -SL & W7 -sep drvs
    #3 ASUS P8Z77-V PRO i5-3570 moded BIOS EVGA 560SE W7 & ML sep drv - 16GB Sleep AOk!

  8.   
    Join Date
    Jul 2012
    Posts
    41
    System
    1 x GIGABYTE GA-Z68MA-D2H-B3 LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard
    CPU
    intel core i5 2500k
    Graphics
    gigabyte ati radeon 6850
    Online
    cwalker477 is offline
    iPhone
    #18

    SL doesn't boot after Windows installation


    Ok, so I am trying to reinstall following the guide to the link you gave me, and once I reboot after running multi beast and installing my user DSDT for the first time. When I try to boot again using iBoot, the spinning wheel always freezes and I can't boot into the desktop.
    GA-Z68MA-D2H-B3
    Gigabyte Radeon HD 6850 1GB
    CMPSU-650TX 650W Power Supply
    Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor Intel
    G.SKILL Value Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333
    Seagate Barracuda ST31000524AS 1TB 7200 RPM SATA 6.0Gb/s 3.5" (OSX)
    Seagate 1TB 5400 RPM SATA 6.0 Gb/s 2.5'' (Windows 7)
    Asus VH238H Black 23" Full HD HDMI LED Backlight LCD Monitor w/Speakers
    Sony Optiarc 24X DVD Burner
    LG bluray drive

  9. Moderator
      
    Join Date
    May 2010
    Posts
    3,834
    System
    GA-EX58-UD3R-SLI
    CPU
    XEON x5570
    Graphics
    NVidia 9600GT
    Online
    totenkopf4 is offline
    Android Phone MacBook Mac Pro SE
    #19

    SL doesn't boot after Windows installation


    Quote Originally Posted by cwalker477 View Post
    Ok, so I am trying to reinstall following the guide to the link you gave me, and once I reboot after running multi beast and installing my user DSDT for the first time. When I try to boot again using iBoot, the spinning wheel always freezes and I can't boot into the desktop.
    cwalker477

    DId you follow the jester969 process for you install - along w the guide I mentioned
    We are using aDSDT file and matched the BIOS version installed.
    You are using The Udate helper file
    At the last step in jester969 guide as you reboot - DO USE the -v -f switch
    Take picture and post
    See if you can get a better picture as they are very hard to read.
    #1 GA-EX58-UD3R-SLI X5570-12GB EVGA 9800GTX OSX SL - Lion & W7 -sep drives
    #2 ASRock X58 Extreme X5570 12GB EVGA 9500GT -SL & W7 -sep drvs
    #3 ASUS P8Z77-V PRO i5-3570 moded BIOS EVGA 560SE W7 & ML sep drv - 16GB Sleep AOk!

  10. Similar Threads:

Page 2 of 2 First 12