1. Join Date
    Mar 2012
    Posts
    8
    System
    Windows
    CPU
    Intel
    Graphics
    GeForce
    Online
    phreshness is offline
    #1

    iBoot problems


    im kinda a newb at this but i copied all of the bios settings off of the pictures in the iboot+multibeast instructions and put the iboot cd in the drive but i get a "DISK BOOT FALIURE, INSERT SYSTEM DISK AND PRESS ENTER"

    anyone know how to get passed this?
    also should i be using the GSATA ports or the SATA ports?

    im running a six-core intel core i7-980 LGA1366

    thanks!
    _____________________________________________
    GA-X58A-UD3R rev 2.0 FG1
    Intel Core i7-980
    Nvidia GeForce 560
    Intel 120GB SSD
    WD 1.5TB Drive

  2. Super Moderator
      
    Join Date
    Mar 2010
    Posts
    2,990
    System
    Main Build: GA z77x-UP5-TH
    CPU
    i5 - 3570K
    Graphics
    GTX 680
    Online
    beelzebozo is offline
    iPhone MacBook Pro PowerMac
    #2

    Re: iBoot problems


    Quote Originally Posted by phreshness
    im kinda a newb at this but i copied all of the bios settings off of the pictures in the iboot+multibeast instructions and put the iboot cd in the drive but i get a "DISK BOOT FALIURE, INSERT SYSTEM DISK AND PRESS ENTER"

    anyone know how to get passed this?
    also should i be using the GSATA ports or the SATA ports?

    im running a six-core intel core i7-980 LGA1366

    thanks!
    Have you set your system to boot off a CD/DVD in boot options?

  3. Join Date
    Mar 2012
    Posts
    8
    System
    Windows
    CPU
    Intel
    Graphics
    GeForce
    Online
    phreshness is offline
    #3

    Re: iBoot problems


    yeah still doesnt work from there

    i messed with boot from cd EFI interface and tried both non-EFI and EFI and neither worked better so i just set to auto
    _____________________________________________
    GA-X58A-UD3R rev 2.0 FG1
    Intel Core i7-980
    Nvidia GeForce 560
    Intel 120GB SSD
    WD 1.5TB Drive

  4. Join Date
    Mar 2012
    Posts
    8
    System
    Windows
    CPU
    Intel
    Graphics
    GeForce
    Online
    phreshness is offline
    #4

    Re: iBoot problems


    motherboard is a gigabyte X58A-UD3R- rev 2 - FG1

    i had the wrong drive selected but i selected the correct one and it still have me a disk boot failure
    _____________________________________________
    GA-X58A-UD3R rev 2.0 FG1
    Intel Core i7-980
    Nvidia GeForce 560
    Intel 120GB SSD
    WD 1.5TB Drive

  5. Join Date
    Mar 2012
    Posts
    8
    System
    Windows
    CPU
    Intel
    Graphics
    GeForce
    Online
    phreshness is offline
    #5

    Re: iBoot problems


    i guess it would help if i burned the image to the disk correctly
    _____________________________________________
    GA-X58A-UD3R rev 2.0 FG1
    Intel Core i7-980
    Nvidia GeForce 560
    Intel 120GB SSD
    WD 1.5TB Drive

  6. Similar Threads: