1. Join Date
    May 2011
    Posts
    44
    System
    Mac Mini 2011 i5
    CPU
    i5 2.5Ghz
    Graphics
    AMD Radeon HD 6630M
    Online
    mkram0 is offline
    iPhone Mac Mini
    #131

    Lenovo Ideapad U410 Mountain Lion 90% working


    If anyone gets ubuntu working please send instructions.. I tried and not wanting to waste too much time looking for graphics drivers I gave up.

  2. Join Date
    Feb 2013
    Posts
    4
    System
    Lenovo U410
    CPU
    Intel i3
    Graphics
    HD4000
    Online
    nin0 is offline
    iPhone
    #132

    Lenovo Ideapad U410 Mountain Lion 90% working


    Quote Originally Posted by jra89027 View Post
    I am new to this thread and I am very comfortable with with a microsoft computer, i am a computer science major, so I do have amount of computer knowledge, but when it comes to something like this, I am a complete noob. I have a lenovo u310, i know the architecture of my laptop and the 410 are very similar. My 310, has an i7 though. will the installation of mountain lion on my 310 be similar to the one of the 410? i really appreciate all the help, and thank the op for starting this thread.
    Best thing to do is get some spare time (plenty of spare time) & have a go. I spent a week or two trying to get ML on my u410, so if you've never tried this before you'll probably need to play with it for a bit. It's good fun though if you like messing with computers.

    Best things I can advise (from problems I came across):
    If you have access to a mac which you can download mountain lion, then great. Create a Unibeast USB stick & you shouldn't have too much problem with the main installation.
    From the attached files I wouldn't use the DSDT from a U410 as it might mess things up, though some of the kext's may work.

    If you can't get hold of a unibeast USB stick, you need to install Snow Leopard from DVD (this is where plenty of spare time comes in ). Make sure it's a real working one or good backup, as I messed about for 3 days with a broken backup copy.
    If you are installing by external DVD drive, make sure you plug it in the USB 2.0 slots (left hand side slots on the u410). Same goes for the Unibeast installation. It won't install from USB 3.0.
    I never got Snow Leopard onto my u410. I installed it onto my desktop which is an older spec (Core2Duo) and created a Unibeast stick from that.

    If you do go the Snow Leopard route you will most likely have problems with the app store when trying to buy Mountain Lion. You'll need to do 2 things for that.
    One is to make the app store think your network card is a real airport card you can search around for how to do that, too long to explain.
    And secondly you'll need to modify your SMBios to show as a real macbook with a new spec, so that app store thinks your computer is new enough to be upgradable to Mountain Lion. Search for ways to do that also.

    The other problem is that to load the SMBios settings you will have to be booting the OS from your hard drive & not from iboot. So lookup macman's fix for boot0 problems.

    Have fun
    Last edited by nin0; 02-22-2013 at 06:34 AM.

  3. Join Date
    Dec 2011
    Posts
    5
    System
    Lenovo Ideapad U410
    CPU
    Intel i5
    Graphics
    Intel HD 4000
    Online
    jekkos is offline
    #133

    Lenovo Ideapad U410 Mountain Lion 90% working


    Quote Originally Posted by mkram0 View Post
    If anyone gets ubuntu working please send instructions.. I tried and not wanting to waste too much time looking for graphics drivers I gave up.
    I managed to install Ubuntu 12.04 on the ultrabook. However I didn't change the graphics settings, so in this case I'm still using HD4000 and not the optimus one. This works fine.

    I head from another friend who put way more effor in this that the optimus driver didn't exist or work. I'm not sure about the status now.. but advise to stick with the HD graphics atm

  4. Join Date
    Jul 2012
    Posts
    346
    System
    Lenovo U310
    CPU
    i5-3317
    Graphics
    intel HD 4000
    Online
    ikkoku is offline
    iPhone
    #134

    Lenovo Ideapad U410 Mountain Lion 90% working


    Quote Originally Posted by mkram0 View Post
    What you could do is set up Fusion Drive. But careful has setbacks. My laptop took approx 1 minute to go to sleep. Testing the fusion set up showed it performed badly because of the small ssd. If it was a bit bigger would be different. It speeds it up *a little* faster but not a whole bunch.

    Thanks for the info. Not really interested in setting up the fusion drive. Best scenario for me would be ml on the SSD and keep existing windows on hdd. I don't have a windows install disc so hoping to preserve the existing win installation if possible

    Also found a whitelist removed bios so I'll try that and swap out the wlan

  5. Join Date
    Jan 2013
    Posts
    38
    System
    Lenovo U410, Windows 8.1, ML 10.8.4 dual boot
    CPU
    Intel Core i5-3317u/HM77
    Graphics
    Intel HD4000 1366x768
    Online
    permchai is online now
    MacBook Air
    #135

    Lenovo Ideapad U410 Mountain Lion 90% working


    Hello,

    I bought U410 last week and try to install ML 10.8.2 following the guide and using DSDT and kext from first post. My installation works well and I got ML running on my U410. It's my first use of Mac OS and a lot of thing I have to learn. But I need help to solve some problems.

    1. My CPU speed show as 1.6 GHz when I use multibeast to install chimera. When I install Chameleon-2.2svn-r2170, my cpu display a correct speed (latest chimera didn't work). But I found that my audio gone. there is no sound at all and system info show as "Intel High Definition Audio" with Audio ID 12. I try to remove AppleHDA and reinstall it again but result is the same. How can I get my audio back?

    2. My display monitor shows as Built-in spdisplays_display 13-inch which is not correct. Are there anyways to fix it?

    3. My wifi and bluetooth don't work after waking from sleep (need to restart to get them back). Closing lid don't make it to sleep. I read a thread for lenovo u310 but I don't understand how to patch DSDT correctly. Can anyone suggest me a guide or walkthrough that I can edit DSDT correctly?

    4. I don't test speed step yet, but when I try to install FakeSMC plugin for HWmonitor via MultiBeast, My installation failed and when reboot, I can't use keyboard, mouse and trackpad. I have to run UniBeast in safe mode, remove FakeSMC and reinstall it. I don't know what happen?

    5. If I want to do a post installation with the latest chameleon or chimera boot loader, is it necessary to install it prior to run mutibeast or kext utility?

    I already test VoodooPS2Controller and I can use 3 finger (need to learn more about key mapping).

    Thank you.
    Last edited by permchai; 02-23-2013 at 05:38 AM.

  6. Join Date
    May 2011
    Posts
    44
    System
    Mac Mini 2011 i5
    CPU
    i5 2.5Ghz
    Graphics
    AMD Radeon HD 6630M
    Online
    mkram0 is offline
    iPhone Mac Mini
    #136

    Lenovo Ideapad U410 Mountain Lion 90% working


    Quote Originally Posted by permchai View Post
    2. My display monitor shows as Built-in spdisplays_display 13-inch which is not correct. Are there anyways to fix it?

    3. My wifi and bluetooth don't work after waking from sleep (need to restart to get them back). Closing lid don't make it to sleep. I read a thread for lenovo u310 but I don't understand how to patch DSDT correctly. Can anyone suggest me a guide or walkthrough that I can edit DSDT correctly?
    2: There is a fix for this, there is a link to another guide on one of the pages.. im not sure which. It includes the way to set up fusion drive but also details the monitor fix.

    3: use my extra folder (from posts above) includes a custom-made DSDT, Modules that fix Messages.app etc.
    Oh and also my DSDT fixes sound when waking from sleep as well as going to sleep on lidclose.

    Hope it helps!

  7. Join Date
    Jan 2013
    Posts
    38
    System
    Lenovo U410, Windows 8.1, ML 10.8.4 dual boot
    CPU
    Intel Core i5-3317u/HM77
    Graphics
    Intel HD4000 1366x768
    Online
    permchai is online now
    MacBook Air
    #137

    Lenovo Ideapad U410 Mountain Lion 90% working


    Quote Originally Posted by mkram0 View Post
    2: There is a fix for this, there is a link to another guide on one of the pages.. im not sure which. It includes the way to set up fusion drive but also details the monitor fix.

    3: use my extra folder (from posts above) includes a custom-made DSDT, Modules that fix Messages.app etc.
    Oh and also my DSDT fixes sound when waking from sleep as well as going to sleep on lidclose.

    Hope it helps!
    Thanks for your suggestion, I will try it. But do I need to delete old Extra folder and reinstall your patched DSDT via Multibeast or just replace the old one with yours?

    I also searched back to older post in this thread but I didn't find anyrhing talking about fixing the display monitor.

  8. Join Date
    May 2011
    Posts
    44
    System
    Mac Mini 2011 i5
    CPU
    i5 2.5Ghz
    Graphics
    AMD Radeon HD 6630M
    Online
    mkram0 is offline
    iPhone Mac Mini
    #138

    Lenovo Ideapad U410 Mountain Lion 90% working


    Quote Originally Posted by permchai View Post
    Thanks for your suggestion, I will try it. But do I need to delete old Extra folder and reinstall your patched DSDT via Multibeast or just replace the old one with yours?

    I also searched back to older post in this thread but I didn't find anyrhing talking about fixing the display monitor.
    Umm, you don't need to use multibeast for that..
    Shortly: make a backup of your old /Extra and just move the Extra from zip into /

    Link is on page 4 http://www.osx86.net/notebooks/19630...ahackbook.html
    It tells a little about the monitor.. just says you have to patch your EDID. Basically create a file inside OSX system directory containing details about your monitor. It is mere cosmetic thing.. There are many guides on how to do this, but it takes more time than its worth

  9. Join Date
    Jan 2013
    Posts
    38
    System
    Lenovo U410, Windows 8.1, ML 10.8.4 dual boot
    CPU
    Intel Core i5-3317u/HM77
    Graphics
    Intel HD4000 1366x768
    Online
    permchai is online now
    MacBook Air
    #139

    Lenovo Ideapad U410 Mountain Lion 90% working


    Quote Originally Posted by mkram0 View Post
    Umm, you don't need to use multibeast for that..
    Shortly: make a backup of your old /Extra and just move the Extra from zip into /

    Link is on page 4 http://www.osx86.net/notebooks/19630...ahackbook.html
    It tells a little about the monitor.. just says you have to patch your EDID. Basically create a file inside OSX system directory containing details about your monitor. It is mere cosmetic thing.. There are many guides on how to do this, but it takes more time than its worth
    Thanks again fr your help

    I find one post about editinf EDID overrides, I'll try when I have time I also try your DSDT today and will tell you the result.

    But what's your boot loader? do you have any problems about cpu speed as I got? Beacause when I updated my boot loader to the new one (at first I used the old version from multibeast), my system did not recognize sound driver. Do you have any idea about this?

  10. Join Date
    May 2011
    Posts
    44
    System
    Mac Mini 2011 i5
    CPU
    i5 2.5Ghz
    Graphics
    AMD Radeon HD 6630M
    Online
    mkram0 is offline
    iPhone Mac Mini
    #140

    Lenovo Ideapad U410 Mountain Lion 90% working


    Quote Originally Posted by permchai View Post
    Thanks again fr your help

    I find one post about editinf EDID overrides, I'll try when I have time I also try your DSDT today and will tell you the result.

    But what's your boot loader? do you have any problems about cpu speed as I got? Beacause when I updated my boot loader to the new one (at first I used the old version from multibeast), my system did not recognize sound driver. Do you have any idea about this?
    np

    I had Chimera at first, then changed to chameleon but it was the same, and chimera was easier to manage.. So i am back on chimera
    No my shows 1.8ghz i think but it is not true as it varies by CPU demand. Try the app from fakesmc section in multibeast, it should show the cpu multiplier.
    I had no problem with sound actually, just installed the kexts (from first page), then chimera and voila. Job done (not really, i customised the DSDT and other stuff, but no further kexts). I am not sure why yours doesn't work, try looking at system preferences if there is option to select output device. It should also recognise in System Profiler.

  11. Similar Threads:

Page 14 of 31 First ... 4121314151624 ... Last