1. Join Date
    Nov 2012
    Posts
    10
    System
    mac
    CPU
    i7 950
    Graphics
    gtx 460
    Online
    john1415 is offline
    #1

    Fresh Install Mountain lion 10.8.3 Need Help with Multibeast


    I install Mountain Lion 10.8.3 this morning. I know this is a noob question but can someone give me the setting for multibeast 5.3.1 . I just want this install to go right. I tried yesterday but everything fell apart after I rebooted. I guess the wrong setting I installed

    Thanks John

    My mother board is GA X58A-UD3R v2
    Graphics card GeForce GTX 460
    Cpu i7 950
    12 gigs of ram 1600
    power supply 850w

  2. Join Date
    Nov 2012
    Posts
    10
    System
    mac
    CPU
    i7 950
    Graphics
    gtx 460
    Online
    john1415 is offline
    #2

    Fresh Install Mountain lion 10.8.3 Need Help with Multibeast


    Any help would be much appreciated. I really need help

  3. Join Date
    Aug 2012
    Posts
    104
    System
    GA-77-DS3H Rev 1.0 + F8 BIOS / 12GB
    CPU
    i5-3570K
    Graphics
    Intel HD4000
    Geekbench Score
    10800
    Online
    cnaught is offline
    #3

    Fresh Install Mountain lion 10.8.3 Need Help with Multibeast


    Tip: Use the site search to find a golden build with your motherboard and/or CPU. You don't have an IvyBridge CPU, so install will be a bit more complex with ML.

    Here's the #1 hit when I searched your mobo: Clean Install Guide: GA-X58A-UD3R rev 2.0 + ATI 5770 (Batmobile) + Mountain Lion 10.8

    I'm sure you'll have better luck. Beyond that, you'll need to provide the exact steps you followed, including BIOS settings, MB options, etc., if you want someone to spend more than 2 min helping you.

  4. Join Date
    Nov 2012
    Posts
    10
    System
    mac
    CPU
    i7 950
    Graphics
    gtx 460
    Online
    john1415 is offline
    #4

    Fresh Install Mountain lion 10.8.3 Need Help with Multibeast


    Thanks You for the Help. I really need it lol...

  5. Moderator
      
    Join Date
    May 2010
    Posts
    4,075
    System
    GA-EX58-UD3R-SLI
    CPU
    XEON x5570
    Graphics
    NVidia 9600GT
    Online
    totenkopf4 is offline
    Android Phone MacBook Mac Pro SE
    #5

    Fresh Install Mountain lion 10.8.3 Need Help with Multibeast


    Quote Originally Posted by john1415 View Post
    I install Mountain Lion 10.8.3 this morning. I know this is a noob question but can someone give me the setting for multibeast 5.3.1 . I just want this install to go right. I tried yesterday but everything fell apart after I rebooted. I guess the wrong setting I installed

    Thanks John

    My mother board is GA X58A-UD3R v2
    Graphics card GeForce GTX 460
    Cpu i7 950
    12 gigs of ram 1600
    power supply 850w
    john1415

    You may want to use an older GFX video card if you have one about - FERMI hardware (GTX460) is a bit of a problem w OSX 10.8.X and may make your install harder for you.

    I suggest an older nVidia 9500 or similar GFX card. Check w Friends and Family to see if you can find one laying about or in an older computer.
    #1 GA-EX58-UD3R-SLI X5570-12GB EVGA 9800GTX OSX SL - Lion & W7 -sep drives
    #2 ASRock X58 Extreme X5570 12GB EVGA 9500GT -SL & W7 -sep drvs
    #3 ASUS P8Z77-V PRO i5-3570 moded BIOS EVGA 560SE W7 & ML sep drv - 16GB Sleep AOk!

  6. Join Date
    Nov 2012
    Posts
    10
    System
    mac
    CPU
    i7 950
    Graphics
    gtx 460
    Online
    john1415 is offline
    #6

    Fresh Install Mountain lion 10.8.3 Need Help with Multibeast


    Thanks for the Tip. I going on ebay to see if someone has the graphics card for sale

  7. Join Date
    Nov 2012
    Posts
    10
    System
    mac
    CPU
    i7 950
    Graphics
    gtx 460
    Online
    john1415 is offline
    #7

    Fresh Install Mountain lion 10.8.3 Need Help with Multibeast


    Quote Originally Posted by totenkopf4 View Post
    john1415

    You may want to use an older GFX video card if you have one about - FERMI hardware (GTX460) is a bit of a problem w OSX 10.8.X and may make your install harder for you.

    I suggest an older nVidia 9500 or similar GFX card. Check w Friends and Family to see if you can find one laying about or in an older computer.
    Im looking on ebay. Would this work PCI-e EVGA NVIDIA GEFORCE 9500GT 1GB. Does multibeast have the kexts for this card?

  8. Join Date
    Nov 2012
    Posts
    10
    System
    mac
    CPU
    i7 950
    Graphics
    gtx 460
    Online
    john1415 is offline
    #8

    Fresh Install Mountain lion 10.8.3 Need Help with Multibeast


    I have a XFX ATI Radeon HD 5770 card sitting around. I bought the GTX 460 because when I updated to snow leopard 10.6.8 the 5770 was getting stuck when booting to the desktop. I installed mountain lion couple days back but when I ran multibeast 5.3.1 I didnt know what setting to install. I didnt have a problem with gtx 460 booting into mountain lion. Maybe I got lucky lol.. I reinstalled mountain lion and trying to do some research on multibeast settings for my motherboard GA X58A UD3R

  9. Similar Threads: