1. Join Date
    May 2012
    Posts
    6
    System
    OSX 10.8.2
    CPU
    3.41 Ghz Intel Core i5
    Graphics
    AMD Radeon HD 6850
    Online
    zanderp is offline
    #1

    Stuck at white screen while installing Mountain Lion [NEED HELP]


    I'm trying to install Mountain Lion on my build. (Gigabyte GA-Z68X-UD3H-B3, AMD Radeon HD 6850, Intel Core i5-2500K) I've followed all the steps correctly with running unibeast with my copy of ML downloaded from the app store, however I get stuck at a blank white screen after booting my usb drive. I've seen this issue posted on here, however haven't found a fix for it. Anybody have any pointers?????

  2. Join Date
    Apr 2010
    Posts
    23
    System
    Gigabyte Z77-D3H
    CPU
    I5-3450
    Graphics
    EVGA GTX 670 FTW
    Online
    stevenz is offline
    Android Phone
    #2
    Is that after the bootmenu or is it not even getting that far?

    If it's after the bootmenu, then try putting in a

    -v

    to get more boot details and hopefully something obvious.

  3. Join Date
    May 2012
    Posts
    6
    System
    OSX 10.8.2
    CPU
    3.41 Ghz Intel Core i5
    Graphics
    AMD Radeon HD 6850
    Online
    zanderp is offline
    #3
    Yes, it's after the boot menu. I've tried the -v, and -x, and "GraphicsEnabler=no" and all of those. All lead me to the same white screen after the apple logo loads.

  4. Join Date
    Apr 2012
    Posts
    10
    System
    ASUS P8Z69-V PRO GEN3, i5-2500K, 4x16GB 1600MHz
    CPU
    Core i5-2500K
    Graphics
    XFX HD-687A-ZDFC Radeon HD 6870
    Online
    clamster is offline
    Android Phone iPhone Windows Phone Phone (other) Apple
    #4
    after the apple logo appeared, i got the white screen and cursor on my radeon 6870
    i disabled the discrete graphics card in bios and used the built in graphics on the mobo during install

    others removed the discrete card during install of ML

  5.   
    Join Date
    May 2011
    Posts
    28
    System
    GA-Z77-HD3
    CPU
    i7 2600 @ 3.4GHz
    Graphics
    Sapphire HD7870 2GB
    Online
    kurosagi is offline
    Android Phone MacBook
    #5
    Quote Originally Posted by zanderp View Post
    I'm trying to install Mountain Lion on my build. (Gigabyte GA-Z68X-UD3H-B3, AMD Radeon HD 6850, Intel Core i5-2500K) I've followed all the steps correctly with running unibeast with my copy of ML downloaded from the app store, however I get stuck at a blank white screen after booting my usb drive. I've seen this issue posted on here, however haven't found a fix for it. Anybody have any pointers?????
    Hi , you can check on below post. I have same problem with you. After follow that step, no more white screen problem

    Mountain Lion 6XXX GPU Issues - FIX INSIDE!
    GIGABYTE GA-Z77-HD3 F1, Intel i7 2600K @ 3.4GHz, Kingston 16GB DDR3 1600 MHZ - Mavericks 10.9 - 64 bits - Sapphire HD7870 2GB - TL-WDN4800 Wireless N Dual Band PCI Express Adapter - CLiPtecŪ Bluetooth V4.0 +EDR RSV939 Nano Dongle

  6. Join Date
    May 2011
    Posts
    1,735
    System
    Asus GRYPHON Z87
    CPU
    Intel i7-4790K
    Graphics
    MSI GTX 760
    Geekbench Score
    19324
    Online
    kduvernay is online now
    Android Phone iPhone MacBook Pro
    #6
    Don't need to remove the card, just go into bios and select the onboard video as default...
    Work Box: Asus GRYPHON Z87 • Intel i7-4790K • MSI GTX 760 • G.SKILL Ripjaws 16GB DDR3 2133 • Samsung 850 • Clover UEFI • Geekbench 3
    Testing: Asus Z97M-Plus • Intel i7-4770K • EVGA GTX 650 • HyperX Fury 8GB DDR3 1600 • Clover UEFI

  7. Join Date
    Apr 2012
    Posts
    5
    System
    GA Z77X-UD5H
    CPU
    i7-3770K
    Graphics
    EVGA GTX580
    Online
    DihydrogenMonoxide is offline
    MacBook Pro Mac Mini Mac Pro Apple
    #7
    And don't forget to switch your cable... Helps mightily with getting the monitor to show something.
    Not that I speak from experience.

  8. Join Date
    May 2011
    Posts
    1,735
    System
    Asus GRYPHON Z87
    CPU
    Intel i7-4790K
    Graphics
    MSI GTX 760
    Geekbench Score
    19324
    Online
    kduvernay is online now
    Android Phone iPhone MacBook Pro
    #8
    Quote Originally Posted by DihydrogenMonoxide View Post
    And don't forget to switch your cable... Helps mightily with getting the monitor to show something.
    Not that I speak from experience.
    Good point...
    Work Box: Asus GRYPHON Z87 • Intel i7-4790K • MSI GTX 760 • G.SKILL Ripjaws 16GB DDR3 2133 • Samsung 850 • Clover UEFI • Geekbench 3
    Testing: Asus Z97M-Plus • Intel i7-4770K • EVGA GTX 650 • HyperX Fury 8GB DDR3 1600 • Clover UEFI

  9. Join Date
    Dec 2010
    Posts
    43
    System
    mbp
    Online
    mkaen is offline
    #9
    And for those of us with only discrete graphics? Any suggestions?

    I'm using a CustoMac 2010 (X58A UD3R mobo, radeon 6770 graphics) and keep getting white screen with some faint flickering dotted lines in the middle... Tried booting with "-x" and "GraphicsEnabler=No" but get the same screen.

  10.   
    Join Date
    Jun 2011
    Posts
    59
    System
    GA-Z77X-UD5H
    CPU
    Core i7 3770K (OC to 4.7GHz)
    Graphics
    Gigabyte 760 GT
    Geekbench Score
    17764
    Online
    straycat264 is offline
    iPhone MacBook Pro
    #10
    Quote Originally Posted by mkaen View Post
    And for those of us with only discrete graphics? Any suggestions?

    I'm using a CustoMac 2010 (X58A UD3R mobo, radeon 6770 graphics) and keep getting white screen with some faint flickering dotted lines in the middle... Tried booting with "-x" and "GraphicsEnabler=No" but get the same screen.
    This approach worked for me for an XFX 6870. Might be worth a shot for you.
    Video Card Compatability List.

  11. Similar Threads:

Page 1 of 2 12 Last

Tags for this Thread