Tab Content
About Me
Friends
About toleda

Basic Information

About toleda
System:
Z87I Deluxe
CPU:
Core i7-4770K
Graphics:
HD7750 + HD4600
Other Hardware:
i7-3770K/P8Z77-I Deluxe/GTX 570+HD4000/SG07
i5-2405S/P8H67-I Deluxe/HD3000/Element Q
i7-870/GA-P55M-UD4/GTX 460/GD04
Xeon L3426/GA-H55N-USB3/HD 6670/OrigenAE M10
i5-560M/HM55/GT 425M/ASRock Vision
Mac:
iMac, MacBook Pro, Mac mini
Classic Mac:
512K, LC, Power Mac
Mobile Phone:
iOS

Build Signature

Recent Posts


 | 
August 20th, 2014 12:35 AM
What OS version are you running?
2
 | 
August 20th, 2014 12:30 AM
You can disable HD2500 specifying the framebuffer with no connectors, see AMD/Nvidia Primary Display with AirPlay Mirroring on Mavericks
2
 | 
August 20th, 2014 12:26 AM
Nothing wrong with the GT 740, something wrong with your configuration. Choices: AMD/Nvidia Primary Display with AirPlay Mirroring on Maverick or Integrated and Discrete Graphics, Working Together
1
 | 
August 20th, 2014 12:22 AM
Not working. 1. compare your IPG - After with Post #1/4770K, nothing below 2.5 GHz, 2. Compare AICPUPMI - After with Post #1, nothing between 8 and 28. XMP should not be changing CPU freqs. The default ssdtPRGen sets max turbo to 3900 per spec.
331
 | 
August 20th, 2014 12:10 AM
Mobile HD4400 is working, Desktop/HD4400 is not working. Mobile solutions do not work for Desktop configurations.
3
 | 
August 19th, 2014 12:03 PM
ML: MultiBeast - No Audio/Solutions and Problem Reporting
3
 | 
August 19th, 2014 09:34 AM
PM not working. Confirm BIOS is set Load Optimized Defaults. Attach IOJones after.
331
Page 1 of 3123

Most Recent Recommended Threads


8 Friends

  1. beelzebozo beelzebozo is offline

    Super Moderator

    beelzebozo
  2. cavendishqi
  3. IL1976 IL1976 is offline

    IL1976
  4. karacho
  5. maragon5
  6. Stork Stork is offline

    Administrator

    Stork
  7. tonymacx86 tonymacx86 is offline

    Administrator

    tonymacx86
  8. wildwillow wildwillow is offline

    Moderator

    wildwillow
Showing Friends 1 to 8 of 8