Tab Content
About Me
Friends
About toleda

Basic Information

About toleda
System:
Z87I Deluxe
CPU:
Core i7-4770K
Graphics:
HD7750 + HD4600
Other Hardware:
i7-3770K/P8Z77-I Deluxe/GTX 570+HD4000/SG07
i5-2405S/P8H67-I Deluxe/HD3000/Element Q
i7-870/GA-P55M-UD4/GTX 460/GD04
Xeon L3426/GA-H55N-USB3/HD 6670/OrigenAE M10
i5-560M/HM55/GT 425M/ASRock Vision
Mac:
iMac, MacBook Pro, Mac mini
Classic Mac:
512K, LC, Power Mac
Mobile Phone:
iOS

Build Signature

Recent Posts


 | 
July 23rd, 2014 10:35 PM
Post #1.
39
 | 
July 23rd, 2014 10:33 PM
Made all Azul connectors HDMI. DP audio won't work on a HDMI connector. Figure out which port is DVI and remove the other patches. See HD4600+/HD4000/HD3000 Framebuffer Edits. Reply with new IOReg, config and debug files.
611
 | 
July 23rd, 2014 10:24 PM
Rename attached file to DSDT.aml Reply with IOReg. Note: you will get compile error if you disassemble/recompile.
5
 | 
July 23rd, 2014 10:12 PM
In fact, you will find HDMI audio was working; you don't know what you don't know. Post #1, Problem Reporting.
461
 | 
July 23rd, 2014 04:55 PM
Need the IOReg and tableset, MaciASL/File/Export Tableset....
5
 | 
July 23rd, 2014 04:48 PM
Deleted a HDMI audio working install. Note 1. does not apply, MultiBeast 6.4 qualifies as MultiBeast 6.0 or newer.
461
 | 
July 23rd, 2014 12:45 PM
Which guide? Pasted text is useless, attach the file you used in MaciASL.
3
Page 1 of 3123

Most Recent Recommended Threads


8 Friends

  1. beelzebozo beelzebozo is offline

    Super Moderator

    beelzebozo
  2. cavendishqi
  3. IL1976 IL1976 is offline

    IL1976
  4. karacho
  5. maragon5
  6. Stork Stork is offline

    Administrator

    Stork
  7. tonymacx86 tonymacx86 is offline

    Administrator

    tonymacx86
  8. wildwillow wildwillow is online now

    Moderator

    wildwillow
Showing Friends 1 to 8 of 8