Tab Content
About Me
Friends
About sonicseamus

Basic Information

Date of Birth
April 25
About sonicseamus
System:
GA-Z68MA-D2H-B3
CPU:
i5-2500K
Graphics:
HIS 5770
Other Hardware:
8GB Kingston HyperX 1600mhz DDR3
WD 500GB Caviar Blue SATA3 HDD
Corsair CX500v2 500W PSU
NZXT Source 210 Case
Geekbench:
10651
Mac:
iMac, MacBook Pro
Classic Mac:
iBook
Mobile Phone:
iOS

Build Signature

Signature


Recent Posts


 | 
October 26th, 2014 12:32 AM
Nope; I really hope someone finds a fix.
4
 | 
October 19th, 2014 12:35 PM
I was wondering this myself. I decided not to use it (because it's never applied to Z68 before), especially since I am running the UEFI bios. Then again, I have yet to successfully install Yosemite, so maybe I'm wrong. I am getting an error that no one else is: at the end of the install, it says, "yoesmite couldn't be installed on your Mac....
1
 | 
October 19th, 2014 12:25 PM
Anyone? I remade my unibeast drive and tried again, but no luck. If I try to boot the drive that I tried to install on I get the mach kernel error. I'm using Unibeast 5.0.1.
4
 | 
October 18th, 2014 09:11 PM
Hi all, I made a Unibeast drive today for Yosemite and successfully booted into my installer. (I am trying to upgrade from Mavericks). I started the install, and it went for a while, but at the end I got this error message and it told me to restart: "Building boot caches on boot helper partition failed". Any ideas?
4
 | 
December 20th, 2013 12:47 AM
Hey toleda/all, I updated to 10.9.1 yesterday, and tried to reinstall my audio drivers (ALC889 w/ DSDT) as per usual. However, MultiBeast gives me an error message ("installation failed" - log text below). I tried installing through Multibeast 5.5, but that failed as well. I then tried patching the kext via toleda's .zip on github. This gave me...
1
 | 
December 18th, 2013 10:43 PM
Hey MacMan, I was trying to reinstall my ALC889 (w/ DSDT) audio driver today on my main rig and I kept getting an "installer encountered an error message." Any idea why that is? Thanks, Seamus 12/18/13 21:40:48 - Starting MultiBeast 6.0.1-20131109 12/18/13 21:41:13 - Installing 'Drivers > Audio > Realtek ALCxxx > With DSDT > ALC889'
1
 | 
December 2nd, 2013 06:48 PM
Giveaways are great!
220
Page 1 of 3123

Most Recent Recommended Threads


UEFI but no P0 boot option (Z77-DS3H)

29

Kiwi's 20" iMac i5

6

Amiga 500, 20 years later - featuring GA-B75TN + i5-3475S

9

Apple Internal SD Card Slot. Working

1

Building a Budget Haswell Build: How Low Can You Go?

39

G4 Haswell Quicksilver

16

Mac Mini Pro

23

Jays MonkeyBook Pro - The Ultimate Sony VPC-SE CustoMac Build

4

GTX 780 Works

11

Hackintosh Pro - PowerMac G5 2004 model

1

3 Friends

Showing Friends 1 to 3 of 3