Tab Content
About Me
About fade2nada

Basic Information

About fade2nada
System:
OSX Mountain Lion 10.8.1
CPU:
Intel Core i7-3770K 3.5Ghz
Graphics:
AMD HD 6870
Other Hardware:
GA-Z77X-UP4-TH Mother board Mushkin 240GB SSD Cooler Master Hyper 212 CPU cooler OCZ 700W PSU Syba FW 800 card TP-Link PCI Express Wifi Adapter
(TL-WDN4800) Sony Optiarc
Mac:
MacBook Pro
Mobile Phone:
iOS

Build Signature

Recent Posts


 | 
May 13th, 2013 10:06 AM
Fanon yes that helps tremendously. One last question; can I just upgrade my bios and install the universal USB 3 option from the new multibeast? Or do I have to perform a "full clean install" of the system? Thanks!
55
 | 
May 12th, 2013 12:10 PM
What are your Bios settings for USB related functions? Please share...
55
 | 
May 12th, 2013 12:04 PM
So what settings are you using in the bios ? Specifically the USB related ones: xhc etc?
55
 | 
May 11th, 2013 02:15 PM
That's great news! I will try to install this weekend! This problem has really deterred me from working on my Hackintosh but now I will try again w your recommendation . Thanks!
55
 | 
December 17th, 2012 01:45 AM
Middleman, Thanks for the feedback. I have the radeon card working. I had to insert some lines in my boot plist specifically for the card. I forgot what they were now and I am away from my computer. But I WILL TRY YOUR SUGGESTIONS! as I love this board and my current setup but I am pissed I never got it fully working- So I am glad to hear from...
19
 | 
December 16th, 2012 10:57 PM
I think you should be fine. You can disable USB3. I dont really think you have to since I NEVER got it working properly anyway. You could also add a USB bridge to add more ports. I did and it helped. Im not at home so I cant tell you if all ports work. You will know immediately when you start plugging in peripherals... Good Luck!
19
 | 
October 17th, 2012 09:08 PM
Seer- I have my up4 th up and running but no USB 3 as of now . I also bought a thunderbolt to DVI adapter and don't have TB working yet either. I d love to have USB3 working but right now just getting the primary functions working properly. I tried a Inland USB 3 pci card that was said to work oob with 10.8 to no avail. If you make progress let me...
19
Page 1 of 3123

Most Recent Recommended Threads