Tab Content
About Me
About Dnk_Productions

Basic Information

About Dnk_Productions
System:
Gigabyte X79-UD3
CPU:
i7 X9730k
Graphics:
Nvidia GeForce GTX670 OC
Other Hardware:
32GB Vengeance DDR3 RAM
Mac:
MacBook Pro
Mobile Phone:
Android

Build Signature

Recent Posts


 | 
October 20th, 2014 05:15 PM
Will all of my apps and data be erased or when I choose to install yosemite on the drive will it just install the O
284
 | 
October 13th, 2014 03:21 PM
My gigabyte gigabyte H61 seems to have died (computer clicks on and then off). Tried the PSU, took out my GT640, and different RAM and same issue. It is either the CPU or mobo. I am leaning towards the mobo. Therefore, gigabyte is taking too long to issue a warranty exchange and therefore I figured I should see if there is a Haswell board...
1
 | 
September 3rd, 2014 10:33 AM
I have a synology NAS that I want to connect directly to the various desktop computers via ethernet. With my gigabyte X79 UD3 board I only have one ethernet port. Therefore I purchased an expresscard (realtek that needs RTL8111 drive). I am getting a lag in the internet when it is plugged in. I deleted the kext from s/l/e (but then looked in...
0
 | 
August 14th, 2014 05:08 PM
I am a FCPX editor and have never had issues until now with this hackintosh. The problem is that during exports the "File Cache" continues to fill up and does not release, even when FCPX needs the additional RAM. I get error message such as "Your System has Run out of Application memory". I know this is not true, but OSX should be releasing RAM...
0
 | 
August 14th, 2014 05:01 PM
this is solved by either removing the bluetooth adaptor or placing the USB keyboard in a slot adjacent to the USB adaptor. Sometimes it works and sometimes it doesn't. Still worried that it might mean there is something wrong with the system but the main issue is "file cache" which I will start another post about.
4
 | 
August 13th, 2014 03:38 PM
which intel kext are you using from the new MB on 10.9.4??
30
 | 
August 13th, 2014 12:40 PM
I am starting to have issues when using bluetooth. Whenever enabled my memory usage skyrockets when exporting via FCPX. I am running 10.9.4. Wonder if you have any ideas.
30
Page 1 of 3123

Most Recent Recommended Threads