Tab Content
About Me
About Dnk_Productions

Basic Information

About Dnk_Productions
System:
Gigabyte X79-UD3
CPU:
i7 X9730k
Graphics:
Nvidia GeForce GTX670 OC
Other Hardware:
32GB Vengeance DDR3 RAM
Mac:
MacBook Pro
Mobile Phone:
Android

Build Signature

Recent Posts


 | 
January 28th, 2015 08:50 AM
Have you tried using Trim Enabler (http://www.cindori.org/software/trimenabler/). It stops the service that checks for trim harddrives and allows me to boot. Using MB trim enabler on my X79 sandy system renders it unbootable, but using trim enabler worked on both my systems. That being said I am worried that updating will break Trim Enabler's...
283
 | 
December 19th, 2014 01:47 PM
have you tried to boot with the graphics card? Also, I have had luck doing clean installs. Then taking the HDD out of the computer and ran MB using another computer (HDD enclosure) then reinserting in the computer and seeing if it starts. If you had the computer up and running with 10.8.5 you can always carbon copy that back on your HDD and...
457
 | 
December 19th, 2014 10:39 AM
Have you tried the 10.9.5 rollback kext within MB. See attached. This was a solution for my other mobo. I actually didn't have any issues upgrading on my X79 UD3 mobo. Make sure you removed the kexts and files as per the instructions (if upgrading). The following is my plist. Everything is working fine although I seem to be having an issue...
457
 | 
December 16th, 2014 01:01 PM
I am having this same issue with my sandy bridge system that has never had any issue booting in the past. I am currently stuck on gigabyte H61 USB3 GT 640 i5 2500k I have tried all combinations of PCIRootUID=0/1 and npci=0x2000/0x3000. In the past all the system needed to boot was PCIRootUID=0 GraphicsEnabler=No npci=0x3000 (lion...
5
 | 
December 16th, 2014 09:11 AM
I too am stuck at the white screen. Gigabyte H61 USB3 GT640 i5 2500. I ran -v and received the attached. Any thoughts? Never had an issue installing any previous versions. This is an update from a mavericks (removed the kexts and plist as per the instructions). A clean install does not work either though. Any insight would be great,...
16
 | 
December 3rd, 2014 07:57 AM
Gigabyte H61 USB3.0. Using internal graphics HD3000 because the computer black screens whenever I use my GT640 (this seems to happen after the computer fails to boot, the card stops working and I need to do a warranty exchange...it's like the card needs to be reset or something). I have gotten yosemite to install Upen MB, use DSDT free,...
1
 | 
October 20th, 2014 05:15 PM
Will all of my apps and data be erased or when I choose to install yosemite on the drive will it just install the O
457
Page 1 of 3123

Most Recent Recommended Threads