Tab Content
About Me
About cwiedel

Basic Information

About cwiedel
System:
ga-b75m-d3h
CPU:
i2500k
Graphics:
gts450
Geekbench:
9631
Mac:
MacBook Air
Mobile Phone:
iOS

Build Signature

Build #1GA-B75M-D3H - i5 2500K - GeForce GTS 450
Build #2 -   - 
Build #3 -   - 
Build #4 -   - 
Build #5 -   - 

Recent Posts


 | 
November 20th, 2013 05:12 PM
I'm also having this issue with Chrome after I upgraded to Mavericks. Opening up the system preferences and toggling another audio output and then going back again solves it but it's rather annoying. I'm on a GA-B75-D3H board.
16
 | 
November 20th, 2012 07:10 AM
That worked for me too with a GTS 450. I don't have the errors anymore and no sudden freezes! Thanks!
11
 | 
November 18th, 2012 07:10 PM
Is Turbo Boost working for your setup? I have a similar one and my multiplier doesn't step higher then x34.
6
 | 
November 13th, 2012 07:50 PM
I bought a Gigabyte ga-B75M-D3H board and installed my system tonight. I think I've gotten most up and running - sound, ethernet and graphics seems to work without problems. I still have to boot with PCIRootUID=0 though. Have to get some sleep now, will update tomorrow. :)
2
 | 
November 8th, 2012 08:43 AM
Hi, I'm new to hackintoshes and I'm looking for advice on which motherboard to choose for my build. From searching and researching a bit it seems like all of the components I have to today should be supported. Please correct me if I'm wrong here. CPU: Intel i5 2500k RAM: 2 x 4GB Corsair XMS3 DD3-1333
2
Page 1 of 3123

Most Recent Recommended Threads