Tab Content
About Me
About chippy95

Basic Information

About chippy95
Asrock Z77E-ITX
Intel i5 3570K
HD 4000
Other Hardware:
8GB Crucial DDR3
BitFenix Prodigy Mini ITX Case
Mobile Phone:

Build Signature

Recent Posts

July 27th, 2015 08:39 PM
It's not much of a problem just more of an annoyance. When I click shut down the screen dims slightly, the menu bar disappears but the dock drops half down. This then stays on the screen for about 5 seconds. Is anyone else getting this issue? The screen looks more dimmed than it does on the photo.
July 27th, 2015 08:01 PM
That's great thanks! :D :roll: Being picky but is there a way to fix the brief blank screen? The transition goes Progress Bar-->Blank Screen-->Progress Bar-->Desktop Many thanks! Chippy
October 27th, 2014 11:00 AM
:banghead: Please someone help. I can boot through my USB using -X but can't boot through the normal Chimera bootloader as it just shows the Apple Logo with the loading bar. It takes a couple of minutes to get nearly halfway then just stops. I installed the latest Chimera using Multibeast 7. I also tried to install the audio through Mulitbeast but...
October 25th, 2014 02:04 PM
Help! I managed to install Yosemite using the link Stork posted, I installed a few things via Multibeast then rebooted but then it just hangs on the Apple logo and loading bar. It gets about 1/3 of the way then stops. I can boot if I go through the USB on my BIOS. Any ideas? Edit: Solved!
Page 1 of 3123

Most Recent Recommended Threads