MultiBeast 6.0.0 VoodooHDA installation Error


I have tried to install a number of the VoodooHDA Audio Drivers (2.7.3, 2.8.2, 2.8.4) using MultiBeast 6.0.0 and the installation completes successfully each time but then an error message pops up stating that the driver did not install properly and can not be used. However, if I move the VoodooHDA.kext installed in /S/L/E to ~/Desktop and run KextBeast everything works fine.