1. Administrator
      
    Join Date
    Sep 2010
    Posts
    5,915
    System
    GA-H97N-WIFI
    CPU
    i7-4770K
    Graphics
    HD4600
    Online
    Stork is online now
    iPhone MacBook Pro Mac Mini PowerBook SE
    #61

    Stork's Son-of-Zorro Build: Core i5-2500K - GA-Z68X-UD3H - HD 6850


    Unfortunately, I don't have any USB 3 devices. I'll see what info I can scare up for you to try.

    The Rev 1.0 & 1.3 motherboards use 2 x Etron EJ168 chips.

    The MultiBeast Features document states on page 6:
    USB 3.0 3rd Party
    Enables USB 3.0 ports for systems using the NEC/Renesas D720200, Etron EJ168, or ASMedia ASM1042/1041 controller ONLY. Not compatible with 7-Series LGA 1155 motherboards. Install only ONE.
    CalDigit official driver edited by mlydinesh. Installs CalDigitFastIO.kext and CalDigitUSBxHCI.kext in /System/Library/Extensions.
    LaCie 1.0.10 driver patched by modbin. Installs PXHCD.kext in /System /Library/Extensions/
    Hector: GA-H97N-WIFI - i5-4690 - Gigabyte GTX 750 Ti || Installation Guides: GTX 750 Ti | iMac WiFi/BT4 miniPCIe card
    Zippy: GA-Z87MX-D3H - i7-4770K - GTX 650 Ti
    H/Z97N-WIFI 9-series Motherboard Installation Guides: Mavericks // Yosemite
    Guide to installing Mavericks on Zorro and Son of Zorro (Step-by-Step)

  2.   
    Join Date
    Aug 2011
    Posts
    43
    System
    My Mac
    CPU
    Intel Core i7 2600k
    Graphics
    Gigabyte GTX 660 OC
    Online
    rdunseith is offline
    Android Phone iPhone MacBook Pro
    #62

    Stork's Son-of-Zorro Build: Core i5-2500K - GA-Z68X-UD3H - HD 6850


    Thanks. I was trying to to enable the USB 3.0 ports to use with 2.0 Devices. I just used multibeast with the first option for USB 3.0 Devices. Everything is working fine.
    Going to test my USB 3.0 External Drive here in a minute. Thanks for replying back.
    Robert

  3. Administrator
      
    Join Date
    Sep 2010
    Posts
    5,915
    System
    GA-H97N-WIFI
    CPU
    i7-4770K
    Graphics
    HD4600
    Online
    Stork is online now
    iPhone MacBook Pro Mac Mini PowerBook SE
    #63

    Stork's Son-of-Zorro Build: Core i5-2500K - GA-Z68X-UD3H - HD 6850


    Great to hear! What USB 3 peripherals are you using? If an ext disk drive, what's the throughput? Tell all.
    Hector: GA-H97N-WIFI - i5-4690 - Gigabyte GTX 750 Ti || Installation Guides: GTX 750 Ti | iMac WiFi/BT4 miniPCIe card
    Zippy: GA-Z87MX-D3H - i7-4770K - GTX 650 Ti
    H/Z97N-WIFI 9-series Motherboard Installation Guides: Mavericks // Yosemite
    Guide to installing Mavericks on Zorro and Son of Zorro (Step-by-Step)

  4. Administrator
      
    Join Date
    Sep 2010
    Posts
    5,915
    System
    GA-H97N-WIFI
    CPU
    i7-4770K
    Graphics
    HD4600
    Online
    Stork is online now
    iPhone MacBook Pro Mac Mini PowerBook SE
    #64

    Stork's Son-of-Zorro Build: Core i5-2500K - GA-Z68X-UD3H - HD 6850


    On a different note - OR back to OpenCL - tonymacx86 just posts news about this utility: OpenGL Extensions Viewer - Free Graphics Benchmarking For OS X
    Hector: GA-H97N-WIFI - i5-4690 - Gigabyte GTX 750 Ti || Installation Guides: GTX 750 Ti | iMac WiFi/BT4 miniPCIe card
    Zippy: GA-Z87MX-D3H - i7-4770K - GTX 650 Ti
    H/Z97N-WIFI 9-series Motherboard Installation Guides: Mavericks // Yosemite
    Guide to installing Mavericks on Zorro and Son of Zorro (Step-by-Step)

  5.   
    Join Date
    Aug 2011
    Posts
    103
    System
    Gigabyte Z77X-UP5 TH
    CPU
    i3750K
    Graphics
    GTX 660 Ti
    Online
    tecemac is offline
    iPhone Mac Mini Mac Pro
    #65

    Stork's Son-of-Zorro Build: Core i5-2500K - GA-Z68X-UD3H - HD 6850


    Hi Stork,

    I have a similar build, but with GTX 650 Graphics, amd mobo BIOS Version F12. I'm using the standard DSDT downloaded from the tonymacx86 database for the BIOS and mobo.

    My problem is that I can't wake from sleep on the monitor. A familiar problem. Using GraphicsEnabler=No in the org.chameleon.boot.plist, along wth darkwake=10. OS is 10.8.4.

    Any suggestions?
    My Build: GA-Z77X-UP5 TH | i5-3570K | GeForce GTX 650Ti

  6. Join Date
    Sep 2012
    Posts
    8
    System
    GA-Z87N-WIFI
    CPU
    Core i7-4770K
    Graphics
    EVGA GeForce GTX 760
    Online
    lovan6 is online now
    iPhone iMac MacBook MacBook Air MacBook Pro
    #66

    Stork's Son-of-Zorro Build: Core i5-2500K - GA-Z68X-UD3H - HD 6850


    I have the same problem wake up from sleep dark screen. I have been reading every post on this forum and tried every suggestions and nothing work. I don't know if this will be fix on the next OSX update.

  7. Administrator
      
    Join Date
    Sep 2010
    Posts
    5,915
    System
    GA-H97N-WIFI
    CPU
    i7-4770K
    Graphics
    HD4600
    Online
    Stork is online now
    iPhone MacBook Pro Mac Mini PowerBook SE
    #67

    Stork's Son-of-Zorro Build: Core i5-2500K - GA-Z68X-UD3H - HD 6850


    We've discovered with Mountain Lion 10.8.4 that some systems "do" sleep/wake-up successfully by removing "darkwake=0" from the kernel flag parameter in the /Extra/org.chameleon.Boot.plist file.

    Currently, MultiBeast puts the following in the /Extra/org.chameleon.Boot.plist file:

    <key>Kernel Flags</key>
    <string>darkwake=0</string>

    So, the result looks like this:

    <key>Kernel Flags</key>
    <string></string>

    Try it and report back.

  8.   
    Join Date
    Aug 2011
    Posts
    103
    System
    Gigabyte Z77X-UP5 TH
    CPU
    i3750K
    Graphics
    GTX 660 Ti
    Online
    tecemac is offline
    iPhone Mac Mini Mac Pro
    #68

    Stork's Son-of-Zorro Build: Core i5-2500K - GA-Z68X-UD3H - HD 6850


    Quote Originally Posted by Stork View Post

    <key>Kernel Flags</key>
    <string></string>

    Try it and report back.

    It was a bust. Display didn't wake up. Have to reset to get the system back.

    I tried loading the Optimized Defaults in BIOS then changing sata mode to AHCI, and 64 bit HPET timer, with darkwake removed, and with darkwake=10.

    All results the same. No display.

    Suggestions?
    My Build: GA-Z77X-UP5 TH | i5-3570K | GeForce GTX 650Ti

  9.   
    Join Date
    Aug 2011
    Posts
    103
    System
    Gigabyte Z77X-UP5 TH
    CPU
    i3750K
    Graphics
    GTX 660 Ti
    Online
    tecemac is offline
    iPhone Mac Mini Mac Pro
    #69

    Stork's Son-of-Zorro Build: Core i5-2500K - GA-Z68X-UD3H - HD 6850


    Quote Originally Posted by tecemac View Post
    It was a bust. Display didn't wake up. Have to reset to get the system back.

    I tried loading the Optimized Defaults in BIOS then changing sata mode to AHCI, and 64 bit HPET timer, with darkwake removed, and with darkwake=10.

    All results the same. No display.

    Suggestions?
    BINGO!! SOLVED!

    Just for grins I changed my darkwake=10 to darkwake=0.

    Display returns from sleep immediately!!

    I just don't get this darkwake flag. My other build on a Z77X-UP5-TH requires darkwake=10 in order for sleep/wake to work.

    Does anyone remember what bit 3 and bit 2 being set means? I assume that darkwake=10 is decimal, so 0x0A hex, or 0b00001010 binary.

    Left my previous post alone just to document my attempts.

    tecemac
    My Build: GA-Z77X-UP5 TH | i5-3570K | GeForce GTX 650Ti

  10.   
    Join Date
    Aug 2011
    Posts
    103
    System
    Gigabyte Z77X-UP5 TH
    CPU
    i3750K
    Graphics
    GTX 660 Ti
    Online
    tecemac is offline
    iPhone Mac Mini Mac Pro
    #70

    Stork's Son-of-Zorro Build: Core i5-2500K - GA-Z68X-UD3H - HD 6850


    Well not quite perfect.

    I noticed that auto-sleep is not working. Display turns off, but not the mobo and fans. Still can force sleep from the Apple menu and can wake for that sleep.

    Stork, does auto-sleep work on your build?
    My Build: GA-Z77X-UP5 TH | i5-3570K | GeForce GTX 650Ti

  11. Similar Threads:

Page 7 of 11 First ... 56789 ... Last