1. Join Date
    Feb 2013
    Posts
    5
    System
    ASUS Rampage IV Extreme LGA 2011 Intel X79
    CPU
    I7 3930K
    Graphics
    EVGA Geforce GTX 670
    Online
    Brucedrummer is offline
    Android Phone Mac Pro
    #581

    Intermittent mouse and keyboard freezes


    Just completed my first hackintosh build.
    Its working really well, thanks to all the hard work of the contributors to this thread.
    I botched my first attempt by installing the current version of multibeast.
    Then I followed the instructions EXACTLY, and it worked great.
    Everything seems to be working well, I just get these Intermittent mouse and keyboard freezes.
    These are usb devices plugged into the top two rear usb 2.0 ports.
    (Also, my gtx 670 is in the #4 slot)
    Im pretty new at this, and guessed from my Many hours of research that it may be an overclock issue?
    Ive fiddled quite a bit with the bios, (Never straying too far from MK500's setup) but still get these freezes.
    I may be on the wrong track completely?
    Has anyone else run across this???

    EDIT: I resolved this issue by changing devices. I was using an old logitech mouse and a new, cheap MS keyboard for the testing faze.
    When I switched my old Mac pro for my new Hack pro in my main editing suite, the problem went away. Currently using an apple keyboard (wired) and two cordless logitech mice with no freezes at all. (Note: I can no longer plug my bluetooth mouse transmitters into my Apple keyboard because the MB reads the keyboard as a hub on boot, and I have no access to BIOS)
    C4D and After Effects all day long with zero glitches. And this **** is FASTTTT!!! Lovin it!

  2.   
    Join Date
    May 2013
    Posts
    23
    System
    Asus Rampage iv Extreme
    CPU
    I7-3930K
    Graphics
    GTX 680 Classified 2-way SLI
    Online
    ctucker is offline
    #582

    Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)


    Hey MK,

    Much respect on the build!

    I've basically bought and built my computer based on your successful build. But for some reason I'm having serious trouble just getting to the point where I can boot from the pcie card. You can see my comments to Shiloh here.

    Asus Rampage IV Extreme X79 - Guide: Extract & Edit your own DSDT

    This all started because I thought my problem would be with the DSDT, but he's saying different so I could really use your opinion since it's an almost exact copy of your computer.

    Thanks for any help you can offer, sir!

  3. Join Date
    Dec 2012
    Posts
    3
    System
    i7
    CPU
    950
    Graphics
    GeForce 210
    Online
    lukoje is offline
    #583

    Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)


    My two left USB ports on the front of my P280 case are not working. The two blue USB 3.0 ports on the right are working. I am getting power when I plug a flash drive into the port but it is not showing up in OSX. All ports are enabled in the bios. I am on bios 3602. I installed Windows 7 briefly on this machine and the ports were working so it must be something in OSX. Any ideas?

  4. Join Date
    Aug 2013
    Posts
    9
    System
    asus iv gene x79
    CPU
    3930k
    Graphics
    gtx 650 ti 1gb
    Online
    pdf5 is offline
    iMac
    #584

    Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)


    Quote Originally Posted by pdf5 View Post
    hi there !

    iam trying to install the os x mountin lion from scratch on my pc.

    my rig :
    mobo :asus rampage iv gene x79
    proc: i7 3930k sandy bridge-e
    gpu: msi gtx 650 ti 1gb
    ram :8gb
    ssd : kingston 120 gb

    after i finished the unibeast step, booted the usb, the apple logo appeared, few seconds got message which says

    "you need to restart your computer, hold the power button until it ...

    tried some commands like , graphicsenabler=no, -v ,pcirootuid=0 but no success

    also i tried cpus=1 and got a new problem which is bootcachecontrol : Unable to open /var/db/BootCache.playlist : 2 No such file or directory , see attachments

    so iam confused , please help
    Quote Originally Posted by Audiocream View Post
    Have you tried booting with those flags > -v cpus=1 npci=0x2000 ?

    finaly , i passed the installation and booted the mac

    the issue is caused by the ssd that i chose to install the osx on it

    it was plugged in when i was trying to get the installation window.

    the solution is, i unplugged the ssd, applied the -v cpus=1 ncpi=0x2000 command, booted like charm

  5. Join Date
    Feb 2013
    Posts
    5
    System
    ASUS Rampage IV Extreme LGA 2011 Intel X79
    CPU
    I7 3930K
    Graphics
    EVGA Geforce GTX 670
    Online
    Brucedrummer is offline
    Android Phone Mac Pro
    #585

    Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)


    The one remaining issue that I have is "over clock failed" at start up.
    The over clock is fairly conservative at 4.3, and runs very stable after boot.
    When I boot when the system is warmed up, I dont get it.
    Im currently attempting to increase the boot voltages from auto to 2.6 hoping that that may help,
    but im really guessing.
    Anyone have a clue on how to resolve this?
    Could it be the RAM settings?

    Also, If I set the turbo ratio to 42, I can get it to boot every time but my geek bench scores are low.
    At 43, im in the mid 20,000s.

    Cheers

  6.   
    Join Date
    Feb 2011
    Posts
    193
    System
    Asus X79 Rampage IV Extreme
    CPU
    Core i7-3930k
    Graphics
    Radeon HD 7970 GHz 3GB
    Geekbench Score
    22281
    Online
    MK500 is offline
    iPhone MacBook MacBook Air MacBook Pro Mac Mini Mac Pro Centris iBook iMac LC Performa Portable PowerMac PowerBook Quadra Workgroup Server
    #586

    Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)


    Quote Originally Posted by Brucedrummer View Post
    The one remaining issue that I have is "over clock failed" at start up.
    The over clock is fairly conservative at 4.3, and runs very stable after boot.
    When I boot when the system is warmed up, I dont get it.
    Im currently attempting to increase the boot voltages from auto to 2.6 hoping that that may help,
    but im really guessing.
    Anyone have a clue on how to resolve this?
    Could it be the RAM settings?

    Also, If I set the turbo ratio to 42, I can get it to boot every time but my geek bench scores are low.
    At 43, im in the mid 20,000s.

    Cheers
    Please be very careful when overclocking. The #2 post in this thread has all the details:

    Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)

    Please read and consider. I spent at least a week working on the overclock section. Only judge stability with 24 hours of prime95, not "it feels stable".

  7. Join Date
    Feb 2013
    Posts
    5
    System
    ASUS Rampage IV Extreme LGA 2011 Intel X79
    CPU
    I7 3930K
    Graphics
    EVGA Geforce GTX 670
    Online
    Brucedrummer is offline
    Android Phone Mac Pro
    #587

    Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)


    Quote Originally Posted by MK500 View Post
    Please be very careful when overclocking. The #2 post in this thread has all the details:

    Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)

    Please read and consider. I spent at least a week working on the overclock section. Only judge stability with 24 hours of prime95, not "it feels stable".
    Thanks MK500. Yeah, ive looked at that number 2 post a lot. For some reason, when I follow your settings exactly, I get much lower geekbech scores than you did. Im sure im missing something.
    I still havent run prime 95 for more than an hour. I think its time for the long haul.
    Great thread you started here, thanks for still being involved!

  8.   
    Join Date
    May 2011
    Posts
    18
    System
    ASUS x79 Rampage IV Extreme / 3602 BIOS
    CPU
    i7-3960x OC to 3.9GHz
    Graphics
    EVGA GeForce GTX670 2048MB GDDR5
    Geekbench Score
    21100
    Online
    aznewt is offline
    iPhone iMac MacBook
    #588

    Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)


    MK500, I too am glad you are still monitoring. Local big box store has discontinued the i7-3960 and dropped the price by $300, so I have made the leap. Asus X79 Rampage IV Extreme is confirmed on its way from the online jungle. Expect to put it all together this weekend.

  9. Join Date
    Jan 2012
    Posts
    887
    System
    Asus Rampage IV Extreme, RAM Kit = G.Skill 32GB (8x4GB) F3-17000CL9Q2-32GBZH
    CPU
    4930K @ 4.4GHz
    Graphics
    EVGA GTX 570 HD 2.5GB + EVGA GTX 580 Classified 3GB
    Geekbench Score
    25984
    Online
    shilohh is offline
    iPhone MacBook Pro Mac Pro
    #589

    Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)


    Made some R4E bootloader themes. Enjoy

    If the themes appear stretched, Open theme.plist and change the following values in the example below to match you screen resolution if your GPUs VESA modes support it. At the boot prompt hit the down aarow until you get to "Video Info" and hit enter. Make sure that your monitors native resolution is listed. If it's not choose the next resolution down that matches the monitor's native aspect ratio. i.e. 16:9 = 1920x1080, 1280x720 16x10 = 1920x1200, 1280x800.


    Example:
    <key>boot_height</key>
    <string>800</string>

    <key>boot_width</key>
    <string>1280</string>

    <key>screen_height</key>
    <string>800</string>

    <key>screen_width</key>
    <string>1280</string>

    For 16:9 make it:

    <key>boot_height</key>
    <string>720</string>

    <key>boot_width</key>
    <string>1280</string>

    <key>screen_height</key>
    <string>720</string>

    <key>screen_width</key>
    <string>1280</string>

    or make the width 1920 and the hight 1080 if your graphics card has 1920x1080 VESA mode and your monitor's native resolution is 1920x1080.
    Attached Files Attached Files

  10.   
    Join Date
    Feb 2011
    Posts
    193
    System
    Asus X79 Rampage IV Extreme
    CPU
    Core i7-3930k
    Graphics
    Radeon HD 7970 GHz 3GB
    Geekbench Score
    22281
    Online
    MK500 is offline
    iPhone MacBook MacBook Air MacBook Pro Mac Mini Mac Pro Centris iBook iMac LC Performa Portable PowerMac PowerBook Quadra Workgroup Server
    #590

    Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)


    Quote Originally Posted by aznewt View Post
    MK500, I too am glad you are still monitoring. Local big box store has discontinued the i7-3960 and dropped the price by $300, so I have made the leap. Asus X79 Rampage IV Extreme is confirmed on its way from the online jungle. Expect to put it all together this weekend.
    Cool! You'll love it. Just make sure to use the same versions of everything I did and you should be up and running in no time. What cooler are you using?

  11. Similar Threads:

Page 59 of 104 First ... 949575859606169 ... Last