1.   
    Join Date
    Jul 2011
    Posts
    31
    System
    Mac mini
    CPU
    core 2 duo
    Graphics
    gma 950
    Online
    parkingmo is offline
    iPhone Mac Mini
    #1

    Z77XUP5TH and iMovie... Big problem


    Hello Sirs,

    I actually use the HD 4000 of my 3770K.

    When my cursor moves to the preview of the video in the bottom of the window of iMovie, my hackintosh is totally frozen. I can always move my cursor, but the the colored death wheel is the only thing that i can move. When i click everywhere, nothing happens...

    Perhaps it's a problem between iMovie and the HD4000 ??? Did i need a real graphics card ? Is the GTX680 works very well on hackintoshs ?

    Thank you all in advance

  2.   
    Join Date
    Jul 2011
    Posts
    31
    System
    Mac mini
    CPU
    core 2 duo
    Graphics
    gma 950
    Online
    parkingmo is offline
    iPhone Mac Mini
    #2

    Z77XUP5TH and iMovie... Big problem


    here a link to a youtube video to explain the problem..


    http://youtu.be/0_yv3JII1Rc

  3. Join Date
    Feb 2013
    Posts
    3
    System
    GA-Z77N-WIFI
    CPU
    i5-3570K
    Graphics
    Intel HD 4000
    Online
    throwmeaway82 is offline
    #3

    Z77XUP5TH and iMovie... Big problem


    I just found myself with the same iMovie issue. I have the GA-Z77N-WIFI with an i5 3570k. Whenever i try to mouseover a clip in the library I get the spinning wheel. Mouse moves, but I can't do anything else but reset the machine.

    Did you ever get this issue resolved?

  4.   
    Join Date
    Feb 2011
    Posts
    1,044
    Online
    Solidww is online now
    iPhone MacBook Pro
    #4

    Z77XUP5TH and iMovie... Big problem


    Quote Originally Posted by parkingmo View Post
    Hello Sirs,

    I actually use the HD 4000 of my 3770K.

    When my cursor moves to the preview of the video in the bottom of the window of iMovie, my hackintosh is totally frozen. I can always move my cursor, but the the colored death wheel is the only thing that i can move. When i click everywhere, nothing happens...

    Perhaps it's a problem between iMovie and the HD4000 ??? Did i need a real graphics card ? Is the GTX680 works very well on hackintoshs ?

    Thank you all in advance
    I seriously doubt you will need a GTX680 for use with iMovie. Get a GT640 or GTX650. That is an odd issue for sure. Are you sure the frame buffer is correct in your BIOS to properly use the HD4000 in OSX?

  5. Join Date
    Feb 2013
    Posts
    3
    System
    GA-Z77N-WIFI
    CPU
    i5-3570K
    Graphics
    Intel HD 4000
    Online
    throwmeaway82 is offline
    #5

    Z77XUP5TH and iMovie... Big problem


    Not sure if this will fix things for anyone, but I just isolated the issues I was having with iMovie freezing the machine (spinning wheel, mouse cursor moves but no clicking or keyboard presses working). I was previously trying to do video skimming of AVI movies from a digital camera (Motion JPEG w/ PCM Audio). I tried using DV from my camcorder and the freezing disappeared. I then tried converting the AVIs to MP4 (x264) with Handbrake prior to using in iMovie, and again there was no freezing, so I think the MJPEG was the issue (for me at least). My mac mini (2007) never had this issue, so I'm not sure why this machine would have it, but I have a working iMovie instance - so far.

  6. Similar Threads: