1. Join Date
    Nov 2011
    Posts
    17
    System
    Gigabyte ud5h
    CPU
    i7 3770
    Graphics
    GTX 760
    Online
    mochemenagen is offline
    iPhone Mac Pro iMac
    #1

    Icloud and Appstore not working with Maverick - NO LOGIN - Solved.


    Hi Everyone,
    My config :
    UD5H
    I7 3770
    GTX760
    16Go RAM XMP
    SSD Crucial
    (This computer is using 10.8.4 for a year now without any problem, and do a lot of Video encoding)

    My problem :
    I install today the 10.9 from the appstore, The install was fast and fix. I use the new Multibeast 6.0 for drivers.

    All is working good, but i can't login to icloud or Appstore. The Bizard is : I install before the GM 1, and all was Good.

    The 10.9 from the store is the GM 2, I am not understand this error. Login to Itunes is working. Only to Icloud not working.
    This problem look the one we get before with Imessage.

    If somebody have the same please reply to me to discuss.

    ADDON from today.
    I try to reinstall the GM1 and it's working, i assume that apple change something here.

    ADDON from today Solved.
    Solution on last reply. Page 2
    MM.

  2.   
    Join Date
    Apr 2012
    Posts
    25
    System
    OSX 10.10 Yosemite
    CPU
    Intel i5 4690K tuned up to 4.4 ghz / core
    Graphics
    Intel HD Graphics 4600
    Geekbench Score
    12987
    Online
    giannifromq is offline
    iPhone
    #2

    Icloud and Appstore not working with Maverick - NO LOGIN


    Nearly same config, same problem. iMessage can work if you delete the network and set it up as en0 and reboot, but after another reboot it will stop working. I also tried to edit my boot.plist as it worked at 10.8. for more than a year, but it crashed my whole system, I just reinstalled a clean one. Any progress @ your problem?

  3.   
    Join Date
    Mar 2011
    Posts
    16
    System
    Hack Pro
    CPU
    Intel Core i7-3770K
    Graphics
    MSI Nvidia GTX660
    Geekbench Score
    14354
    Online
    katiepea is offline
    #3

    Icloud and Appstore not working with Maverick - NO LOGIN


    Quote Originally Posted by mochemenagen View Post
    Hi Everyone,
    My config :
    UD5H
    I7 3770
    GTX760
    16Go RAM XMP
    SSD Crucial
    (This computer is using 10.8.4 for a year now without any problem, and do a lot of Video encoding)

    My problem :
    I install today the 10.9 from the appstore, The install was fast and fix. I use the new Multibeast 6.0 for drivers.

    All is working good, but i can't login to icloud or Appstore. The Bizard is : I install before the GM 1, and all was Good.

    The 10.9 from the store is the GM 2, I am not understand this error. Login to Itunes is working. Only to Icloud not working.
    This problem look the one we get before with Imessage.

    If somebody have the same please reply to me to discuss.

    ADDON from today.
    I try to reinstall the GM1 and it's working, i assume that apple change something here.

    MM.
    Same board as you, I upgraded directly from the App Store from 10.8, haven't seen this problem, are you using chimera or clover?
    Full UEFI including GPU UEFI GOP and HDMI audio on both screens. thanks to: xpamamadeus, PJALM, Toleda's fantastic work
    http://www.tonymacx86.com/hdmi-audio...dmi-audio.html

  4. Join Date
    Feb 2011
    Posts
    12
    System
    Custom
    CPU
    q6600
    Graphics
    Leadtek 8800GTS 512
    Online
    d3xmeister is offline
    iPhone Mac Mini Mac Pro
    #4

    Icloud and Appstore not working with Maverick - NO LOGIN


    Mine also does not work. I am actually using same boot.plist, same smbios and same ethernet kext driver that I used in 10.8. Itunes store works.

  5. Join Date
    Mar 2012
    Posts
    1
    System
    Snow Leopard
    CPU
    E7200
    Graphics
    Nvidia GS8400
    Online
    fdboy is offline
    #5

    Icloud and Appstore not working with Maverick - NO LOGIN


    I had the same problem. But after resetting the Network Interface, it is working well now.

    1) Either remove /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist, or in System Preferences->Network, remove all adaptors,
    2) reboot and let the system add all adaptors back. Other posts mentioned the builtin ethernet has to be en0. So I removed/disabled Wireless card at first.

    Not sure whether this will help. But give it a try!

  6. Join Date
    Feb 2011
    Posts
    12
    System
    Custom
    CPU
    q6600
    Graphics
    Leadtek 8800GTS 512
    Online
    d3xmeister is offline
    iPhone Mac Mini Mac Pro
    #6

    Icloud and Appstore not working with Maverick - NO LOGIN


    I did, still not working.

  7. Join Date
    Mar 2012
    Posts
    3
    System
    GA Z68X UD3H B3
    CPU
    Intel Core i7
    Graphics
    Geforce GTX 560 Ti 1024 MB
    Online
    Uli2000 is offline
    #7

    Icloud and Appstore not working with Maverick - NO LOGIN


    I got exact the same Problem and now my AppStore and iCloud works fine again.
    I tried Multibeast 5.5.3 with my User DSDT that have been worked in mountain lion and everything work fine again also my
    USB 3.0.

  8. Join Date
    Feb 2012
    Posts
    21
    System
    GA-Z68MX-UD2H-B3(-F13)
    CPU
    i7-2600 @ 3,5GHz
    Graphics
    Radeon HD 6670
    Geekbench Score
    12691
    Online
    jackblack87 is offline
    iPhone MacBook
    #8

    Icloud and Appstore not working with Maverick - NO LOGIN


    Same Problem here.
    Everything worked fine with 10.8, since 10.9 no iCloud / iMessage / App Store login possible. itunes works.
    Has someone find a solution?

  9. Join Date
    Mar 2012
    Posts
    3
    System
    GA Z68X UD3H B3
    CPU
    Intel Core i7
    Graphics
    Geforce GTX 560 Ti 1024 MB
    Online
    Uli2000 is offline
    #9

    Icloud and Appstore not working with Maverick - NO LOGIN


    Try to use multibeast 5.5.3 instead of multibest 6.0. use the Same drivers ect as in
    Mountain Lion. That worked for me.
    Use your Working DSTD.aml from Mountain Lion IF You got One

  10. Join Date
    Feb 2012
    Posts
    21
    System
    GA-Z68MX-UD2H-B3(-F13)
    CPU
    i7-2600 @ 3,5GHz
    Graphics
    Radeon HD 6670
    Geekbench Score
    12691
    Online
    jackblack87 is offline
    iPhone MacBook
    #10

    Icloud and Appstore not working with Maverick - NO LOGIN


    i tried it, both easy beast (5.5.3) and dsdt (5.5.3), without success.
    any other ideas? i tried everything mentioned above...
    in addition i'm using a macbook, iphone and a-tv - i need to get iCloud work at all cost!

  11. Similar Threads:

Page 1 of 5 123 ... Last

Tags for this Thread