1. Join Date
    Apr 2012
    Posts
    31
    System
    GA-Z77X-UP5 TH
    CPU
    i7 3770K
    Graphics
    GTX 670 AMP 2GB
    Geekbench Score
    17372
    Online
    gts_215i is offline
    MacBook Pro
    #1

    Mavericks - Success GA-Z77X-UP5 TH & GTX670


    Success....

    Had a few problems with the Fusion Drive, but using latest versions of software seemed to fix it.

    Everything working well, with the exception of iMessage - tried all the fixes listed for 10.84 and 10.85 - but still not working.

  2. Join Date
    Apr 2011
    Posts
    4
    System
    Not Built Yet
    CPU
    i7 -3770k
    Graphics
    Not Built Yet
    Online
    BoJaques is offline
    #2

    Mavericks - Success GA-Z77X-UP5 TH & GTX670


    Same board...same issues. Please reply if you find a fix.

    Thanks!

  3. Join Date
    Apr 2012
    Posts
    31
    System
    GA-Z77X-UP5 TH
    CPU
    i7 3770K
    Graphics
    GTX 670 AMP 2GB
    Geekbench Score
    17372
    Online
    gts_215i is offline
    MacBook Pro
    #3

    Mavericks - Success GA-Z77X-UP5 TH & GTX670


    Initially everything I tried wouldn't enable iMessage -

    Turn computer on this morning & it is working...

    funny thing it didn't work 6 hours ago though. (no changes)

    I still have FileNVRam 1.1.2 in my /extra/modules folder - no other changes !

    No password reset !

    Face Time also appears to be working, but will test further later.

  4. Join Date
    Sep 2013
    Posts
    1
    Online
    thesleepwalker is offline
    #4

    Mavericks - Success GA-Z77X-UP5 TH & GTX670


    i
    I have the same config as yours but i have serious problems to boot for the HDD with mavericks.
    I tried some issues but it doesn't work and i have to boot with usb in the best case and in other cases it freeze with some kernels at the apple boot screen.
    Can you please give me your multi beast config to try it ?
    thanks.
    friendly
    cyril

  5. Join Date
    May 2011
    Posts
    649
    System
    ML 10.82 Gigabyte GA-Z77X-UP5 TH / Lion 10.7 Asus P8Z68-VPRO
    CPU
    Intel Core i7-3770 3.4Ghz / Core i5-2500 3.3Ghz
    Graphics
    MSI GTX560Ti
    Geekbench Score
    14300
    Online
    Middleman is offline
    iPhone iMac MacBook MacBook Air MacBook Pro Mac Mini Mac Pro PowerMac PowerBook
    #5

    Mavericks - Success GA-Z77X-UP5 TH & GTX670


    TheSleepWalker,

    Try my guide here > GA-Z77x-UP5 TH install issues

    Though it is for Mountain Lion, the settings should be exactly the same to get Unibeast and Multibeast going. You need to change your BIOS settings beforehand to reflect what is shown as well as use the specific boot settings I mentioned. Once you have the correct settings your stick should boot.

  6. Join Date
    Apr 2012
    Posts
    31
    System
    GA-Z77X-UP5 TH
    CPU
    i7 3770K
    Graphics
    GTX 670 AMP 2GB
    Geekbench Score
    17372
    Online
    gts_215i is offline
    MacBook Pro
    #6

    Mavericks - Success GA-Z77X-UP5 TH & GTX670


    Quote Originally Posted by thesleepwalker View Post
    i
    I have the same config as yours but i have serious problems to boot for the HDD with mavericks.
    I tried some issues but it doesn't work and i have to boot with usb in the best case and in other cases it freeze with some kernels at the apple boot screen.
    Can you please give me your multi beast config to try it ?
    thanks.
    friendly
    cyril
    To Be Clear My Setup -

    GA-Z77X-UP5 TH
    GTX670
    TL-WDN4800
    IO Gear 4.0 Bluetooth Dongle / Belkin 2.1 Bluetooth Dongle
    Microsoft Mouse USB Dongle
    Logitech C920 Camera
    BOSE USB Audio
    LG DVD Drive
    & Some Cheap Nasty USB 3 Header - Card Reader (Native)

    Bios setting are optimised default with the following changes
    "Wake On LAN - Disabled"

    Boot Priorites - 1xUSB, DVD, P0 (SSD - 1/2 Fusion Drive), P3 (Windows SSD),
    All other drives / ports disabled.
    Hard Drive order P0,P3, Disabled....

    I also the run CPU and Memory at different voltages etc.. (over clocked)
    I run 4.9 over clock and 1600 mhz memory - it is what Gigabytes Autotune has suggested.

    Multibeast Settings are
    DSDT Free,
    Un-tick everything possible
    Select DSDT Free - 898 Audio
    & Intel Ethernet

    Boot loader Chimera 2.2.1

    Standard definition - Mac Pro 3,1

    No other selections are made the compulsory Fake SMC cannot be unselected.

    I'm using Fusion Drive so, copy the extra folder and Boot files to the SSD and HDD (As per the Fusion Guide)

    This has been the same setup for Lion, Mountain Lion and has been faultless since day one.
    All updates are automatically installed, sleep has always worked.

    The USB connections are fussy "as to which port they will work in without problems", but that is pretty easy to work out.

    Any different system definition I have tried, has provided problems in one way or another, the latest was video not working in iTunes or safari.

    Zero kernel panics in over a year and only 1 crash (windows) due to a suspected high temp problem
    .
    The card reader sometimes doesn't power up, others have said they needed to relocate the usb header - but I found simply unplugging the PC from the powerpoint for 30 seconds does the same trick.

    Only thing I know that doesn't work is the iTunes HD Video content.

    I haven't tried the multiple screen in Mavericks, (using the Apple TV) but will do in the near future.

    Hope that helps..

    Edit: Attached screen shot of my org.chameleon.Boot.plist
    Attached Thumbnails Attached Thumbnails Mavericks - Success GA-Z77X-UP5 TH & GTX670-screen-shot-2013-10-24-11.33.20-pm.png  

  7. Similar Threads: