1. Join Date
    Feb 2011
    Posts
    114
    System
    Asus P7P55D-E PRO
    CPU
    Intel Core i7-870 2.94 Ghz
    Graphics
    MSI N560 GTXTi 2GB
    Online
    aFlockOfMoosen is offline
    iPhone MacBook Pro
    #1

    [SOLVED] MAJOR problem with new DSDT for P7P55D-e PRO


    I just installed the new DSDT from Beelzebozo from the most recent blog entry. I made sure i was running bios 1602 and know that i recently switched to 32-bit due to another issue, and got my backup external drive bootable and functional today, so i figured i'd go ahead and install the DSDT using muttibeast's UserDSDT and Systemutils. Sadly, my system wont boot now, nor will it boot from the backup :(

    Chameleon kicks in and recognizes both hard drives, but simply gets to the gray loading screen and stays there forever, no loading wheel or anything.

    a few things of note from the image attched of my verbose-bootscreen:

    "64-bit mode enabled" -- i know i recently ran 32-bit bootlist in MB and verified that it was in 32-bit mode. Plus, wasn't UserDSDT supposed to enable 32-bit mode as well as stated in the blog entry?

    "Darwin Kernel version 10.7.0" -- what?! I just updated to 10.6.7 without an issue but how on earth could i be expected to have the lion kernel?

    "calling mpo_policy_init for quarantine" That just doesn't sound good at all... like i flagged some TOS violation and they bricked me on purpose if that's even possible.

    I'm really baffled as to why my backup drive isn't working either, though... my USB worked at the chameleon bootscreen to change bootdrive, but shortly after getting to the gray loading screen the light on my external drive fizzles out which seems to imply i'm losing usb functionality... but why? the drive wasn't even plugged in when running the DSDT install.

    Ugh... Any help would be appreciated. I'm gonna tinker with some settings to see if i can make it work :(
    Attached Images Attached Images
    My Build: Asus P7P55D-E PRO | i7-870 | MSI Geforce GTX 560 2GB

  2. Administrator
      
    Join Date
    Feb 2010
    Posts
    7,188
    System
    GA-Z77X-UP5 TH
    CPU
    Core i7-3770K
    Graphics
    GTX 670
    Online
    MacMan is offline
    Android Phone MacBook Pro PowerMac PowerBook
    #2

    Re: MAJOR problem with new DSDT for P7P55D-e PRO


    Quote Originally Posted by aFlockOfMoosen
    "Darwin Kernel version 10.7.0" -- what?! I just updated to 10.6.7 without an issue but how on earth could i be expected to have the lion kernel?
    You don't, you have the 10.6.7 kernel.

    10.6.0 kernel 10.0
    10.6.1 kernel 10.1
    10.6.2 kernel 10.2
    10.6.3 kernel 10.3
    10.6.4 kernel 10.4
    10.6.5 kernel 10.5
    10.6.6 kernel 10.6

    10.7.0 kernel 11.0

  3. Join Date
    Jan 2011
    Posts
    1
    System
    Hackintosh
    CPU
    Core i7-870
    Graphics
    Nvidia 9500 GT
    Online
    Deepu Sudhakar is offline
    #3

    Re: MAJOR problem with new DSDT for P7P55D-e PRO


    I had the same exact issue when I used the DSDT for the ASUS P7P55D-e Pro
    (removed all peripherals except the graphics card and input). The boot would just stop at:

    IOAPIC: Version 0x20 Vectors 64:87

    Ended up using iBoot + install disc to get a term session, then deleted the AML file from the "Extras" folder. After reboot, everything was back to normal.

  4. Join Date
    Apr 2011
    Posts
    4
    System
    Lion
    CPU
    i7 2.94 GHz
    Graphics
    GT 240
    Online
    drdr2 is offline
    #4

    Re: MAJOR problem with new DSDT for P7P55D-e PRO


    DSDT for P7P55D-E LX also causing system to hangup in boot at this spot. Using iboot then install CD to get xterm also worked for me to delete DSDT.aml from Extras folder. System will now boot from HD in 10.6.7.

    Still trying to figure out video. Network is working, audio is choppy.

    Building new system with P7P55D-E LX, i7-870, EVGA GeForce 240 GT
    ASUS P7P55D-E LX, i7-870, EVGA GT 240 512MB, 2x4GB Corsair DDR3-1333,
    2 x Hitachi Deskstar 1 TB 7200 RPM, OSX 10.6.7 and Windows 7 dual boot

  5. Join Date
    Feb 2011
    Posts
    114
    System
    Asus P7P55D-E PRO
    CPU
    Intel Core i7-870 2.94 Ghz
    Graphics
    MSI N560 GTXTi 2GB
    Online
    aFlockOfMoosen is offline
    iPhone MacBook Pro
    #5

    Re: MAJOR problem with new DSDT for P7P55D-e PRO


    Quote Originally Posted by drdr2
    DSDT for P7P55D-E LX also causing system to hangup in boot at this spot. Using iboot then install CD to get xterm also worked for me to delete DSDT.aml from Extras folder. System will now boot from HD in 10.6.7.

    Still trying to figure out video. Network is working, audio is choppy.

    Building new system with P7P55D-E LX, i7-850, EVGA GeForce 240 GT
    Great I'll try that tomorrow and porthole be spared from doing a complete reinstall. Thanks!
    My Build: Asus P7P55D-E PRO | i7-870 | MSI Geforce GTX 560 2GB

  6.   
    Join Date
    Feb 2011
    Posts
    10
    System
    Hackintosh
    CPU
    2.81 GHz Intel Core i7
    Graphics
    ATI Radeon HD 5800 Series 1024 MB
    Online
    tycho55 is offline
    #6

    Re: MAJOR problem with new DSDT for P7P55D-e PRO


    I, too, am having the same problem. I have an Asus P7P55D-E LX with 1602 BIOS. I had been running SL 10.6.6 with everything working great using my own generated DSDT. Today I decided to reformat my system and do a clean install of SL 10.6.7 using Beelzebozo's new DSDT for my mobo. Unfortunately, after running MultiBeast with UserDSDT enabled and Beelzebozo's DSDT on my desktop, the system now hangs at IOAPIC: Version...

    I had to reboot with iBoot, run Terminal with the SL Install disk, and manually remove DSDT.aml from the Extras folder. And viola, the system boots. Replaced it with my own DSDT from before and so far so good.

    This begs the question -- has anyone had any luck using Beelzebozo's new Asus DSDTs? Any suggestions?
    Asus P7P55D-E LX (1602 BIOS) / Intel Core i7-860 @ 2.8Ghz / Corsair XMS DDR3 4x2GB / ATI XFX 5850 1GB / WD Caviar Black 1TB / OS X Mavericks / DSDT

  7. Join Date
    Apr 2011
    Posts
    4
    System
    Lion
    CPU
    i7 2.94 GHz
    Graphics
    GT 240
    Online
    drdr2 is offline
    #7

    Re: MAJOR problem with new DSDT for P7P55D-e PRO


    Now have working system with audio, video, network, dual monitors (VGA, DVI) with QE/CI booting from HD OSX 10.6.7. Using Voodoo 0.2.1 and Nvidia graphics enabler options in multibeast. Had to remove DSDT.aml from extras folder to get it to boot.

    There is a comment on the front page blog DSDT post about disabling memory remap in BIOS to get the DSDT to work. I think that memory remap is only needed for older 32-bit OS which will not recognize more than 4 GB RAM. Since I am running 64-bit Windows 7 on my other HD this should work for me. I will try to change the memory remap BIOS setting tonight after work and see if this fixes the DSDT issue.

    I have been using carbon copy clone to duplicate the working system install to another partition while experimenting with these changes. Having to use iBoot/SL retail disc just to get working terminal window to fix system was a pain and I decided it would be much faster to keep a backup bootable partition on the system.
    ASUS P7P55D-E LX, i7-870, EVGA GT 240 512MB, 2x4GB Corsair DDR3-1333,
    2 x Hitachi Deskstar 1 TB 7200 RPM, OSX 10.6.7 and Windows 7 dual boot

  8. Join Date
    Feb 2011
    Posts
    114
    System
    Asus P7P55D-E PRO
    CPU
    Intel Core i7-870 2.94 Ghz
    Graphics
    MSI N560 GTXTi 2GB
    Online
    aFlockOfMoosen is offline
    iPhone MacBook Pro
    #8

    Re: MAJOR problem with new DSDT for P7P55D-e PRO


    Once again, the problem was due to my own ignorance.

    If you've used EasyBeast to get your rig running, you can't just install your own UserDSDT later... i guess it would have to be done from a clean install -- which i will not be attempting at this time. My Hak is working well enough so i'll just stop messing with it.
    My Build: Asus P7P55D-E PRO | i7-870 | MSI Geforce GTX 560 2GB

  9. Join Date
    Jan 2011
    Posts
    78
    Online
    schlaboong12 is offline
    #9

    Re: [SOLVED] MAJOR problem with new DSDT for P7P55D-e PRO


    I'm having the same problem with my P7P55D-E LX. It hangs on

    "IOAPIC: Version 0x20 Vectors 64:87"

    What's the solution for this?

  10. Join Date
    Mar 2011
    Posts
    8
    System
    OSX Lion
    CPU
    Intel i7 2.8
    Graphics
    ATI 5800 series
    Online
    paunchy is offline
    #10

    Re: [SOLVED] MAJOR problem with new DSDT for P7P55D-e PRO


    HI .. I am having this same issue. With a fresh install, any suggestions?
    Have just installed, used new DSDT (2003) plus multibeast voodoo drivers and ethernet. Thats its.. on reboot hangs where everyones elses seems to hang.
    Thanks

    Asus p7p55d pro
    i7 860
    Nvidia 9800 gt

  11. Similar Threads:

Page 1 of 2 12 Last